Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.077 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Solucion problema servidor web con dominio y sus dns

    Tengo un Router Zyxel Prestige 643 y gracias a vuestras aportaciones (Muchas Gracias a todos) actualmente funcionado al 100% servidor WEB, FTP i CORREO con un dominio de tercer nivel http://ejemplo.ods.org en un Windows 2003 Server Standard Edition.

    Mi problema es el siguiente:

    En pocos días me he llegado a leer las 53 páginas de este foro, artículos y otros documentos muy trabajados dedicados a la familia Zyxel buscando una respuesta a mi problema:

    Hace como un mes he comprado un dominio con sus 2 correspondientes DNS apuntando a mi ip estática.
    Utilizando dentro de mi propia red utilizo http://www.anonymizer.com donde pongo http://www.ejemplo.com y me aparece BAD REQUEST (Invalid Hostname) tal y como esta sin tocar nada (Desde fuera la misma respuesta pero http://ejemplo.ods.org sigue funcionando).
    Después de muchas y muchas pruebas y de recuperar la configuración a través del FTP estoy como el primer día solo que un poco más desesperado.

    Pruebas realizadas:

    - Dentro del menú “21 Filter Set Configuration” he llegado a eliminar, modificar y crear nuevos filtros.
    - Por vía Web del Router he entrado en "Advanced Setup > Internet Security", y seleccionado el nivel 1 ("Level 1") con su correspondiente perdida del servicio ADSL.
    - He actualizado el Zyxel con varios Firmware dejando finalmente la V2.50(EX.2) | 7/4/2002 (original) al no obtener resultado.
    - Etc…

    Conclusiones:

    - Si en el menú “15 SUA Server Setup” no redirecciono nada y en el menú “24 System Maintenance” > “11 Remote Management” Apartado Web Server pongo ALL, Lan Only o Wan Only en mi pagina http://www.ejemplo.com desde un ordenador externo aparece por arte de magia el configurador Web del Zyxel.
    - Si despues redirecciono uno o todos los puertos hacia la IP del servidor obtengo mi amigo Bad Request (Invalid Hostname).
    - Si no vuelvo a redireccionar nada y pongo en el apartado del Web Server de Zyxel Disable como siempre Bad Request (Invalid Hostname).
    - Etc.
    Algo falla y no se lo que. He llamado al servicio técnico de Zyxel España y me remiten a mi proveedor de ADSL. Mi proveedor de ADSL me envia dos veces un técnico y pensando que es una averia y no una reconfiguración desaparece con la escusa de que “va un momento a la central a comprovar el estado de la linea” tendran morro!!!!!!!!
    Si alguien me puede ayudar se lo agradeceré como pueda……….o si pudiera yo ayudar a alguna persona ya saben.
    Muchas gracias y perdonad mi incultura en este tema.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      El error mas tonto que podria tener............Dentro de…

      El error mas tonto que podria tener............Dentro de Herramientas Administrativas > Administrador de Internet Services IIS > Seleccionar pagina web > boton derecho > propiedades > Sitio Web > Avanzadas > Agregar >

      Direccion IP ----------------------> Ninguna assignada
      Puerto TCP ----------------------> 80
      Valor encabezado de Host ------> www.ejemplo.com

      Tan facil como esto!!