Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
95 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Solución a las desconexiones (como lo he solucionado YO)

    Hola,

    Desde hace cosa de 3 semanas yo venía sufriendo las dichosas desconexiones del Router 3Com 11G al conectar la mula. He leido mucho sobre el tema y nunca me quedaba muy claro cual era la solución definitiva, así que os pongo cómo lo he solucionado yo.

    Lo que me pasaba A MÍ: (igual tu problema es distinto al mío) El router se conectaba bien, a la primera, y podía navegar tanto tiempo como quisiera con el Internet Explorer pero en cuanto arrancaba la Mula, al cabo de media hora o una hora como mucho, el router se quedaba completamente tostado. No podía navegar, ni bajaba ni subía nada de la mula, ni intentaba reconectarse ni se podía acceder a la página de configuración del router. NADA! Había que desenchufarlo y volver a enchufarlo para que volviese a funcionar.

    Cómo lo he arreglado YO: (esto no significa que te vaya a funcionar a ti, pero no pierdes nada por intentarlo si tienes el mismo problema) Configuré (como he leido por aquí) la tarjeta de red con IP fija (en vez de DHCP). El que comentaba esto por aquí decía que el router tenía problemas con la asignación de IPs. Yo lo hice por si acaso, pero era poco probable que fuese este el problema porque una vez que la tarjeta obtiene su IP ya no le hace falta volver a solicitarla al servidor DHCP. Volví a arrancar la mula y al cabo de 20 minutos volvió a quedarse cuajado. En otro foro leí que el problema podría ser debido al máximo número de conexiones abiertas que admite el router y a una opción que tiene contra ataques DoS (estos ataques consisten en muchos ordenadores atacando a la vez a otro ordenador, de forma que no pueda dar abasto y acabe cuajado... vamos, parecido a lo que le pasaba a mi router). Para esto me conecté a esta página del router:

    http://192.168.2.1/firewall_spi_h.stm

    Y desactivé la opción: "Denial of Service (Dos) attack protection". Sólo cambié esa opción. Esto es lógico. La mula abre MUCHAS conexiones y con esta opción activada puede que el router pensase que estaba recibiendo un ataque.
    Después me fui a la mula y le bajé el número de conexiones máxima de 1500 a 300.

    Y sólo con eso esto va de maravilla desde hace 3 días.

    Sigo con IP fija, pero estoy seguro que el DHCP funciona perfectamente, creo que ese cambio se podría obviar.

    Mi sistema operativo: Windows 2000
    Mi firmware del router: El que viene con el router (no lo he tocado).
    Conexión: Ethernet monopuesto (no uso wireless. Si tu problema es con la conexión wireless puede que sea un problema distinto. Si tu problema es con varios ordenadores, es probable que sea el mismo problema que el mío)

    Si quereis que os ponga paso a paso como configurar algo de todo esto, no teneis más que pedirlo.

    Si necesitais más datos o que os lo explique más técnicamente, también.

    SettlerMAN

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Firewall > Client IP filters >> Control de Acceso >> Bloqueo…

      Firewall > Client IP filters

      >> Control de Acceso >> Bloqueo de URL >> Planificación de reglas

      El Router puede configurarse para restringir el acceso a Internet, e-mail u otros servicios de red
      en días y horas específicas. Más información

      When the SPI (Stateful Packet Inspection) firewall feature is enabled, all packets can be blocked.
      Stateful Packet Inspection (SPI) allows full support of different application types that are using dynamic port numbers.
      For the applications checked in the list below, the Device will support full operation as initiated from the local LAN.

      > Intrusion Detection Feature
      > SPI and Anti-DoS firewall protection:
      > RIP defect:
      > Discard Ping To WAN:
      > Stateful Packet Inspection
      > Packet Fragmentation:
      > TCP Connection:
      > UDP Session:
      > FTP Service:
      > H.323 Service:
      > TFTP Service:
      > When hackers attempt to enter your network, we can alert you by e-mail
      > Your E-mail Address:
      > SMTP Server Address:
      > POP3 Server Address:
      > User name:
      > Password:
      > Connection Policy
      > Fragmentation half-open wait: secs
      > TCP SYN wait: sec.
      > TCP FIN wait: sec.
      > TCP connection idle timeout: sec.
      > UDP session idle timeout: sec.
      > H.323 data channel idle timeout: sec.
      > DoS Detect Criteria
      > Total incomplete TCP/UDP sessions HIGH: session
      > Total incomplete TCP/UDP sessions LOW: session
      > Incomplete TCP/UDP sessions (per min) HIGH: session
      > Incomplete TCP/UDP sessions (per min) LOW: session
      > Maximum incomplete TCP/UDP sessions number from same host:
      > Incomplete TCP/UDP sessions detect sensitive time period: msec.
      > Maximum half-open fragmentation packet number from same host:
      > Half-open fragmentation detect sensitive time period: msec.
      > Flooding cracker block time: sec.

      Hola.eso es lo que sale en esa pagina me puedes decir donde esta lo que tu desctivastes que no lo encuentro gracias

        • Cerrado

          BocaDePez BocaDePez
          6

          Hola, Yo hice lo siguiente: Configuré la tarjeta ethernet a…

          Hola,

          Yo hice lo siguiente:

          Configuré la tarjeta ethernet a manual y le puse los siguientes datos (leidos en otro foro):

          IP: 192.168.2.2
          puerta de enlace: 192.168.2.1
          dns preferido: 62.151.2.8
          dns alternativo: 62.151.8.100

          Luego desactive el ICMP (ping WAN)

          y en la mula baje las conexiones máximas a 300.

          No he vuelto a tener cortes, por ahora. Eso si, la mula empezo rulando a 5, y en las ultimas 12 horas ha subido solo a 8k. Todo es esperar.

          Sin embargo voy a provar a eliminar el parametro que decis a ver que pasa.

          Gracias y saludos
          JjánZ

    • Cerrado

      BocaDePez BocaDePez
      6

      Estamos de acuerdo pero en caso de que tu configuración no…

      Estamos de acuerdo pero en caso de que tu configuración no sea monopuesto, yo intentaría también a quitar la opción del DoS y a bajar el número de conexiones de la mula, es muy probable que el router se sature con demasiadas conexiones (aunque volvemos a lo mismo: puede que este sea MI problema, y no el tuyo ;)

    • Cerrado

      BocaDePez BocaDePez
      6

      Muy buena explicación, y haces bien en especificando que es…

      Muy buena explicación, y haces bien en especificando que es TU manera de solucionar las cosas, porque creo que aqui cada uno tiene un problema de su padre y de su madre... Por desgracia la mayoría de la gente encontrará poca utilidad en tu solución ya que casi todo el mundo sufre cortes en el wireless, y sobre todo son muy pocos los que lo tienen monopuesto, ya que los que teníamos ya.com de antes pillamos el cacharro este para montar una red en casa.

      De todas maneras da gusto leer una explicación tan clarita y detallada. ;-)