BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

[SOLUCIÓN!!!] Desconexiones y cortes WIFI

Pitch00

Hola a todos. Os cuento cual era mi problema.

Tengo una tarjeta PCI de SMC, con chipset Atheros.
Mis problemas comenzaron con cortes y desconexiones de las redes abiertas (ladronzuelo que soy yo). Tras pasar media hora conectado aproximadamente, se me desconectaba de la red a la que estaba conectado, con el consiguiente cabreo.
Pero lo peor era que en ese momento, todas las redes que tenía a mi alcance, desaparecían, se esfumaban, y no aparecía ninguna red, ni abiertas ni cerradas.
Para arreglarlo, tenía que ir con el botón derecho sobre el icono de la barra de tareas de redes inlámbricas, darle a reparar, y me reiniciaba la tarjeta WIFI, y ¡voila!, ahi estaban de nuevo todas las redes.
Me volvía a conectar y tenía de nuevo el mismo problema al pasar la media hora de rigor.
Pero un día, tras recorrerme todo internet en busca de una solución, fuchicar en el registro, reinstalar drivers, fuchicar en el registro, instalar otros drivers, probar programas de gestión de redes, fuchicar en el registro,... encontré la misma por pura casualidad.
Y ésta es: Me fuí a Panel de Control--->Conexiones de Red-->Botón derecho sobre Conexiones de Red Inalámbricas-->Propiedades-->Pestaña Autentificación-->Desmarcar Habilitar autentificación IEEE 802.1X .
Y por fin, se acabaron mis problemas. Y tu dirás, ese no es mi problema, porque yo nunca habilité la Autentifiación IEEE 802.1X. ¡NI YO TAMPOCO!. Nunca sabré quien ni como se habilitó, pero ahi estaba, tocando los huevos y jodiendo (con perdón).

Espero que esta explicación sirva para los desamparados como yo, que algún día soñamos que ya sabíamos todo sobre Windows y que ya no nos putearía más.
Un saludo y mucha suerte.

👁 241
Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.