Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
102 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Solucion a desconexion en modems USB (ZyXEL)

    Este problema, por lo que sé, lo tiene bastante gente.

    Consiste en q el modem USB en placas con chipset VIA y ALI principalmente se desconecta al poco de conectar el ordenador (navegas 2 minutos y luego todo se va a hacer puñetas).

    Os explico la solucion q yo le ha dado:

    Tras llamar a wanadoo y decirme q instalara las 4 en 1 de via y ver q eso no solucionaba nada me decidi a bucear a ver lo q encontraba; pues bien; encontre unos drivers llamados PCI Latency drivers q solucionan varios bugs de las placas VIA (especialmente las q tienen el southbridge 686).

    Fue instalarlo y listo; niu una desonexion más; a parte de esto tb tengo instalado la ultima version del USB patch de VIA.

    Os digo q funciona pq llevo 3 dias conectado sin parar; la velocidad de bajada es constante a unos 25 ks; lo cual creo q no esta nada mal.

    Mucha gente dice q para solucionar esto hace falta un HUB con alimentacion externa o bien una tarjeta PCI-USB; pero el remedio q he encontrado es bastante mas económico ;).

    A ver si os sirve de ayuda esto.

    Os dejo el enlace para el patch latency:

    http://download.viahardware.com/vlatency_v019.zip

    y tb un enlace auna página donde hay mucha informacion sobre parches y problemas de los chipsets VIA:

    http://www.usbman.com/Guides/VIA%20Tips%20and%20Tricks.htm

    Espero haber servido de ayuda.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Por eso de que es de bien nacidos ser agradecido, yo quiero…

      Por eso de que es de bien nacidos ser agradecido, yo quiero darte las gracias por compartir tu experiencia con nosotros. Comentarios como este son los que hacen de estos foros muy útiles. Repito gracias por los links.

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues eso, alguna ayudita para los q tenemos este chipset??…

      Pues eso, alguna ayudita para los q tenemos este chipset??
      Gracias!

    • Cerrado

      Pues la verdad es que yo tengo una placa VIA con un Duron a…

      Pues la verdad es que yo tengo una placa VIA con un Duron a 700 y no habia tenido esos problemas, aunque los primeros dias la conexión solía caerse una vez por día, pero ya no ocurre ?_?

      Más tarde me instalé los nuevos drivers USB para estas placas y he podido observar como el PC iba más suelto en cuanto a recursos y velocidad, y eso es de agradecer.