Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
100 lecturas y 8 respuestas
  • Cerrado

    Solucion Contrastada al cuelgues del modem 3COM USB

    Tras dos meses haciendo infinitas pruebas, leyendo multitud de post en muchos foros, y probando lo habido y por haber, ayer consegui solucionar "mi problema" con el modem 3COM.

    Problema:
    En un PC con placa base SIN el chipset de VIA (es INTEL), bajo WINDOWS2000, cuando usaba el EDONKEY me salia una pantallazo azul trasncurridas entre 1 o 6 horas. Sin el EdonKey no pasaba.
    NOTAS: tengo puestos los drivers originales del modem (los del CD)

    SOLUCION:
    La solucion al problema ha sido instalar la version 55 del EdonkEY .. Si , parece una tonteria, lo que querais decirme, pero sin embargo, en mi caso ya no tengo pantallazos azules.

    Aqui teneis el link: http://www.edonkey2000.com/files/eDonkey55.exe

    Ademas la hago funcionar con el bot 1.21, aunque algunas carateristicas no las puedo usar (Por ejemplo, la configuracion de upload y download debeis hacerla directamente en en EDONKEY y no en el BOT).

    Por lo demas, las version 55 igual de bien o mejor que la 57, tengo el EDONKEY bajando entre 25 - 30 kbps ya 18 horas y sigue ....

    LO PROXIMO
    Lo siguiente que hare sera probar si la version 56 tambien funciona correctamente.
    Despues seguire las pruebas e instalare los nuevos drivers del modem 3COM USB y para terminar repetire las pruebas bajo WINDOWS XP.

    De momento, al menos, bajo Windows 2000 con los drivers originales el EDONKEY ya no provoca pantallazos azules.

    Por favor, si lo probais comentar que tal os ha ido.
    Aun teniendo otras configuraciones (chipse VIA, ...) no estaría de mas que lo probarais si teneis el problema de los cuelgues...
    A lo mejor solo me funciona a mi (ESPERO QUE NO), y si si os funciona, me alegrará saberlo...

    A mi me ha aliviado despues de los dos putos meses pasados para intentar ver que coño sucedia...

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      La prueba final acaba de empezar Son las 2:19h de la…

      La prueba final acaba de empezar

      Son las 2:19h de la madrugada del Viernes ....

      Ya tengo el sistema con XP, Edonkey 55 + Bot 1.21, Drivers del modem 3COM USB publicados en Marzo....

      Dentro de unas horas sabremos el resultado final ....

      De momento funciona OK sobre Windows 2000 ...

      SALUDOS,

    • Cerrado

      Bueno, todo el SET de pruebas bajo Windows 2000 ya ha sido…

      Bueno, todo el SET de pruebas bajo Windows 2000 ya ha sido terminado.

      CONCLUSIONES:

      Bajo Windows 2000, EDonkey 55 funciona correctamente con los drivers del MODEM 3COM USB, tanto los originales como los nuevos

      Lo he hecho funcionar durante estos días con el BOT 1.21.

      Los ratios de transferencia han sido excelentes en terminos generales. (Teniendo en cuenta que a ratos eran de 25-30kbps y algun que otro momento en 10-20Kbps, cosa absolutamente normal).

      Esta noche iniciare las pruebas bajo Windows XP.

      Para el final he dejado la prueba del EDonkey 56....

      Saludos

      Por cierto, JComas, me gustaria poder comentar contigo todo el magnifico trabajo que realizaste (tengo curiosidad), tanto de programacion en LINUX como de RR.PP con 3Com... Chapó

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, El consumo excesivo del módem se debe puramente a un…

      Hola,

      El consumo excesivo del módem se debe puramente a un problema que en hay en los drivers. En la versión beta lo arreglaron no obstante aún no acaban de ir del todo. Debido a este problema del driver, resulta que su código se ejecutaba más veces que las que debía, por eso, trabajaba más la CPU y por tanto, la temperatura subía. No tiene que ver que tengas un u otro hardware.

      Atentamente,
      Josep

      PD: Http://cp4218.sourceforge.net

    • Cerrado

      La siguiente fase de las pruebas anti-cuelgue ha sido tambien…

      La siguiente fase de las pruebas anti-cuelgue ha sido tambien correcta

      EDonkey no se ha colgado CON LOS DRIVERS BETA PARA WINDOWS XP/2000, sobre mi PC con Windows2000.

      Mañana por la mañana procederé a la siguiente prueba:

      "Sustituir el EDONKEY 55 por el EDONKEY56"

      Y así la última prueba será dejar rodar el EDONKEY 56 o 55 sobre mi PC con WINDOWSXP y los drivers BETA del modem 3COM USB.

    • Cerrado

      BocaDePez BocaDePez
      6

      esto en SUECIA ,, o en NORRUEGA ,, no hubiera pasado ,, ya…

      esto en SUECIA ,, o en NORRUEGA ,, no hubiera pasado ,, ya que estafas de telecomunicasiones esta muy castigado,,,
      si eresmas fuera una empresa seria ,, cambiaria todos los modems , en ves de instalar modems que son demasiados POTENTES ( osea que chupa muchos recursos), por que no soy yo SOLO ,, antes de instalarlo te llama la SEÑORITA y te hace una encuesta rapido ,, "tiene USB??" <-- si tiene usb es un orenador nuevo ,, que aguanta el tiron,, por eso te hacen firmar el contrato de 2 años ,, mira les digo es la primera ves que escribo ,, pero llevo mirando la pgina MESES,, y como yo hay mucho ,, TODO EL MUNDO TIENE PROBLEMA CON ESE MODEM ,, y los SERVIDORES ,, lo saben TODO ,, ELLOS NO SON TONTOS ,,

    • Cerrado

      BocaDePez BocaDePez
      6

      bueno por que nadie hace un apartado especial para…

      bueno por que nadie hace un apartado especial para edonkey+winxp+via+vampiro-usb ,,,??
      yo les digo a todo tengo un amd1000 256 mem, chipset-via
      bien ventilado,, y la ultima actualizacion de la bios , y quito el cable de la alimentacion el ordenador baja a 27º ,, pero lo reinicio con el cable puesto y sube a 40º con facilidad , ( el mirc,winmx,y navegando un poco,, puesto) ,, tb he oido que la placa madre no aguanta el flujo continuo , si miras en el faq de placas en la pagina ( placa via) dicen que solo aguanta 450 y el modem va a 490/500 ,, ese es 1 problema
      2 problema ,, si pones el MBM5 ( para ver el calor) se ve clara mente que el CPU sube el VOLTAJE ( cuando tienes el modem puesto) , ( todo el mundo que ha OVERCLOCKEADO sabe a que me refiero ) y en serio ,, no creo que haya driver's para eso,, es un CHUPA SANGRE NATO ,, ahh otra cosa tengo win98 ,, a mi no se me cuelga nada ,, pero si tira de voltaje del CPU ,, con el win200 igual ( esta comprobado)
      y el ME y EL WINXP ,, todos igual y no es para nada ,, creo que no hay driver para eso ,,POR ESO 3com ,, lo descatalogaron ,, POR VAMPIRO ,,aemas si vas a la pagina QUE ESTA EN INGLES ,,, NO HAY DRIVERS ,,, QUE PASA QUE SOLO LOS ESPAÑOLES TIENE ESTE MODEM ?? ,,, VES EL TIMO ,,,, .......... un observador PD.no tengo el edonkey !

      • Cerrado

        Por supuesto que lo documentaré (SI AL FINAL EL REMEDIO…

        Por supuesto que lo documentaré (SI AL FINAL EL REMEDIO TAMBIEN SOLUCIONA EL PROBLEMAS A OTROS USUARIOS), pero supongo que todo el proceso de pruebas que he planteado me llevara una semana....
        Dejaré cada prueba activa entre 24 y 36 horas, para validar la desaparicion de los pantallazos azules.

        Hoy al llegar a casa procederé a reemplazar los drivers del modem por los últimos aparecidos (los que envía WANADOO a petición)...

        Y si todo va bien, igual paso directamente a WindowsXP con los drivers nuevos, y despues con la version 56 del EDonKEY.