Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Solicitud de informacion sobre la configuracion de los Netgear en Euskaltel

yomimmo

Hola.

Agradeceria que los que teneis el Netgear con las nuevas conexiones Docsis 3.0 aportaseis informacion sobre la version de firmware que lleva vuestro netgear.

Asimismo saber si lleva ssh y/o telnet activado, etc.

Si alguno es un manitas que usa linux y quiere participar en la investigacion de este equipo que lo indique y contactaria con el para obtener una copia del firmware y la nvram.

Saludos y gracias por anticipado.

kevloral

Buenas:

La versión de firmware que tiene es la V5.5.2R01-HYEA y el acceso por ssh funciona perfectamente (telnet no he probado). Si necesitas más información, no tienes más que preguntar.

Saludos.

Edito: acabo de probar otra vez (para ver si telnet estaba habilitado o no) y no consigo conectarme ni por uno ni por otro. Cuando llegue a casa lo volveré a probar reseteando físicamente el modem antes (estoy en la oficina conectado al ordenador de casa por terminal server).

🗨️ 7
yomimmo

En las versiones de Ono por defecto trae ssh activado y telnet desactivado, para activarlo se podia hacer desde el usuario NETGEAR_SE o desde el usuario MSO permitiendo la administracion remota por telnet desde LAN.

Es bastante comun en este equipo el que una vez has accedido por ssh si se desconecta por inactividad o tras un par de intentos con el password erroneo, que despues no te deje entrar sin apagar/encender el equipo.

🗨️ 6
kevloral

Buenas de nuevo:

Será eso, puesto que en el log de eventos veo un intento de autenticación fallido por ssh. Lo dicho, luego cuando llegue a casa lo pruebo. Por otro lado, el usuario NETGEAR_SE no existe en nuestro firmware (ni el superadmin tampoco). Sólo tenemos el admin y el MSO.

Saludos.

PD: por cierto, con lo que me quejé yo de Ono en su día cuando vivía en Santander y ahora que veo el mal servicio de Euskaltel me doy cuenta de que Ono era gloria bendita en comparación con esto.

🗨️ 5
kevloral

Buenas:

Ya está. He probado de nuevo, esta vez ya en casa, y puedo confirmar que el acceso por SSH funciona bien. En cambio, el acceso por Telnet está desactivado.

Saludos.

🗨️ 4
yomimmo
🗨️ 3
inar
🗨️ 2
yomimmo
🗨️ 1
inar
BocaDePez
BocaDePez

Y el usb en este cable modem, cómo va??? Conecto un disco duro usb al cable modem y cómo lo veo????

🗨️ 3
inar

El USB del cablemodem no sirve actualmente para conectar un dispositivo USB (disco duro, pendrive, modem 3g ...). Su finalidad es un modo de conexión más a internet desde un PC, instalando el correspondiente driver. Pero hoy día ese modo está en desuso.

🗨️ 2
kevloral

Buenas:

Eso será por el capado de Euskaltel, imagino, porque el manual pone lo siguiente:

"USB port: The USB port is a USB host and can be used for connecting a USB hard drive, flash drive, or printer."

Eso sí, también pone que es un puerto USB 1.1, así que aunque la configuración del firmware lo permitiera, no lo veo yo muy útil para conectar gran cosa.

Saludos.

🗨️ 1