BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Solicito vuestra ayuda con ONO 12 mb y windows xp home sp3

BocaDePez
BocaDePez

Veréis:

No acabo de entender por qué teniendo la conexión 12mb/1mb de ono, vía wifi en un portatil con wxp home sp3 cuando hago un test de velocidad no paso de 6 mb;

Lo curioso: tengo otro portatil con Mac OS X Leopard 10.6.2 y cuando hago el test de velocidad me da casi los 12mb y el mb de subida; es decir la pérdida de paquetes es prácticamente nula.

Mi pregunta es: ¿hay que configurar algo especialmente en el xp para que no desperdicie tanto ancho de banda?

Gracias.

Si es posible me gustaría que me ayudarais.

vukits

optmiza rwin (abajo, en esta página, lo pone)

🗨️ 6
Tropy

Tengo exactamente el mismo problema. Tengo XP SP3 con el cable de red todo perfect!! 12mb Con wi-fi 54g del portatil solo llega a 6MB de bajada y los 500Kb aproxde subida que si los cumple.

He probado el programa y he usado el valor RWIN que pone en el cuadro para los 12Mb. He reiniciado y he vuelto a hacer el test y sale 6751 de bajada y 483 de subida.

Los datos son los siguientes:


Client OS: Windows XP

TCP options string: 020405b40103030301010402
MSS: 1460
MTU: 1500
TCP Window: 388360 (multiple of MSS)
RWIN Scaling: 3 bits (2^3=8)
Unscaled RWIN : 48545
Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
BDP limit (200ms): 15534kbps (1942KBytes/s)
BDP limit (500ms): 6214kbps (777KBytes/s)
MTU Discovery: ON
TTL: 39
Timestamps: OFF
SACKs: ON
IP ToS: 10000000 (128)
Precedence: 100 (flash override)
Delay: 0 (normal delay)
Throughput: 0 (normal throughput)
Reliability: 0 (normal reliability)
Cost: 0 (normal cost)
Check bit: 0 (correct)
DiffServ: CS4 100000 (32) - class 4 (RFC 2474). Similar forwarding behavior to the ToS Precedence field.

Se supone que me recomienda un RWIN mas alto no?? Y si para que la bajada llegue a los 12mb hay que bajar el valor ...mmm...no se que hacer...

A dia de hoy no disfruto de los 12mb en el portatil por esta razón. Uso como antivirus el Microsoft Security Essencials que no consume muchos recursos y va bien.(como dato).

Gracias!!! Saludos

🗨️ 5
Sammi

Ponle un rwin como 256960

Hay que ponerle muchisimo para que empiece a fallar, así que dale caña.

🗨️ 4
Tropy

He probado con todos los valores que te recomienda el resultado final menos el más pequeño que ya me parece excesivo y con ninguno logro subir de 6800-6900 He dejado fijado el que me recomiendas pero ya no se que más tocar. Tengo 2GB de ram y el procesador es un P4 de 3.0GHZ.(como dato)

Saludos, y gracias.

🗨️ 3
Sammi
🗨️ 2
Tropy
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Pues a mi me pasaba algo parecido cuando me hicieron la duplicación de 6 a 12 megas, conn el cable me bajaba a 12y pico, 13 , y de subida perfecto, pero con el wifi no me pasaba de 10 de bajada de ninguna manera, con el mismo router scientific que comentas. Despues de darle muchas vueltas, lo he solucionado desactivando el WPA-PSK. que al parecer ralentiza de alguna manera la conexion por wifi. Tambien me llamó la atenciónno haber leido un problema similar en casi ningun foro.

🗨️ 1
BocaDePez
BocaDePez

Me niego a dejar la red desprotegida. WEP es pirateable 100 por 100.

BocaDePez
BocaDePez

Eso es por que la tarjeta de red de ese portatil no da para más.

Prueba con otra tarjeta USB o PCMCIA.

Yo tenia ese problema que no pasaba de 3mb y con una PCMCIA USR805410 802.11g Wireless Turbo PC Card, baja a veces a 14mb, lo normal es 9-10mb y la conexión es la de 12-1

🗨️ 4
BocaDePez
BocaDePez

Y como es que mas arriba dice uno que ha puesto el dispositivo wifi Pcmcia en un portatil con win7 y le va bien y le va mal si lo pone en otro portatil con win xp...

Piensalo.... es XP entonces...digo yo...no se...

🗨️ 3
Sammi

Pero será el xp de cada uno, en mi caso uso 2 xp sp3 ambos con la intel 3945 y otro con win7 ult e intel wifi link 1000 o algó asi y siempre en G me va de fábula.

🗨️ 2
BocaDePez
BocaDePez

jolin entonces ese dato si es bueno!!! osea no es el XP!!! Yo uso Xp que viene con el portatil osea la versión home edition pero en la corporate piratilla tampoco creo va...

Tus chips internos de wifi son intel!! osea que puede que sea mi dispositivo wifi interno...vuelve la burra al trigo jajaja...osea a comprar dispositivo wifi N usb o pcmcia para solucionarlo no???

Gracias por el dato!!!

🗨️ 1
Sammi
BocaDePez
BocaDePez

A mi me pasa lo mismo, el ordenador de sobremesa con xp no pasa de 3 mb y con el portatil por wifi 12 mb, pero la subida me da 1 mb en ambos casos, no se q hacer, porq cuando le pongo la configuracion "optima" de optimizer no va de ninguna manera