Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
73 lecturas y 15 respuestas
  • BocaDePez BocaDePez
    6

    Solicito vuestra ayuda con ONO 12 mb y windows xp home sp3

    Veréis:

    No acabo de entender por qué teniendo la conexión 12mb/1mb de ono, vía wifi en un portatil con wxp home sp3 cuando hago un test de velocidad no paso de 6 mb;

    Lo curioso: tengo otro portatil con Mac OS X Leopard 10.6.2 y cuando hago el test de velocidad me da casi los 12mb y el mb de subida; es decir la pérdida de paquetes es prácticamente nula.

    Mi pregunta es: ¿hay que configurar algo especialmente en el xp para que no desperdicie tanto ancho de banda?

    Gracias.

    Si es posible me gustaría que me ayudarais.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      A mi me pasa lo mismo, el ordenador de sobremesa con xp no…

      A mi me pasa lo mismo, el ordenador de sobremesa con xp no pasa de 3 mb y con el portatil por wifi 12 mb, pero la subida me da 1 mb en ambos casos, no se q hacer, porq cuando le pongo la configuracion "optima" de optimizer no va de ninguna manera

    • BocaDePez BocaDePez
      6

      Eso es por que la tarjeta de red de ese portatil no da para…

      Eso es por que la tarjeta de red de ese portatil no da para más.

      Prueba con otra tarjeta USB o PCMCIA.

      Yo tenia ese problema que no pasaba de 3mb y con una PCMCIA USR805410 802.11g Wireless Turbo PC Card, baja a veces a 14mb, lo normal es 9-10mb y la conexión es la de 12-1

      • BocaDePez BocaDePez
        6

        Y como es que mas arriba dice uno que ha puesto el…

        Y como es que mas arriba dice uno que ha puesto el dispositivo wifi Pcmcia en un portatil con win7 y le va bien y le va mal si lo pone en otro portatil con win xp...

        Piensalo.... es XP entonces...digo yo...no se...

          • BocaDePez BocaDePez
            6
            jolin entonces ese dato si es bueno!!! osea no es el XP!!! Yo…

            jolin entonces ese dato si es bueno!!! osea no es el XP!!! Yo uso Xp que viene con el portatil osea la versión home edition pero en la corporate piratilla tampoco creo va...

            Tus chips internos de wifi son intel!! osea que puede que sea mi dispositivo wifi interno...vuelve la burra al trigo jajaja...osea a comprar dispositivo wifi N usb o pcmcia para solucionarlo no???

            Gracias por el dato!!!

    • BocaDePez BocaDePez
      6

      Pues a mi me pasaba algo parecido cuando me hicieron la…

      Pues a mi me pasaba algo parecido cuando me hicieron la duplicación de 6 a 12 megas, conn el cable me bajaba a 12y pico, 13 , y de subida perfecto, pero con el wifi no me pasaba de 10 de bajada de ninguna manera, con el mismo router scientific que comentas. Despues de darle muchas vueltas, lo he solucionado desactivando el WPA-PSK. que al parecer ralentiza de alguna manera la conexion por wifi. Tambien me llamó la atenciónno haber leido un problema similar en casi ningun foro.

      • BocaDePez BocaDePez
        6

        Me niego a dejar la red desprotegida. WEP es pirateable 100…

        Me niego a dejar la red desprotegida. WEP es pirateable 100 por 100.

      • Tengo exactamente el mismo problema. Tengo XP SP3 con el…

        Tengo exactamente el mismo problema. Tengo XP SP3 con el cable de red todo perfect!! 12mb Con wi-fi 54g del portatil solo llega a 6MB de bajada y los 500Kb aproxde subida que si los cumple.

        He probado el programa y he usado el valor RWIN que pone en el cuadro para los 12Mb. He reiniciado y he vuelto a hacer el test y sale 6751 de bajada y 483 de subida.

        Los datos son los siguientes:


        Client OS: Windows XP

        TCP options string: 020405b40103030301010402
        MSS: 1460
        MTU: 1500
        TCP Window: 388360 (multiple of MSS)
        RWIN Scaling: 3 bits (2^3=8)
        Unscaled RWIN : 48545
        Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
        BDP limit (200ms): 15534kbps (1942KBytes/s)
        BDP limit (500ms): 6214kbps (777KBytes/s)
        MTU Discovery: ON
        TTL: 39
        Timestamps: OFF
        SACKs: ON
        IP ToS: 10000000 (128)
        Precedence: 100 (flash override)
        Delay: 0 (normal delay)
        Throughput: 0 (normal throughput)
        Reliability: 0 (normal reliability)
        Cost: 0 (normal cost)
        Check bit: 0 (correct)
        DiffServ: CS4 100000 (32) - class 4 (RFC 2474). Similar forwarding behavior to the ToS Precedence field.

        Se supone que me recomienda un RWIN mas alto no?? Y si para que la bajada llegue a los 12mb hay que bajar el valor ...mmm...no se que hacer...

        A dia de hoy no disfruto de los 12mb en el portatil por esta razón. Uso como antivirus el Microsoft Security Essencials que no consume muchos recursos y va bien.(como dato).

        Gracias!!! Saludos

          • He probado con todos los valores que te recomienda el…

            He probado con todos los valores que te recomienda el resultado final menos el más pequeño que ya me parece excesivo y con ninguno logro subir de 6800-6900 He dejado fijado el que me recomiendas pero ya no se que más tocar. Tengo 2GB de ram y el procesador es un P4 de 3.0GHZ.(como dato)

            Saludos, y gracias.

              • Hace unos meses abri un hilo para explicar este problema pero…

                Hace unos meses abri un hilo para explicar este problema pero nadie me respondio(que sea de utilidad). Hubo el comentario de que me apañara asi porque era cosa de la tecnologia wifi. La verdad es que si la señal del wifi me marca "Excelente" y te dice que va a "tope" 54G y no 48 o 36 pues la verdad yo tampoco lo entiendo. Antes de usar RWIN usaba TCP optimizer ya que lo recomendaban desde la propia web de ONO. El driver del dispositivo de marca Broadcom es el ultimo que da el fabricante del portatil. Se que han integrado uno mas nuevo en el propio windows 7 pero por lo pronto no lo tengo instalado y no se si con ese la cosa mejoraria.

                El modem cable que uso es el Scientific Atlanta version wifi que pone Ono. No se si sea cosa del propio modem...en fin seguiré indagando cuando haya tiempo. Lo más raro es que nadie comente nada, osea que doy por hecho que a la mayoria de los que usan wifi les descarga el portatil a los 12MB contratados. Tal vez sea algo de las opciones del driver del dispositivo wifi pero normalmente eso se configura automaticamente (los valores y demás).

                Gracias y a ver por donde pillo nueva información.

                • BocaDePez BocaDePez
                  6
                  No tiene nada que ver con el WIFI, con la misma tarjeta wifi…

                  No tiene nada que ver con el WIFI, con la misma tarjeta wifi externa por usb, en un portatil con Windows 7 me va ONO a 12 mb reales, y en otro portatil con Windows XP SP3 me va a 5 mb. Es algún problema con el Windows XP o algun tipo de limitacion del XP