BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

¡Socorro! me voy a suicidar WINDOWS 7 y particiones :(

BocaDePez
BocaDePez

Hola buenas. Llevo toda la noche dándole vueltas al asunto del PC de sobremesa. Mi equipo es un Dell 560 inspiron (core quad 8300 - 4 gigas de ram). Y mi windows 7 se ha vuelto loco. Por desgracia son de esos sistemas que llevan particiones ocultas con diversos datos en su interior:

1. De unos 98Megas que pone OEM (es una partición que sirve para arrancar un sistema en modo Dos para solucionar problemas de memoria y tal)

2. La partición oculta de 9Gigas que en teoría contiene datos de restauración de sistema y demás.

3. La partición lógica que contiene los datos de Windows, Fotos, Juegos, Vídeos, Archivos... (con unos 585gigas)

4. Otra que ha salido de tanto tocar y hacer manipulaciones. Unos 100megas, no tengo ni idea que es.

Pues bueno, el tema es que además de esos datos de restauración tengo dos DvD que me traía el equipo con el windows 7 y otro con utilidades. Además también poseo 2 discos más de recuperación de sistema que no me acuerdo bien con qué programa de Dell lo hice, pero se supone suple a la partición de 9 gigas.

Pues bien me bajo un programa de particiones y demás llamado Disk partition director o algo así (similar a partition magic). Y no se me ocurre mejor idea que intentar fusionar (merge en inglés) todas las particiones en la grande (sin borrar datos de la grande claro). Salvo la del punto número 1 arriba (oem). Le doy a merge la de 9 gigas con la grande se reinicia y SIEMPRE SALTA la primera particion de 98 megas OEM, así que me carga el programa ese en DOS, SIEMPRE.

Total que reinicio y pongo el DvD de windows, y lo ejecuto. Me sale un menú para reparar (nada funciona) así que voy a reinstalar windows, allí hay una opción avanzada que te permite borrar y formatear particiones. Así que con toda mi mala leche, me fundo la OEM. Y ahora cuando reinicio me sale BOOTMGR is missing. Total, que reinicio de nuevo y meto el cd para seguir con la instalación de windows a ver que tal, y nada, no se puede, se queda bloqueado en el 0% de la instalación de windows.

Dicho estoy ando desesperado, hay alguien que me eche un capote???? llevo toda la puta noche sin dormir intentando hacer 1.001 configuración y nada... :(:(

BocaDePez
BocaDePez

Soy el mismo, añado que he seguido estos consejos que he leído en este foro en un tema de 2009, a alguien que le pasaba más o menos lo mismo:

Primero arrancar desde el DVD de Windows 7.

Selecciona el idioma y elije Instalar
En la pantalla de bienvenida selecciona la opción Reparar y luego Símbolo de sistema. En la consola de comandos ejecuta estos 3 comandos:

bootrec /fixmbr
bootrec /fixboot
bootrec /rebuildbcd

Decir que cuando puse lo de Bootrec /rebuildbcd me buscó windows en una partición C:(yo la tenía en F:). Y me empezó a cargar windows normalmente, gritando de la alegría, pero luego cuando se tira 4-5 segundos cargandos windows y tiene que salir el escritorio, ZAS! pantallazo azul. Y si pongo el modo a prueba de fallos (el más básico). Simplemente se queda parando en la pantalla antes de salir el escritorio (sin pantallazo). Y ahí se queda.

Esto es el infierno.

🗨️ 3
BocaDePez
BocaDePez

A ver, la partición de 100 MB es una partición que crea la instalación de Windows 7 para meter los dicheros de arranque. En los antiguos Windows se metían los ficheros de arranque en C: , pero ante las sucesivas sugerencias de los usuarios, de que estos ficheros eran borrables fácilmente desde el File Manager, Microsoft definió una nueva estrategia, metiendo los nuevos ficheros de arranque diseñados para Vista, en la primera partición primaria, que queda oculta.

Lo raro es que tú tuvieses Windows funcionando en F: y en una partición lógica, en vez de una partición primaria. No sé si es que tenías arranque dual e instalaste Windows 7 tras tener otro Windows previo en ese equipo, porque esa configuración tuya no la he visto nunca. Sí que he visto equipos de marca con 3 particiones primarias: la de 100 MB de BOOT, la de Windows y la de recuperación al final del espacio.

🗨️ 2
BocaDePez
BocaDePez

Bueno, en total ha sido un ir y venir. Pues el fallo me dio ayer y conseguí entre discos y mil historias que el sistema se quedase perfecto, sin borrar nada e incluso funcionaba mejor. Ante esa situación corrí hoy a PcBox a comprar un disco de 500gb externo en donde he grabado datos muy importantes, que tengo desde hace más de 10 años como fotos personales, vídeos personales, música y demás cosas que son imposibles de conseguir.

Como estaba ilusionado pues había arreglado el fallo, me puse a tocar de nuevo lo de la partición. Y es ahí cuando he cogido y ante el manipular variado he dejado el sistema peor que la primera vez que fue ayer por la noche. Proble lo mismo, y el sistema no se restauraba.

Ya lo he medio solucionado, pues al final he tenido:

1. Coger los DvD que instalé hace un año como copia de seguridad con un programa que traía Dell. Y reinstalar copia de seguridad borrando todos los datos y poniendo el sistema como venía de fábrica. Al final no se ha atascado y lo ha finalizado.

2. Cuando ha reiniciado ponía OTRA VEZ BOOTMGR is missing en vez de cargar el windows y salir el pantallazo azul.

3. He insertado el DvD que tría Dell con el windows y he realizado una reparación del sistema como bien se explica arriba. Y me lo arregla. Ha cargado windows pero me ha borrado todo y venía con toda la mierda que trae Dell (antivirus, programas varios... llevo un ratazo borrando e instalando actualizaciones de update)

Ah, la partación que estaba oculta ahora me aparece como E: (la grande como C:). Y paso de hacer más fusiones-merge y mierdas varias. Por lo menos puedo usar esos 9 gigas.

Nota: Esta será la última vez que COMPRE UN EQUIPO DE MARCA. Lo juro y perjuro. El siguiente que espero sea dentro de 2 años aprox. me iré a Pc-Box y lo compraré a la carta, tal disco duro, tal memoria, tal placa base, sistema operativo... para así cuando tenga que formatear hacerlo de gusto.

Un saludo y tema CERRADO POR MI PARTE.

🗨️ 1
BocaDePez
BocaDePez

Bueno, la marca no tiene nada que ver. Tú puedes instalar por tu cuenta lo que te dé la real gana, no culpes al fabricante el que no sepas gestionar particiones y sistemas de ficheros.

LoRdShAn

Mirate si por aquello de una casualidad tu disco del DELL es un Seagate con el firmware SD15. A mi me empezo a hacer cosas raras el disco hasta que vi que era necesario upgradear el firmware del disco duro hasta la SD1A...

BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez