Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
44 lecturas y 11 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    sobre Banda ancha y Windows XP SP2

    Hola a todos:

    Queria preguntaros si sabeis porque si instalas windows xp sp2 y el cable modem de ono no funciona por la tarjeta de red y si usando el cable USB. Con Windows XP sp1 esto no me pasaba funcionaba perfectamente con mi tarjeta de red. ¿A alguien mas le ha pasado?

    Muchas Gracias!!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        Prueba a cambiar de tarjeta para deshechar esa posibilidad:…

        Prueba a cambiar de tarjeta para deshechar esa posibilidad: que te presten una para la prueba, o compra una de marca más conocida (no son caras 12 €).
        Saludos.

    • Cerrado

      6

      Windows Xp (Ed.2005), con Sp2, y tarjeta de Red. Me funciona…

      Windows Xp (Ed.2005), con Sp2, y tarjeta de Red. Me funciona correctamente.

    • Cerrado

      6

      Eso es seguro un problema de compatibilidad con los drivers…

      Eso es seguro un problema de compatibilidad con los drivers de la tarjeta de red. Si tienes una de la familia Realtek rtl8139, puedes desinstalar lo que tengas y dejar que Windows instale los drivers genericos.

    • Cerrado

      El problema no es de la conexión: en la página oficial de…

      El problema no es de la conexión: en la página oficial de microsoft exponen algunos problemas de conflictos entre el SP2 y software y hardware. Revísalo. De todos modos, quizá la solución pase por actulizar los drivers de la tarjeta o de la placa, ya ke es posible ke el paquete de actualización te haya instalado una nueva versión del Directx, y tu tarjeta no lo soporte.
      Por otro lado, te recuerdo que el SP2 viene con un firewall instalado por defecto ke bloquea las conexiones: observa si las aplicaciones ke hacen uso de internet tienen los permisos, o prueba a deshabilitar, a modo de prueba, el firewall.
      Saludos.

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues he probado quitar el firewall y lo unico q no probado es…

        Pues he probado quitar el firewall y lo unico q no probado es ver si puedo navegar con linux q supongo q si porque antes q tenia SP1 navegaba perfectamente con la tarjeta de red. Asi que si no es un problema del SP2 sera un problema de drivers para la tarjeta de red. Por cierto he probado a desconectar el CM de la red electrica y to eso.

        Gracias por la ayuda.