BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Sitios web en Cloudflare no funcionan desde Movistar/O2 en Barcelona

Amt0571
5
CDN

Ayer me encontré con una web, que no recuerdo cual era, que no cargaba. Hoy me ha pasado lo mismo con lacasasibarita.com y me ha extrañado.

  • Se me ha ocurrido probar a desactivar el wifi, y entonces ha funcionado.
  • Si activo la VPN también funciona.
  • Sin VPN y por wifi, o por el PC cableado, el sitio web no responde.
  • He probado también con las DNS de Google con idéntico resultado.
  • También he reiniciado el router sin éxito.

He hecho un tracert, y el resultado es que, efectivamente, no responde:

Traza a la dirección lacasasibarita.com [188.114.96.5]
sobre un máximo de 30 saltos:
1 <1 ms <1 ms <1 ms 192.168.1.1
2 5 ms 3 ms 7 ms 205.red-81-46-38.customer.static.ccgg.telefonica.net [81.46.38.205]
3 3 ms 2 ms 2 ms 157.red-81-46-44.customer.static.ccgg.telefonica.net [81.46.44.157]
4 3 ms 3 ms 3 ms 33.red-81-46-45.customer.static.ccgg.telefonica.net [81.46.45.33]
5 4 ms 4 ms 4 ms 46.red-80-58-81.staticip.rima-tde.net [80.58.81.46]
6 4 ms 4 ms 4 ms 81.red-81-46-0.customer.static.ccgg.telefonica.net [81.46.0.81]
7 * * * Tiempo de espera agotado para esta solicitud.
8 * * * Tiempo de espera agotado para esta solicitud.

¿A alguien más le pasa o soy yo?

skgsergio

Me carga sin problema con O2, tanto por la conexión de fibra como por 4G.

🗨️ 1
Amt0571

He probado a reiniciar el router de nuevo y nada. No funciona.

Incluso he conectado el PC directo al router, para que no pase por el switch ni ningún otro hardware intermedio y lo mismo.

Hace años recuerdo que me pasó algo parecido con camelcamelcamel.com y se arregló reiniciando el router, aunque igual fue casualidad.

Alguna idea de que puede ser?

agl2002
-8
🗨️ 1
Amt0571
ciencia
5

Buenas. No estás solo. A mi también me sucede, con varias webs, todas ellas alojadas en Cloudflare.

Por lo que he averiguado, está sucediendo con clientes de O2 en la zona de Barcelona (desconozco si también Movistar).

Las IP afectadas (no accesibles) son: 188.114.96.5 y 188.114.97.5.

host (192.168.1.2) -> 188.114.96.5 (188.114.96.5)                               2022-07-19T00:34:09+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                      Packets               Pings
 Host                                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. AS???    192.168.1.1                                             0.0%  1671    0.4   0.3   0.3  25.7   1.1
 2. AS3352   81.46.38.144                                            0.0%  1671    1.8   6.7   0.9  87.2  10.1
 3. AS3352   81.46.34.101                                            0.0%  1671    1.9   2.7   1.1  66.3   3.7
 4. AS3352   81.46.34.137                                            0.1%  1671    2.9   3.0   1.5  35.4   3.1
 5. AS3352   80.58.81.46                                             0.0%  1671    2.8   3.5   1.7  44.0   3.6
 6. AS3352   81.46.0.81                                              0.0%  1671    2.5   2.3   1.2  25.1   1.3
 7. (waiting for reply)

Debe haber centenares de webs afectadas que usan Cloudflare

Podéis buscar en Twitter por cloudflare Movistar y en recientes os saldrán algunos afectados, de los que nos enteramos, claro, de qué va el tema, porque la mayoría de usuarios solo verán que la web no carga y pensarán que es problema de la web.

Esto lleva pasando desde el sábado o domingo, pero ha pasado anteriormente (reportado en foros de Cloudflare )

Hasta ahora pensaba que era un problema de enrutamiento, pero como otros han investigado (no se me había ocurrido), otras IPs del mismo rango como la 188.114.96.6 son accesibles sin problema, por lo que me huele a un bloqueo a una web concreta por IP, sin tener en cuenta que esa IP da servicio a muchas webs diferentes.

🗨️ 4
Amt0571
3

Gracias! Efectivamente estoy en la zona de Barcelona.

Está bien saber que al menos no es cosa mía!

skgsergio
1

Edición: Hice unas pruebas y hay más información en un otro mensaje posterior.

O2 desde Madrid a ambas IPs, parece que en tu caso se corta justo donde a mi me hace el salto de AS3352 (Telefónica de España) a AS12956 (Telefónica Global Solutions).

Me olería raro que sea un bloqueo que afecte en Barcelona y no en Madrid la verdad… Además Movistar/O2 suele bloquear con mensajito por HTTP y en HTTPS cortarte la conexión, por lo que una traza debería llegar (suponiendo trafico ICMP activado como parece el caso).

titania (192.168.1.4) -> 188.114.96.5 (188.114.96.5)                           2022-07-19T12:14:09+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                               Packets               Pings
 Host                                                        Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. AS???    f1b82712684968245933f89e62d65083.local           0.0%    10    0.5   0.4   0.3   0.6   0.1
 2. AS???    192.168.144.1                                    0.0%    10    2.1   2.0   1.9   2.1   0.1
 3. AS3352   173.red-81-46-66.customer.static.ccgg.telefonic 70.0%    10    2.6   2.6   2.6   2.6   0.0
 4. AS3352   82.red-81-46-67.customer.static.ccgg.telefonica 60.0%    10    3.8   3.9   3.5   4.3   0.3
 5. AS3352   69.red-80-58-96.staticip.rima-tde.net            0.0%    10    3.6   3.4   3.3   3.6   0.1
 6. AS3352   57.red-81-46-0.customer.static.ccgg.telefonica.  0.0%    10    3.4   3.5   3.3   3.7   0.1
 7. AS12956  176.52.248.251                                   0.0%    10   11.4  12.2  10.5  22.8   3.7
 8. AS12956  81.173.106.39                                    0.0%    10   26.3  19.7  10.9  29.1   7.5
 9. AS13335  188.114.108.7                                    0.0%    10   12.6  15.0  10.5  43.2  10.0
10. AS13335  188.114.96.5                                     0.0%    10   10.7  10.7  10.6  10.9   0.1

titania (192.168.1.4) -> 188.114.97.5 (188.114.97.5)                           2022-07-19T12:15:56+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                               Packets               Pings
 Host                                                        Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. AS???    f1b82712684968245933f89e62d65083.local           0.0%    10    0.3   0.4   0.2   0.5   0.1
 2. AS???    192.168.144.1                                    0.0%    10    1.9   2.0   1.8   2.2   0.1
 3. AS3352   169.red-81-46-66.customer.static.ccgg.telefonic 30.0%    10    2.7   2.8   2.5   3.2   0.2
 4. (waiting for reply)
 5. AS3352   17.red-81-46-0.customer.static.ccgg.telefonica.  0.0%    10   20.3   7.0   4.2  20.3   5.5
 6. AS3352   65.red-81-46-0.customer.static.ccgg.telefonica.  0.0%    10    3.8   3.9   3.7   4.2   0.1
 7. AS12956  81.173.106.39                                    0.0%    10    9.2  12.5   4.9  25.7   7.6
 8. AS13335  188.114.108.7                                    0.0%    10    4.3  11.8   3.8  43.0  15.4
 9. AS13335  188.114.97.5                                     0.0%    10    4.4   4.5   4.1   4.7   0.2
🗨️ 2
ciencia

Ya, quizá no sea bloqueo premeditado y simplemente sea un tema de gestión de tráfico, al ser esas IP usadas por muchas webs (por ser de Cloudflare), se enrutan por otro lado. Porque justamente las IPs adyacentes funcionan sin problemas.

host (192.168.1.2) -> 188.114.96.6 (188.114.96.6)                               2022-07-19T13:00:27+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                      Packets               Pings
 Host                                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. AS???    192.168.1.1                                             0.0%    35    0.6   0.4   0.3   0.7   0.1
 2. AS3352   81.46.38.144                                            0.0%    34    9.2   5.4   1.7  17.7   4.9
 3. AS3352   81.46.34.101                                            0.0%    34    1.7   2.6   1.7  11.0   2.0
 4. AS3352   81.46.34.137                                           84.8%    34    2.4   3.2   2.3   5.5   1.4
 5. AS3352   80.58.78.1                                              0.0%    34    2.1   2.5   1.5   9.5   1.5
 6. AS12956  216.184.113.232                                         0.0%    34   10.6  10.3  10.0  10.8   0.2
 7. AS12956  176.52.248.251                                          0.0%    34   11.1  12.5  10.0  32.8   5.2
 8. AS12956  81.173.106.39                                           0.0%    34   10.7  12.9  10.4  32.1   4.6
 9. AS13335  188.114.108.7                                           0.0%    34   12.2  13.8  10.4  58.7   9.2
10. AS13335  188.114.96.6                                            0.0%    34   10.2  10.1   9.2  11.1   0.3
host (192.168.1.2) -> 188.114.97.4 (188.114.97.4)                               2022-07-19T13:01:24+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                      Packets               Pings
 Host                                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. AS???    192.168.1.1                                             0.0%    24    0.3   0.4   0.3   0.5   0.1
 2. AS3352   81.46.38.144                                            0.0%    24    1.9   5.1   1.2  27.8   6.6
 3. AS3352   81.46.34.101                                            0.0%    24    1.9   4.7   1.8  21.4   4.9
 4. AS3352   81.46.34.137                                            0.0%    24    2.4   2.5   2.2   4.3   0.4
 5. AS3352   80.58.78.1                                              0.0%    24    2.1   3.9   1.5  32.2   6.5
 6. AS12956  216.184.113.232                                        29.2%    24   10.4  10.4  10.1  10.9   0.2
 7. AS12956  176.52.248.251                                          0.0%    24   28.1  14.1  10.2  36.4   6.5
 8. AS12956  81.173.106.39                                           0.0%    24   10.5  13.1  10.1  26.8   4.3
 9. AS13335  172.70.58.2                                             0.0%    24    9.9  13.7   9.8  32.1   5.8
10. AS13335  188.114.97.4                                            0.0%    24    9.7   9.6   9.5   9.9   0.1

Las que no funcionan siguen igual. Voy a poner ambas también, porque la ruta es ligeramente diferente entre la 96.X y la 97.X

host (192.168.1.2) -> 188.114.96.5 (188.114.96.5)                               2022-07-19T13:03:20+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                      Packets               Pings
 Host                                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. AS???    192.168.1.1                                             0.0%     6    0.3   0.4   0.3   0.4   0.0
 2. AS3352   81.46.38.144                                            0.0%     6    2.4   3.8   1.9   7.7   2.4
 3. AS3352   81.46.34.101                                            0.0%     6    6.1   2.6   1.7   6.1   1.7
 4. AS3352   81.46.34.137                                            0.0%     6    2.5   2.8   2.5   3.2   0.2
 5. AS3352   80.58.81.46                                             0.0%     6    3.7   7.2   2.8  16.9   5.2
 6. AS3352   81.46.0.81                                              0.0%     6    2.3   2.5   2.3   3.0   0.2
 7. (waiting for reply)
host (192.168.1.2) -> 188.114.97.5 (188.114.97.5)                               2022-07-19T13:02:22+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                      Packets               Pings
 Host                                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. AS???    192.168.1.1                                             0.0%    36    0.3   0.5   0.3   6.2   1.0
 2. AS3352   81.46.38.144                                            0.0%    36    2.5   7.7   1.4  75.7  13.6
 3. AS3352   81.46.34.101                                            0.0%    36   11.1   6.3   1.4  27.0   7.0
 4. AS3352   81.46.34.137                                            0.0%    36    2.6   3.9   2.4  18.5   3.6
 5. AS3352   80.58.78.1                                              0.0%    36    4.2   5.3   2.5  20.9   4.2
 6. AS3352   81.46.0.50                                              0.0%    36    2.5   2.4   1.8   3.1   0.3
 7. (waiting for reply)
🗨️ 1
Mtr99
1

+1

Barcelona, O2 desde hace 1 mes apenas y llevo unos días con varias web igual.

Toca tirar de VPN y esperar?

Cehona

O2 Madrid

Entro a la web que indicas.

DNS Cloudflare (1.1.1.1)

C:\WINDOWS\system32>tracert 188.114.96.5
Traza a 188.114.96.5 sobre caminos de 30 saltos como máximo.
1 1 ms <1 ms <1 ms 192.168.1.1
2 3 ms 2 ms 2 ms DESKTOP.mshome.net [192.168.144.1]
3 4 ms 2 ms 2 ms 57.red-81-46-66.customer.static.ccgg.telefonica.net [81.46.66.57]
4 6 ms 3 ms 3 ms 158.red-81-46-66.customer.static.ccgg.telefonica.net [81.46.66.158]
5 3 ms 2 ms 3 ms 69.red-80-58-96.staticip.rima-tde.net [80.58.96.69]
6 3 ms 2 ms 2 ms 57.red-81-46-0.customer.static.ccgg.telefonica.net [81.46.0.57]
7 3 ms 6 ms 8 ms 176.52.248.251
8 4 ms 3 ms 4 ms 81.173.106.39
9 4 ms 3 ms 3 ms 188.114.108.7
10 3 ms 3 ms 3 ms 188.114.96.5
Nemo73

Yo tampoco puedo acceder. Desde TOR o VPN sin problemas. Tampoco puedo acceder a otras webs que parece que usan cloudflare…

logan677

A mi me paso lo mismo al cambiar de sistema operativo del ordenador y cambiar de operadora, lo puede solucionar sin tocar el router, pero no me acuerdo si lo solucione metiendo un proxy manualmente en el ordenador y/o modificando también la configuración del internet desde mi ordenador. Aun que no era desde O2, la operadora era Finetwork.

InfoEv
3

A nosotros nos está pasando igual. Somos empresa de SaaS cloud y casualmente 4 clientes que usan fibra de Movistar y están ubicadas en la zona cercana al incendio forestal en El Pont de Vilomara (radio de unos 45kms, entre Sabadell y Piera) nos notificaron a primera hora de ayer que podían acceder perfectamente a sus cuentas de usuario a través del móvil o tablet, pero cuando lo intentaban en PC les era imposible. Sabemos que Cloudflare está implicado porque en la url de acceso a la app empleamos el CDN de Cloudflare y, sin embargo, otra url destinada a los clientes de nuestros clientes que no está protegida por Cloudflare sí que les carga ipso facto. Por tanto, el error tiene que deberse a algún tipo de bloqueo por parte de los DNS de Movistar a los CDN de Cloudflare en esta área concreta.

Hay más de 300 empresas por toda España usando este software, miles de usuarios conectados a todas horas y solo nos han reportado este fallo 4 empresas del radio cercano al incendio. En BCN capital tenemos unos 40 clientes y ni uno solo nos ha reportado la incidencia, así que creemos que el incendio forestal también puede estar relacionado de algún modo.

🗨️ 2
pepejil

Dices que es un problema en las DNS… ¿Pero resuelven correctamente a la DNS de vuestra aplicación o sólo devuelve un timeout?

Si es lo segundo, tiene más pinta de enrutado que de un bloqueo a nivel de resolución.

superka
1

La historia tiene sentido, yo vivo a 35km del incendio y me pasa lo mismo. Lo que no me cuadra, es que estos problemas empezaron la semana pasasda.

dagavi
1

Venía buscando algo similar (o tal vez poner yo el post). Me estoy encontrando con bastantes webs que no funcionan (por timeout, no es problema de DNS). Y por si hay dudas de spam, una de las webs que no me va es twitchtracker.com. Si activo la VPN de Opera funciona sin problemas. Y hay otras que me está pasando lo mismo.

skgsergio
5

Vale a raiz de que varios participantes fijaban el problema alrededor de Cataluña y otros no teníamos problemas he tirado de RIPE Atlas para trazar el problema, he pedido que 50 nodos de Telefónica, AS3352, hagan los siguientes traceroutes (han participado 48, probablemente sean todos los que hay conectados ahora mismo):

Traceroute ICMP: atlas.ripe.net/measurements/42486171/#probes

Traceroute TCP@443: atlas.ripe.net/measurements/42486170/#probes

Ordenando la columna de "Success" y mirando las sondas que han dado ❌ veo que (de los que tienen publica su información) son de:

  • Sabadell
  • Sant Pol de Mar
  • Sant Feliu de Llobregat
  • Barcelona x2
  • Sant Gugat del Vallès
  • Oviedo
  • Torre de Benagalbón (Málaga)
  • Santa Cruz de la Palma (Canarias)

Y hay una sonda en Bilbao que no voy a contar ya que estoy viendo que no es estable, anda conectando y desconectandose y uno de los dos tests ha funcionado y el otro no.

Parece que esté centralizado el problema en Cataluña pero si hay alguna otra sonda fuera que ha fallado… en el caso de Malaga hay otra que ha funcionado y en Canarias en otra isla hay otra que ha funcionado. En Asturias no hay mas, pero otra en Galicia ha funcionado…

De los que han fallado veo que todos paran en 81.46.0.81 o 81.46.0.50 y no he comprobado todos los que funcionan pero he mirado como unos 15 o 20 y ninguno pasa por esos dos puntos… ¿Serán esos puntos los problemáticos y que en Cataluña se os enrute por ellos principalmente?

Edición: He hecho un script guarrero rapidamente y se confirma, todos los que fallan son en uno de esos dos nodos y ninguno de los que funcionan pasan por ellos. El script por si quereis trastear: gist.github.com/skgsergio/93cab6154f6d00…ab4b70ea41df

AZp

Esa web me carga con Móvil o2

7bc2ea6f-d775-41f1-b729-8b32182da567.webp
Depenalty

Hola.

A mí también me pasa con una de las webs de mis clientes con Cloudflare que debería resolver a la IP 188.114.97.5.

Desde mi casa en Badalona no puedo entrar. Con datos (también de O2), sí. Y con VPN también.

A ver si se resuelve.

superka

Desde la semana pasada mi instancia de Tautulli dejó de funcionar, tras muchas pruebas averigue que usa una api que cuelga de tautulli.com y a este no puedo acceder segun que dias desde la fibra de Movistar.

Si me conecto via VPN a otras fibras de Movistar que gestiono u otros operadores, si que funciona.

Traza a la dirección tautulli.com [188.114.96.5]
sobre un máximo de 30 saltos:
1 <1 ms <1 ms <1 ms 192.168.2.1
2 <1 ms 1 ms 1 ms 205.red-81-46-38.customer.static.ccgg.telefonica.net [81.46.38.205]
3 2 ms 1 ms <1 ms 157.red-81-46-44.customer.static.ccgg.telefonica.net [81.46.44.157]
4 3 ms 3 ms 5 ms 33.red-81-46-45.customer.static.ccgg.telefonica.net [81.46.45.33]
5 2 ms 3 ms 3 ms 46.red-80-58-81.staticip.rima-tde.net [80.58.81.46]
6 2 ms 2 ms 1 ms 81.red-81-46-0.customer.static.ccgg.telefonica.net [81.46.0.81]
7 * * * Tiempo de espera agotado para esta solicitud.
8 * * * Tiempo de espera agotado para esta solicitud.
9 * * * Tiempo de espera agotado para esta solicitud.
10 * * * Tiempo de espera agotado para esta solicitud.
11 * * * Tiempo de espera agotado para esta solicitud.
12
aeri

Efectivamente, llevo observando que algunas páginas de Cloudflare no están cargando durante esta semana, también desde Barcelona.

pjpmosteiro
1

Por los comentarios que hay aquí, es posible que se haya dañado algún cable de peering en Cataluña por el incendio?

Huele a problema de peering entre Telefónica y Cloudflare.

🗨️ 7
skgsergio
2

Lo "normal" es que si se te cae una ruta y tienes otras disponibles para alcanzar el camino automáticamente se cambie el path aunque sea de mayor coste (coste as in, saltos, latencia, etc…).

Si esto no fuese así menuda red de mierda que tienes, y telefónica no es una regional de un pueblo de la España profunda que tiene solo un link de salida.

🗨️ 1
pjpmosteiro

Es lo que me extraña. Si no fuese sólo telefónica, y siendo un problema centrado en la zona de Cataluña podría decir que se dañó un enlace a un operador de tier 2/1 desde CATNIX, pero siendo sólo Movistar…

Parece que ya ha ocurrido antes, 81.46.0.81 parece un punto de salida de la red de Telefónica comunidad.movistar.es/t5/Soporte-Fibra-y…td-p/4551241

Me huele a problema de redes más que a un fallo físico o bloqueo judicial.

EDIT: Ya decía que me sonaba, vaya si ha ocurrido más veces! No se puede acceder a github.io desde O2

BetTD
1

No, todas las otras IPs de los dos prefijos en los que se encuentran las IPs afectadas pingean bien. Huele a censura y/o órden judicial para tirar alguna web ilegal, pero no se han dado cuenta de que son IPs de Cloudflare o simplemente negligencia.

🗨️ 3
logan677

Si fuera bloqueo judicial, no podría haceder a esas webs desde mi ordenador, pero yo lo hago sin VPN ni nada parecido.

pjpmosteiro

No, no tiene pinta de bloqueo administrativo, o por lo menos no es uno de los habituales.

pepejil

No es censura, porque si lo fuera, esas IPs no responderían desde AS3352. Aquí el problema radica en que no responde desde ciertas zonas y no en toda la red nacional.

La verdad que asusta la impasividad que está demostrando Telefónica con estos temas. Si es un problema de peering, automáticamente debería ir por otro path. Si tienen que ir a hacer pruebas de IP en IP, van apañaos.

Sergi 1

No se llega al 188.114.97.5 pero si al 188.114.97.3, yo apoyo la tesis de negligencia… pero negligencia del juez, de telefonica y de Cloudflare que solo mover un dedo cualquiera de ellos esto estaba solucionado en 10 minutos

Roxtin9

Alguien le pasa que en GitHub, la primera petición tarda como 1 minuto y luego el resto son practicamente instantaneas, me lleva pasando en Movistar desde hace meses.

Walid

Como se traza una dirección?

🗨️ 1
ciencia

En Windows con el comando tracert y la dirección IP o nombre de dominio. En linux igual pero con traceroute o mtr

BetTD
2

Hola! Fui de los primeros en reportar este problema en Twitter, y me sorprendió ver a tanta gente afectada por lo mismo. Pensaba que era cosa de mi red local. Abrí incidencia con O2 y me quieren enviar un técnico a mi casa, cuando ellos mismo saben que la incidencia es generalizada y que es uno de los nodos de Telefónica que no enruta las IPs afectadas. Sinceramente, van a venir para reiniciarme el router y restaurármelo de fábrica, lo cual obviamente quiero evitar. Esperando la llamada para confirmar el horario, pero estoy viendo que va a ser en vano. Por lo menos me han dado datos ilimitados hasta que esté resuelto :)

🗨️ 2
ciencia

Esto es lo que me temo que pasará si hablo con el soporte técnico de O2. Yo confío en que algún reporte habrá llegado a quien corresponda para arreglar este desaguisado, pero por lo general los que atienden al teléfono están instruidos en decirte que reinicies el router o resetearlo de fábrica, y si eso no es pues algo hay mal en tu instalación… Qué rabia

🗨️ 1
BetTD

Esto es un poco off-topic, pero es mucho peor si llamas a deshoras (te atienden desde otro país), tuve que llamar después de un corte de luz a las 3 de la madrugada porque no volvía la conexión de fibra tras 20 minutos desde que volvió la luz. En mi zona no hay apenas cobertura, pero donde tenemos el router es aún peor, entonces llamé desde mi cuarto. Insistían en que tenía que estar al lado del router y en general no me trataron muy bien. Al final un reinicio del router lo solucionó, lo cual es raro porque el router se acababa de encender, pero calidad Telefónica supongo.

Sergi 1

Aqui un afectado. Nuestra web numia.es y variia clientes nuestros con el mismo problema. Añadir que no cargan las webs desde Lleida Tarragona ni Girona…

Cloudflarw abieeto un ticket y litwralmente nos dice a mi plin…

Telefonica_es ha reconocido el problema en Twitter … hace 12 horas !!! Y todo sigue igual… Se me van cayendo mitos de a poco. Una demanda colectiva les metia yo

🗨️ 1
Amt0571

Míralo positivamente… al menos han reconocido el problema.

Es de verguenza que la mayor teleco del país pueda tener esto así días sin resolverlo.

Fitti
1

¿Parece que ya va? Ayer no me cargaba esa web que pusieron de ejemplo en el primer mensaje, hoy sí.

🗨️ 3
skgsergio
1

He lanzado una comprobación nueva con RIPE Atlas y sigue igual, habrás tenido la suerte de que has pillado otra ruta. ¿Algún reinicio del router desde ayer?

atlas.ripe.net/measurements/42496741/#probes

$ python check_traceroute.py 42496741
Probe 715... failed!
	Last hop: {'81.46.0.81'}
Probe 13337... failed!
	Last hop: {'81.46.0.81'}
Probe 15632... failed!
	Last hop: {'81.46.0.50'}
Probe 16619... failed!
	Last hop: {'81.46.0.50'}
Probe 25271... failed!
	Last hop: {'81.46.0.50'}
Probe 31155... failed!
	No last hop found. Traceroute blocked?
Probe 33627... failed!
	Last hop: {'81.46.0.50'}
Probe 50261... failed!
	Last hop: {'81.46.0.81'}
Probe 52511... failed!
	Last hop: {'81.46.0.81'}
Probe 1000650... failed!
	Last hop: {'81.46.0.50'}
Probe 1003090... failed!
	Last hop: {'81.46.0.81'}
Probe 1004021... failed!
	Last hop: {'81.46.0.81'}

Suspected bogus nodes: {'81.46.0.81', '81.46.0.50'}
🗨️ 2
Fitti

Lo he mirado, no se ha reiniciado la HGU. Adjunto el traceroute

C:\Users\Fitti>tracert lacasasibarita.com
Traza a la dirección lacasasibarita.com [172.67.172.160]
sobre un máximo de 30 saltos:
  1    <1 ms    <1 ms    <1 ms  router-ftth [192.168.1.254]
  2     3 ms     4 ms     3 ms  238.red-81-46-38.customer.static.ccgg.telefonica.net [81.46.38.238]
  3     3 ms     3 ms     2 ms  161.red-81-46-45.customer.static.ccgg.telefonica.net [81.46.45.161]
  4     *        *        *     Tiempo de espera agotado para esta solicitud.
  5     *        *        *     Tiempo de espera agotado para esta solicitud.
  6     4 ms     4 ms     3 ms  be8-400-grtbcnes1.net.telefonicaglobalsolutions.com [213.140.50.218]
  7     *        *        *     Tiempo de espera agotado para esta solicitud.
  8     *        *        *     Tiempo de espera agotado para esta solicitud.
  9    38 ms    39 ms    39 ms  172.70.87.4
 10    38 ms    37 ms    38 ms  172.67.172.160
Traza completa.
🗨️ 1
ciencia
Solospam

Desde O2 con ONT+router propio y pihole activo

imagen.webp
1100R

Problema recurrente en la red fija de Movistar. Yo me cambié de compañía pues no daban solución. Entonces era con dominios de Google principalmente pero no solamente. Las mismas páginas si eran accesibles utilizando la red móvil.

BetTD
2

Ya funciona para mí!

g-bcn-01 (192.168.0.10) -> 188.114.96.5                 2022-07-20T14:47:57+0200 
Keys:  Help   Display mode   Restart statistics   Order of fields   quit         
                                        Packets               Pings              
 Host                                 Loss%   Snt   Last   Avg  Best  Wrst StDev 
 1. router.[x]                        12.1% 23732    0.6   0.4   0.3 136.2   1.2 
 2. 241.red-81-46-38.customer.static.  0.0% 23732    2.7   1.7   1.2 299.3   6.3 
 3. 185.red-81-46-45.customer.static.  0.0% 23732    4.3   3.6   3.1 249.5   5.1 
    181.red-81-46-45.customer.static.ccgg.telefonica.net                         
 4. 245.red-81-46-45.customer.static.  2.0% 23732    4.3   3.5   2.4 239.2   4.4 
    253.red-81-46-45.customer.static.ccgg.telefonica.net                         
 5. 46.red-80-58-81.staticip.rima-tde  0.0% 23732    5.5   4.1   3.2 190.6   4.9 
    245.red-81-46-45.customer.static.ccgg.telefonica.net                         
 6. 81.red-81-46-0.customer.static.cc  0.0% 23732    4.2   3.5   2.9 510.9   3.1 
    46.red-80-58-81.staticip.rima-tde.net                                        
 7. gramadix2-ae10.net.telefonicaglob 95.5% 23732   14.3  11.6   2.7 109.1   6.5 
    81.red-81-46-0.customer.static.ccgg.telefonica.net                           
 8. 81.173.106.39                     95.7% 23732   13.3  14.2  10.2  90.6   6.5 
    gramadix2-ae10.net.telefonicaglobalsolutions.com                             
 9. 172.70.56.3                       95.7% 23732   30.5  12.4  11.4  93.5   5.1 
    81.173.106.39                                                                
10. 188.114.96.5                      95.7% 23732   12.4  12.2  10.9  46.2   1.8 
    172.70.56.3
g-bcn-01 (192.168.0.10) -> 188.114.97.5                2022-07-20T14:49:01+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. router.[x]                       13.1% 23738    0.6   0.4   0.3 124.9   1.2
 2. 241.red-81-46-38.customer.static  0.0% 23738    2.4   1.7   1.2 298.1   6.2
 3. 185.red-81-46-45.customer.static  0.0% 23738    4.3   3.6   2.9 249.4   5.1
    181.red-81-46-45.customer.static.ccgg.telefonica.net
 4. 245.red-81-46-45.customer.static  2.0% 23738    4.9   3.6   2.6 239.1   4.5
    253.red-81-46-45.customer.static.ccgg.telefonica.net
 5. 46.red-80-58-81.staticip.rima-td  0.0% 23738    5.1   4.0   3.4 190.6   4.9
    245.red-81-46-45.customer.static.ccgg.telefonica.net
 6. 81.red-81-46-0.customer.static.c  0.0% 23738    4.4   3.5   3.1 510.8   3.2
    46.red-80-58-81.staticip.rima-tde.net
 7. 216.184.113.248                  95.5% 23738   11.5  12.5   2.7 108.2   6.7
    81.red-81-46-0.customer.static.ccgg.telefonica.net
 8. 81.173.106.39                    95.7% 23738   13.5  14.4  10.4  88.6   6.7
    216.184.113.248
 9. 188.114.108.7                    95.7% 23738   12.6  13.2  11.5 112.5  10.6
    81.173.106.39
10. 188.114.97.5                     95.7% 23738   12.0  11.9  11.0  83.4   3.0
    188.114.108.7

(son los mismos MTRs que llevo ejecutando desde que me percaté de la incidencia, además los tengo en tmux uno al lado del otro, por eso el output tan compacto)

🗨️ 2
ciencia
1

Confirmado. También me funciona a mi

skgsergio
1

He lanzado otra prueba desde RIPE Atlas y confirmo, ya llegan todas las sondas a cloudflare. Mirando sus trazas hay 12 sondas que pasan por 81.46.0.50 o 81.46.0.81 y llegan al destino por lo que parece que lo han solucionado bien y no solo sacando esos dos nodos de la ruta.

atlas.ripe.net/measurements/42500494/#probes

Amt0571

Parece que ya funciona todo de nuevo.

BetTD
1

Y lo han vuelto a joder. No ha durado ni 24 horas arreglado.

g-bcn-01 (192.168.0.10) -> 188.114.96.5                                                                                                  2022-07-21T05:07:16+0200
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                                                                                                         Packets               Pings
 Host                                                                                                                  Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. router.[x]                                                                                                         22.2%    27    0.6   1.0   0.4   6.3   1.3
 2. 241.red-81-46-38.customer.static.ccgg.telefonica.net                                                                0.0%    27   10.2   4.3   2.3  13.5   3.3
 3. 185.red-81-46-45.customer.static.ccgg.telefonica.net                                                                0.0%    26    4.5   8.4   4.2  33.9   8.3
 4. 245.red-81-46-45.customer.static.ccgg.telefonica.net                                                                0.0%    26    4.4   5.2   4.3  15.3   2.1
 5. 46.red-80-58-81.staticip.rima-tde.net                                                                               0.0%    26    5.8   6.6   4.8  22.5   3.5
 6. 81.red-81-46-0.customer.static.ccgg.telefonica.net                                                                  0.0%    26    4.3   5.4   4.1  14.3   2.4
 7. (waiting for reply)
🗨️ 5
skgsergio
1

Joder colega, tiene delito eh… Prueba lanzada ahora mismo atlas.ripe.net/measurements/42521969/#probes

$ python check_traceroute.py 42521969 
Probe 715... failed!
	Last hop: {'81.46.0.81'}
Probe 13337... failed!
	Last hop: {'81.46.0.81'}
Probe 15632... failed!
	Last hop: {'81.46.0.50'}
Probe 16619... failed!
	Last hop: {'81.46.0.50'}
Probe 25271... failed!
	Last hop: {'81.46.0.50'}
Probe 31155... failed!
	No last hop found. Traceroute blocked?
Probe 33627... failed!
	Last hop: {'81.46.0.50'}
Probe 50261... failed!
	Last hop: {'81.46.0.81'}
Probe 52511... failed!
	Last hop: {'81.46.0.81'}
Probe 1000650... failed!
	Last hop: {'81.46.0.50'}
Probe 1003090... failed!
	Last hop: {'81.46.0.81'}
Probe 1004021... failed!
	Last hop: {'81.46.0.81'}

Suspected bogus nodes: {'81.46.0.81', '81.46.0.50'}

Probe 341... ok!
Probe 2023... ok!
Probe 3471... ok!
Probe 3712... ok!
Probe 3726... ok!
Probe 3755... ok!
Probe 5011... ok!
Probe 13881... ok!
Probe 14866... ok!
Probe 15118... ok!
Probe 15618... ok!
Probe 18801... ok!
Probe 22309... ok!
Probe 23333... ok!
Probe 29333... ok!
Probe 30039... ok!
Probe 30392... ok!
Probe 33818... ok!
Probe 33948... ok!
Probe 33971... ok!
Probe 34082... ok!
Probe 34344... ok!
Probe 34960... ok!
Probe 50925... ok!
Probe 50990... ok!
Probe 51265... ok!
Probe 52162... ok!
Probe 53229... ok!
Probe 53380... ok!
Probe 55661... ok!
Probe 1000961... ok!
Probe 1003970... ok!
Probe 1004200... ok!
🗨️ 3
BetTD

Ahora vuelve a funcionar todo, lanza otra prueba en Atlas porfa y a ver qué tal

🗨️ 2
skgsergio

Aparentemente vuelve a ir: atlas.ripe.net/measurements/42565114/#probes

Como cosa curiosa a diferencia de ayer cuando empezó a funcionar ahora mismo ninguna sonda pasa por 81.46.0.50 o 81.46.0.81… los han quitado de en medio?

🗨️ 1
BetTD
Mtr99

A mi me ha estado funcionando 2-3 días y hoy ha vuelto a timeout.

Yo tengo una teoría, que no se demostrar, durante el tiempo que ha funcionado bien, he podido acceder a webs piratas, no me he econtrado ningún bloqueo de IP. Hoy todas las web pirata están bloqueadas (y tengo que entrar por VPN).

Puede ser casualidad, porque como no tengo claro que está fallando

arch

Buenos dias,

Otro afectado por aqui con Movistar en Madrid,

La primera vez tarda casi 1 min en acceder a esa URL y despues ya va bien, decir que me pasa algo parecido con github y otras webs, de hecho con github me da timeout y tengo que recargar la pagina hasta que accede, pero de primeras no entra.

🗨️ 2
skgsergio

Eso parece otro problema diferente al del post. Tienes algún tipo de problema de conexión inicial, si luego te va bien es raro… ¿has mirado a ver si es tema que el DNS que usas está mal y cambiarlos por otros?

🗨️ 1
arch

mm he probado a cambiarlos y sigo teniendo los mismos problemas, con 9.9.9.9, con 8.8.8.8 etc…solo con algunas webs en concreto, decir que si uso VPN entonces si me van todas las webs sin problemas.

Jon Secada

Hola a todos

¿Sabéis si el problema persiste? Tengo a un par de clientes de Barcelona afectados y es por saber si ya se ha resuelto antes de preguntarle a ellos.

Gracias

🗨️ 1
ciencia

Hola! El problema ya quedó solucionado. Deberías solicitar más información a tus clientes, parece que el problema es otro.

ciencia

El 17 de julio envié un email al contacto WHOIS de la dirección IP del router afectado (adminis.ripe arroba telefonica.com), con la esperanza que alguien hiciera algo. Supongo que no sirvió de mucho (de hecho no tenía esperanzas ni en que me respondieran). Hoy he recibido respuesta:

Hola XXXXX,

El problema ya debe estar resuelto desde hace algo más de una semana. En caso contrario, nos lo puede hacer indicar.

Muchas gracias.

Un saludo,

Supongo que esa dirección la miran muy de tarde en tarde

Rubén R

Desde ayer por la noche algunas webs se me quedan pilladas. Algunas no cargan, otras lo hacen al cabo de un minuto. No sé si le pasa a alguien más. El caso es que una vez cargan, ya no hay problema. Estoy en O2.

🗨️ 3
Roxtin9

Eso me lleva a mi pasando más de 1 año con el 4G de Movistar en GitHub, nunca se ha solucionado.

🗨️ 2
Rubén R

Con github me pasa, sí.

Pues el tema es que ya había leído sobre ello, y salvo algún caso muy puntual, me iba bien, hasta ayer.

🗨️ 1
Rubén R

Hoy ya funciona correctamente.