Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Los datos SIP del Sagemcom Fast 5655v2 se borran al cabo de unos minutos

xvilpetit

Soy reciente usuario de la fibra de Pepephone. Todo funciona bien. Pero ahora he querido configurar el SIP de Telsome en el router.

Entro en el router Sagemcom F@st 5655, con el usuario 1234, configuro todo, aplico y funciona bien. Puedo llamar y recibir llamadas. Pero al cabo de unos minutos se borran los datos del SIP y deja de funcionar. Si lo vuelvo a configurar, vuelve a funcionar, también unos minutos.

¿A alguien le ha sucedido esto? ¿Puede que el usuario 1234 no tenga permisos suficientes para guardar "bien" los datos del SIP? Pasa los mismo si pongo los datos, funciona y apago el router. Al encenderlo se han perdido los datos SIP.

Estoy por comprar un adaptador SIP a teléfono normal o un teléfono SIP pero me da rabia hacerlo teniendo la posibilidad desde el propio router.

BocaDePez
BocaDePez
1

Yo creo q lo q pasa es q el sistema de gestión (configuración remota) de Pepephone te quita la condiguración SIP.

🗨️ 1
xvilpetit

No había pensado en ello. Sólo me dicen que la VoIP sólo funciona en sus ADSL y no en su Fibra (me lo han dicho por Twitter). Y me pregunto... ¿Cómo es que lo configuro y me funciona? Si no fuera porque se borran los datos...

¿Y lo podrían hacer (desconfigurarme) si compro un adaptador SIP/Tel normal o un teléfono SIP?

Rupers
1

Si pones un adaptador ATA o un teléfono SIP, te funcionará. Incluso con algún software de VoIP en un PC.

Pero con el router que te ponen ellos, como ellos lo gestionan remotamente, pueden desactivar la VoIP si detectan que lo estás usando para eso y no has contratado ese servicio con ellos.

🗨️ 1
xvilpetit

Si no consigo hacerlo funcionar compraré un adaptador ATA seguramente. Gracias!

vukits
2

Desactiva la administración remota del router (TR-069 incluido)

🗨️ 3
xvilpetit

Hola, no se donde está eso. He buscado pero no lo encuentro. O no es tan evidente como para verlo. :,(

🗨️ 2
vukits

o es que directamente no la tiene, porque está capada la opción.

como te dicen los compañeros, pillate una cajita ATA de esas, que puedes encontrar de segunda mano muy baratas (tipo Linksys Sipura )

🗨️ 1
xvilpetit

Eso haré, gracias.

BocaDePez
BocaDePez
1

Podrías tener una opción.

Desconecta la fibra. Resetea el router a valores de fábrica y no nonectes la fibra. Entonces puedes acceder al equipo con el usuario admin/admin con todos los permisos.

Como por defecto ya puedes navegar, puedes desactivar la gestión remota de TR-069: está haciendo click en tuerca de " 5655v2AC", apartado Maintenance / TR-069 Client. Ahí desactiva el protocolo (quita el Enable) y debería ser suficiente.

Después configura tu SIP de Telsome y por último conecta la fibra.

🗨️ 3
xvilpetit

Pero no se perderá la configuración de la fibra, etc? Gracias!

🗨️ 2
mceds
1

Todos esos CPE vienen de China con el firmware del operador ya precargado. ¿Te imaginas que tuvieran que irlo cargando uno a uno según llegaran a España?

Aparte, si el RESET dejara inutilizable el aparato, ya se encargarían ellos mismos de bloquearlo. Imagínate las llamadas al servicio de atención al cliente: "mi niño ha estado jugando con el router y le ha metido un lápiz por el agujerito de la parte de atrás, el que pone "vacas" o "reses" o algo así. Ahora ya no tenemos internet" (la excusa del niño para ocultar las cagadas propias es un clásico).

BocaDePez
BocaDePez

La configuración de la "fibra" (ONT Password, ONT ID, o como quieras llamarlo) no se pierde en el reset a valores de fábrica.

Sancho Panzer

Me he sacado desde los menús un backup con la configuración del router (lo exporta a formato .cfg)

1.jpg

Al desconectar el cable de fibra (para poder acceder al perfil admin) se perderían los datos para poder conectar de nuevo con el ISP? (en mi caso Pepephone)

Me refiero sobretodo a lo que mencionan los usuarios de hacer un reset para poder logarse como admin…

No sé si en el archivo estarán todos los datos necesario para reestablecer la última configuración válida, no tengo ganas -ni dinero- para pagarle al técnico si la lío

Que yuyu, sé que soy un poco cagueta pero no lo veo claro o_0

🗨️ 1
BocaDePez
BocaDePez

No hay problema en que hagas reset de fabrica para acceder con admin/admin... pero bajo ningún concepto modifiques el password GPON, o si no tendrá que ir de nuevo un técnico a tu casa.

BocaDePez
BocaDePez

Desconecta la fibra. Resetea el router a valores de fábrica y no nonectes la fibra. Entonces puedes acceder al equipo con el usuario admin/admin con todos los permisos.

Desconecta el acceso remoto de 1234 y de admin. Después desactiva el TR-069.

Después conecta la fibra y refresca la página.

BocaDePez
BocaDePez

Resetealo con el cable de fibra quitado. Entra como admin/admin y deshabilita el apartado tr-09. Deshabilita también la gestión remota. Así no tendrán forma de cargarle ninguna configuración ni firmware automaticamente y todo deberia funcionarte ok.

BocaDePez
BocaDePez

Yo he seguido esos pasos y he cerrado el TR069, desactivado la entrada admin y 1234 con la versión de firmware SG3V10000112 y a pesar de ello, han conseguido actualizarlo a la versión SG3V10000264.

Ahora viene con Smart Wifi y una nueva entrada llamada "internal", a parte han modificado los datos del TR069.

control-acceso-actualizado.png
BocaDePez
BocaDePez

Yo he llegado a desactivar todo. La conexión por TR069, deshabilitar el acceso por http y https en todos los usuarios (internal, 1234 y admin), además he cambiado la pass de admin (cosa que entiendo que sirve de poco).

Revisando los logs veo que siguen llegando conexiones por TR069, por lo que parece que de poco sirve las gestiones que se hacen.

Por otro lado, hay alguna forma de no permitir el reinicio del router de manera remota?? Para eso siguen teniendo permiso…