Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
167 lecturas y 17 respuestas
  • BocaDePez BocaDePez
    6

    Sin ruta a http://estore.ti.com/ desde adsl de movistar

    ¿Hay alguien que tenga el mismo problema que yo para conectar a la tienda de Texas Tnstruments en estore.ti.com/? No tengo ruta desde hace meses (creo que ya desde el año pasado al menos) desde mi adsl de movistar.

    No he visto por ningún lado que haya nadie más con el mismo problema y estoy ya por conectarme desde el WiFi del vecino...

    A través de un proxy funciona sin problemas, y el sitio está disponible.

    Os dejo unas trazas de lo que veo desde aquí. Agradezco cualquier idea porque ya me estoy desesperando y en el servicio de atención al cliente para variar es como explicarle matemáticas al gato.

    Los "Icmp checksum is wrong" del traceroute me mosquean un poco pero algunos routers responden con !X (communication administratively prohibited) así que no estoy seguro de si es un problema o no, pero en cualquier caso es el único sitio que he encontrado que no puedo conectar.

    ¡Gracias!
    ------------------------------------------------------
    [user@linux]$ traceroute -I estore.ti.com
    traceroute to estore.ti.com (63.95.71.105), 30 hops max, 38 byte packets
    1 (privado)
    2 (privado)
    3 98.Red-80-58-122.staticIP.rima-tde.net (80.58.122.98) 42.601 ms 41.668 ms 41.972 ms
    4 Et4-0-0-1-grtmadad1.red.telefonica-wholesale.net (84.16.10.73) 56.498 ms 56.252 ms Et4-0-0-0-grtmadad1.red.telefonica-wholesale.net (213.140.51.13) 55.152 ms
    5 Xe1-1-1-0-grtlontl3.red.telefonica-wholesale.net (84.16.12.150) 166.399 ms Xe1-1-0-0-grtpartv1.red.telefonica-wholesale.net (84.16.13.182) 76.347 ms Xe10-1-0-0-grtlontc1.red.telefonica-wholesale.net (84.16.13.194) 83.177 ms
    6 Xe-6-0-6-0-grtwaseq2.red.telefonica-wholesale.net (94.142.116.233) 156.868 ms Xe1-0-1-0-grtwaseq3.red.telefonica-wholesale.net (94.142.119.149) 154.771 ms Xe4-0-3-0-grtnycpt2.red.telefonica-wholesale.net (94.142.119.73) 156.828 ms
    7 xe10-0-0-0-grtdaleq1.red.telefonica-wholesale.net (84.16.14.189) 208.798 ms 199.535 ms 209.813 ms
    8 * dal2-pr2-ae0-212.us.twtelecom.net (64.132.69.29) 202.348 ms 187.416 ms
    9 aus1-ar3-ge-0-0-0-0.us.twtelecom.net (66.192.246.170) 206.596 ms 196.034 ms 202.119 ms
    10 * * 207-114-255-110.static.twtelecom.net (207.114.255.110) 199.073 ms !X
    11 * * *
    12 * *Icmp checksum is wrong
    *
    Icmp checksum is wrong
    13 * * *
    14 *Icmp checksum is wrong
    * *
    15 * *Icmp checksum is wrong
    *
    16 * * *
    17 * *Icmp checksum is wrong
    *
    18 * * *
    19 * 207-114-255-110.static.twtelecom.net (207.114.255.110) 200.252 ms !X *
    20 * * *
    21 * 207-114-255-110.static.twtelecom.net (207.114.255.110) 206.424 ms !X *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * 207-114-255-110.static.twtelecom.net (207.114.255.110) 205.561 ms !X
    29 * *Icmp checksum is wrong
    *
    30 * * *

    ------------------------------------------------------
    [user@linux]$ tracepath estore.ti.com
    1: (privado)
    2: (privado)
    3: 98.Red-80-58-122.staticIP.rima-tde.net (80.58.122.98) 65.516ms
    4: Et4-0-0-0-grtmadad1.red.telefonica-wholesale.net (213.140.51.13) asymm 8 78.184ms
    5: Xe1-1-1-0-grtlontl3.red.telefonica-wholesale.net (84.16.12.150) asymm 8 119.767ms
    6: Xe6-0-8-0-grtwaseq2.red.telefonica-wholesale.net (94.142.116.205) asymm 9 179.938ms
    7: Xe1-3-0-0-grtdaleq1.red.telefonica-wholesale.net (94.142.127.241) asymm 12 220.828ms
    8: dal2-pr2-ae0-212.us.twtelecom.net (64.132.69.29) asymm 12 221.356ms
    9: aus1-ar3-ge-0-0-0-0.us.twtelecom.net (66.192.246.170) asymm 13 221.524ms
    10: no reply
    11: no reply
    12: no reply
    13: no reply
    14: no reply
    15: no reply
    16: no reply
    17: no reply
    18: no reply
    19: no reply
    20: no reply
    21: no reply
    22: no reply
    23: no reply
    24: no reply
    25: no reply
    26: no reply
    27: no reply
    28: no reply
    29: no reply
    30: no reply
    31: no reply
    Too many hops: pmtu 1500
    Resume: pmtu 1500

    ------------------------------------------------------

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Se ha confirmado por más clientes que el problema no sólo se…

      Se ha confirmado por más clientes que el problema no sólo se produce desde mi ADSL de Movistar con IP estática.

      Parece que es de toda la subred 80.59.0.0/16 con casi 65000 clientes en este rango los que están afectados y que tampoco tienen acceso a esta dirección (y supuestamente todas las direcciones del AS17302).

    • BocaDePez BocaDePez
      6

      Parece que este problema no es sólo con mi adsl. He conectado…

      Parece que este problema no es sólo con mi adsl.

      He conectado a internet por rtb de movistar con modem en el 908200220 (con otro pc portátil con XP) y la situación es la misma que veo desde mi ordenador, no se puede acceder a estore.ti.com pese a estar el sito activo. Ni desde mi adsl de movistar ni desde rtb de movistar.

      El ADSL y RTB son dos ordenadores completamente independientes y con distintos sistemas operativos aunque en la misma línea de teléfono.

      Puesto que algunos de vosotros no tenéis pega para acceder ¿podría ser algún problema geográfico de la central local? Me estoy tirando de los pelos.

      ¿Alguna idea de qué puedo hacer o con quién contactar en movistar que pueda tener idea de cómo solucionar este problema?

      Por RTB con modem llamando al 908200220 de movistar:

      >tracert estore.ti.com

      Traza a la dirección estore.ti.com [63.95.71.105]
      sobre un máximo de 30 saltos:

      1 142 ms 159 ms 159 ms 216.Red-80-58-196.staticIP.rima-tde.net [80.58.196.216]
      2 149 ms 789 ms 240 ms 148.Red-80-58-13.staticIP.rima-tde.net [80.58.13.148]
      3 149 ms 159 ms 159 ms Et4-0-0-1-grtmadad1.red.telefonica-wholesale.net [84.16.10.73]
      4 180 ms 179 ms 189 ms Xe0-0-4-0-grtloneq1.red.telefonica-wholesale.net [94.142.117.54]
      5 260 ms 259 ms 260 ms Xe0-0-0-0-grtwaseq3.red.telefonica-wholesale.net [94.142.126.85]
      6 300 ms 310 ms 308 ms xe10-0-0-0-grtdaleq1.red.telefonica-wholesale.net [84.16.14.189]
      7 330 ms 300 ms 299 ms dal2-pr2-ae0-212.us.twtelecom.net [64.132.69.29]
      8 400 ms 320 ms 320 ms aus1-ar3-ge-0-1-0-0.us.twtelecom.net [66.192.249.238]
      9 * * 207-114-255-110.static.twtelecom.net [207.114.255.110] informes: Red de destino inaccesible.

      Traza completa.

      • BocaDePez BocaDePez
        6

        Por ejemplo desde Jazztel la traza también es bloqueada en…

        Por ejemplo desde Jazztel la traza también es bloqueada en destino, pero la web sí que funciona. Jazztel elige a Level3 como carrier y enlaza en Madrid directamente. Level3 conecta con Time Warner en Dallas y es en Austin donde la conexión se pierde...

        Traza a la dirección estore.ti.com [63.95.71.105] sobre un máximo de 30 saltos:

        1 3 ms <1 ms <1 ms [Dirección privada]
        2 * * * Tiempo de espera agotado para esta solicitud.
        3 20 ms 21 ms 26 ms [Dirección privada]
        4 86 ms 64 ms 22 ms 114.217.106.212.static.jazztel.es [212.106.217.114]
        5 21 ms 30 ms 20 ms 113.217.106.212.static.jazztel.es [212.106.217.113]
        6 19 ms 20 ms 20 ms 213.242.109.205
        7 20 ms 20 ms 78 ms ae-0-11.bar1.Madrid2.Level3.net [4.69.141.45]
        8 37 ms 35 ms 38 ms ae-5-5.ebr1.Paris1.Level3.net [4.69.141.42]
        9 36 ms 35 ms 157 ms ae-24-24.ebr2.Paris1.Level3.net [4.69.143.130]
        10 115 ms 115 ms 125 ms ae-43-43.ebr2.Washington1.Level3.net [4.69.137.58]
        11 174 ms 124 ms 125 ms ae-92-92.csw4.Washington1.Level3.net [4.69.134.158]
        12 114 ms 114 ms 115 ms ae-91-91.ebr1.Washington1.Level3.net [4.69.134.141]
        13 132 ms 127 ms 174 ms ae-2-2.ebr3.Atlanta2.Level3.net [4.69.132.85]
        14 149 ms 155 ms 149 ms ae-7-7.ebr3.Dallas1.Level3.net [4.69.134.21]
        15 267 ms 149 ms 249 ms ae-83-83.csw3.Dallas1.Level3.net [4.69.151.157]
        16 148 ms 147 ms 157 ms ae-3-80.edge4.Dallas3.Level3.net [4.69.145.141]
        17 147 ms 164 ms 147 ms TIME-WARNER.edge4.Dallas3.Level3.net [4.59.32.46]
        18 153 ms 153 ms 158 ms aus1-ar3-ge-0-0-0-0.us.twtelecom.net [66.192.246.170]
        19 * 207-114-255-110.static.twtelecom.net [207.114.255.110] informes: Red de destino inaccesible.

        • BocaDePez BocaDePez
          6

          Ahora tendría que probar por RTB con Jazztel y descartar que…

          Ahora tendría que probar por RTB con Jazztel y descartar que sea un problema también del portátil. Pero no encuentro número/user/pass en su web. Supongo que Jazztel ya no tiene acceso libre por rtb.

          • BocaDePez BocaDePez
            6
            Haciendo una búsqueda, salen resultados demasiado antiguos y…

            Haciendo una búsqueda, salen resultados demasiado antiguos y lo más probable es que no existan.

            Conexión RTB de Orange
            Nombre de usuario: tu@orange
            Contraseña: gratis
            Nodo: 901 904 020

            Conexión RTB de Jazzfree
            Nombre de usuario: GRATIS
            Contraseña: GRATIS
            Nodo: 908 274 101

            • BocaDePez BocaDePez
              6
              Ok. Genial! Muchas gracias, aunque sean antiguos intentaré…

              Ok. Genial! Muchas gracias, aunque sean antiguos intentaré probar de todas formas con el liveCD cuando encuentre el modem externo.

              Lo que sí he comprobado ya es que con el tor-browser usando la red tor se accede a la página sin problemas y a través del wifi del vecino con ONO desde el mismo portátil también con lo que sospecho que no es problema de la configuración del ordenador, pero tampoco me aclara mucho.

              Gracias por la ayuda! :)

        • BocaDePez BocaDePez
          6

          Sí, en 207.114.255.110 se filtran los paquetes icmp en…

          Sí, en 207.114.255.110 se filtran los paquetes icmp en algunos destinos. He probado a no usar icmp sino tcp con hping2 y tampoco he sacado nada. No puede conectar con 63.95.71.105 ni recibe respuesta.

          # hping2 -V --destport 80 -S estore.ti.com

          Es interesante saber que no sólo yo veo ese filtrado de icmp y que puedes acceder a la web de estore.ti.com. Gracias.

      • BocaDePez BocaDePez
        6

        Yo tengo Jazztel y no te puedo ayudar desde mi extremo. Esta…

        Yo tengo Jazztel y no te puedo ayudar desde mi extremo.

        Esta nueva traza es diferente a la tuya inicial, y similar a la de dano88 de anteayer, lo que pasa es que él sí parece llegar.

        Sé que has dicho que son 2 ordenadores diferentes, con sistemas operativos diferentes y enlaces diferentes... pero... a veces son algunas suites de seguridad de terceros las que fastidian las cosas.

        No es por desconfiar de ti ni de tu problema, pero, ¿has intentado a arrancar con algún LiveCD de alguna distribución típica de Linux para descartar cualquier posible software instalado en tus máquinas y poder centrarse en el problema de las rutas?

        Otra cosa, ¿has cambiado en tu router o en tus equipos algo relacionado con MTU o la detección de agujeros negros?

        Un saludo.

        • BocaDePez BocaDePez
          6

          Siguiendo tu idea de que el mtu puede estar involucrado en el…

          Siguiendo tu idea de que el mtu puede estar involucrado en el problema, he probado:

          A cambiar el mss con iptables ni creando una ruta a ese host con un mtu ridículo como está explicado en larc.org, pero nada de nada.

          # ip route add 63.95.71.105/32 via mtu 240

          Lo que no he comentado antes es que el adsl es de ip estática con RFC1483, lo cual puede ser clave para este asunto pero no veo por dónde meterle mano.

          $ tracepath 63.95.71.105
          1?: [LOCALHOST] pmtu 240
          1: (privado) 1.913ms
          2: (privado) 44.843ms
          3: 98.Red-80-58-122.staticIP.rima-tde.net (80.58.122.98) 45.808ms
          4: Et4-0-0-0-grtmadad1.red.telefonica-wholesale.net (213.140.51.13) asymm 8 59.020ms
          5: Xe2-0-0-0-grtparix3.red.telefonica-wholesale.net (84.16.12.230) asymm 9 76.979ms
          6: Xe-2-0-1-0-grtnycpt2.red.telefonica-wholesale.net (94.142.126.61) asymm 9 153.199ms
          7: Xe7-0-0-0-grtdaleq1.red.telefonica-wholesale.net (94.142.126.125) asymm 11 193.657ms
          8: dal2-pr2-ae0-212.us.twtelecom.net (64.132.69.29) asymm 11 200.900ms
          9: aus1-ar3-ge-0-0-0-0.us.twtelecom.net (66.192.246.170) asymm 13 224.679ms
          10: no reply
          11: no reply
          12: no reply
          13: no reply
          14: no reply
          15: no reply
          16: no reply
          17: no reply
          18: no reply
          19: no reply
          20: no reply
          21: no reply
          22: no reply
          23: no reply
          24: no reply
          25: no reply
          26: no reply
          27: no reply
          28: no reply
          29: no reply
          30: no reply
          31: no reply
          Too many hops: pmtu 240
          Resume: pmtu 240

          Aunque como pones más abajo aunque se pierdan los icmp por que los filtran, la web podría funcionar como te ocurre a ti. Pero sigue sin ir y con telnet tampoco:

          $ telnet estore.ti.com 80
          Trying 63.95.71.105...

        • BocaDePez BocaDePez
          6

          Gracias por el comentario. He preguntado el el foro de…

          Gracias por el comentario. He preguntado el el foro de movistar a ver si saco algo en claro. RTB: Uno es un portátil con modem integrado con un XP de fábrica actualizado a SP3 y con el firewall por defecto. No tiene nada raro y todos los demás sitios funcionan sin problema. No he usado una liveCD porque creo recordar que no soportaban el winmodem. Gracias por la idea, miraré a ver si con algún Ubuntu nuevo puedo hacer algo o buscaré un modem externo. ADSL: El servidor de mi red local con linux 2.4 e iptables. (Sí, he probado a permitir todo, todo en el firewall y no hay diferencia) Y no tiene tampoco suites raras ni nada que se me ocurra que pueda afectar a una ruta en particular. El MTU del portátil con XP, bueno el que tenga por defecto. Lo tendré que mirar. El MTU del interfaz del servidor linux conectado al adsl es 1500, que en principio me parece normal en una red ethernet 100BaseT, el del router no se ha tocado tal y como se puso el primer día. Al menos el traceroute y el ping deberían funcionar en cualquier caso porque nunca deberían fragmentarse los paquetes ICMP. Aunque lo he mirado y el firewall del servidor descarta los fragmentos icmp con un DROP. Pero en cualquier caso sin firewall no hay diferencia. El router es el 3com812 del año de la pera de cuando el adsl era de 256K. Y ahora que lo dices a principios de año se cambió el adsl a 10M desde 3M. Pero no mandaron ningún router así que sólo llegan 6M, se les dijo varias veces que no se recibió el router que prometieron pero nunca llegó. (He probado con un 3CRWDR100Y-72 actualizado que soporta adsl2 pero sincroniza también a 6M y no 10M como está contratado aunque de la central a casa hay como 100m sino menos, así que dejé el viejo). Pero eso no explica que por modem tampoco pueda. El cambiar el router es otra prueba que puedo hacer, aunque no tengo muchas esperanzas visto que por RTB tampoco funciona. De veras, muchas gracias por las ideas en cualquier caso.

          • BocaDePez BocaDePez
            6
            Ugh! Se perdío el formato en el corta-pega. A ver ahora:…

            Ugh! Se perdío el formato en el corta-pega. A ver ahora:

            Gracias por el comentario. He preguntado el el foro de movistar a ver si saco algo en claro.

            RTB: Uno es un portátil con modem integrado con un XP de fábrica actualizado a SP3 y con el firewall por defecto. No tiene nada raro y todos los demás sitios funcionan sin problema. No he usado una liveCD porque creo recordar que no soportaban el winmodem. Gracias por la idea, miraré a ver si con algún Ubuntu nuevo puedo hacer algo o buscaré un modem externo.

            ADSL: El servidor de mi red local con linux 2.4 e iptables. (Sí, he probado a permitir todo, todo en el firewall y no hay diferencia) Y no tiene tampoco suites raras ni nada que se me ocurra que pueda afectar a una ruta en particular.

            El MTU del portátil con XP, bueno el que tenga por defecto. Lo tendré que mirar.

            El MTU del interfaz del servidor linux conectado al adsl es 1500, que en principio me parece normal en una red ethernet 100BaseT, el del router no se ha tocado tal y como se puso el primer día. Al menos el traceroute y el ping deberían funcionar en cualquier caso porque nunca deberían fragmentarse los paquetes ICMP. Aunque lo he mirado y el firewall del servidor descarta los fragmentos icmp con un DROP. Pero en cualquier caso sin firewall no hay diferencia.

            El router es el 3com812 del año de la pera de cuando el adsl era de 256K. Y ahora que lo dices a principios de año se cambió el adsl a 10M desde 3M. Pero no mandaron ningún router así que sólo llegan 6M, se les dijo varias veces que no se recibió el router que prometieron pero nunca llegó. (He probado con un 3CRWDR100Y-72 actualizado que soporta adsl2 pero sincroniza también a 6M y no 10M como está contratado aunque de la central a casa hay como 100m sino menos, así que dejé el viejo). Pero eso no explica que por modem tampoco pueda.

            El cambiar el router es otra prueba que puedo hacer, aunque no tengo muchas esperanzas visto que por RTB tampoco funciona.

            De veras, muchas gracias por las ideas en cualquier caso.

    • Yo sí que accedo desde un ADSL de Movistar. El traceroute se…

      Yo sí que accedo desde un ADSL de Movistar. El traceroute se me queda más o menos donde a ti pero sí que carga la web.

      • BocaDePez BocaDePez
        6

        Muchas gracias por la comprobación. :) Ya que estás en ello,…

        Muchas gracias por la comprobación. :)

        Ya que estás en ello, ¿podrías mirar si tu ruta pasa del AS12956 de telefonica-wholesale.net al AS4323 de twtelecom.net en los mismos nodos que la mía?

        ------------------------------------------------------

        7 xe10-0-0-0-grtdaleq1.red.telefonica-wholesale.net (84.16.14.189) 208.798 ms 199.535 ms 209.813 ms
        8 * dal2-pr2-ae0-212.us.twtelecom.net (64.132.69.29) 202.348 ms 187.416 ms

        ------------------------------------------------------

        Parece que el problema está en que desde la red de twtelecom.net (en el nodo 207.114.255.110 que bloquea administrativamente el feedback) y desde ahí no puede alcanzar el destino.

        Osea que como a ti desde movistar te funciona, parece que por alguna razón telefonica-wholesale.net desde mi dirección está enviando los paquetes a un AS sin salida, con lo que me inclino a pensar que es un problema de configuración de las rutas de movistar. Lo que ya no se es como hacer para contactar con alguien que pueda solucionarlo.

        Se me olvidó comentar antes que el ping también falla filtrado en el mismo nodo.

        [user@linux]$ ping -c 2 estore.ti.com
        PING estore.ti.com (63.95.71.105) from 80.59.xx.xx : 56(84) bytes of data.
        From 207-114-255-110.static.twtelecom.net (207.114.255.110) icmp_seq=12 Packet filtered
        From 207-114-255-110.static.twtelecom.net (207.114.255.110) icmp_seq=21 Packet filtered
        ------------------------------------------------------

          • A mi me va perfecto. dani@dani-NC10:~$ sudo traceroute -T…

            A mi me va perfecto.

            dani@dani-NC10:~$ sudo traceroute -T estore.ti.com

            [sudo] password for dani:

            traceroute to estore.ti.com (63.95.71.105), 30 hops max, 60 byte packets

            1 192.168.1.1 (192.168.1.1) 2.666 ms 4.313 ms *

            2 * * *

            3 * * *

            4 * * *

            5 * * *

            6 * xe8-1-0-0-grtpartv1.red.telefonica-wholesale.net (213.140.37.138) 163.600 ms xe5-1-0-0-grtpareq1.red.telefonica-wholesale.net (213.140.36.250) 162.070 ms

            7 xe-6-0-2-0-grtnycpt2.red.telefonica-wholesale.net (213.140.43.9) 765.057 ms xe6-1-8-0-grtnycpt2.red.telefonica-wholesale.net (94.142.116.241) 766.776 ms xe2-0-0-0-grtwaseq2.red.telefonica-wholesale.net (94.142.116.245) 257.720 ms

            8 xe9-1-0-0-grtdaleq1.red.telefonica-wholesale.net (94.142.125.73) 764.022 ms xe1-3-0-0-grtdaleq1.red.telefonica-wholesale.net (94.142.127.241) 764.358 ms xe10-0-0-0-grtdaleq1.red.telefonica-wholesale.net (84.16.14.189) 763.366 ms

            9 dal2-pr2-ae0-208.us.twtelecom.net (64.128.212.201) 763.990 ms 764.358 ms dal2-pr2-ae0-210.us.twtelecom.net (64.128.212.205) 763.592 ms

            10 aus1-ar3-ge-0-0-0-0.us.twtelecom.net (66.192.246.170) 766.320 ms aus1-ar3-ge-0-1-0-0.us.twtelecom.net (66.192.249.238) 766.633 ms aus1-ar3-ge-0-0-0-0.us.twtelecom.net (66.192.246.170) 764.885 ms

            11 105.71.95.63.harte-hanks.com (63.95.71.105) 766.466 ms 766.315 ms 605.460 ms

            • BocaDePez BocaDePez
              6
              Pues entonces parece que las rutas en ambos sentidos entre…

              Pues entonces parece que las rutas en ambos sentidos entre los AS12956 y AS4323 están bien. Aunque me daba la impresión de que red.telefonica-wholesale.net no publicaba las rutas de vuelta para twtelecom.net se ve que sí.

              En fin. Otra vez perdido. Gracias por la respuesta. ;)