Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Sín internet WIFI en varios dispositivos simultáneos

pantone33

Buenas a todos.

Cuando conecto un único dispositivo a la red WIFI, éste tiene internet de manera correcta. Pero si conecto otro más de manera simultánea se pierde la conexión a internet. Siguen conectados a la red WIFI pero sín internet.

Por ejemplo, si utilizo la tablet sola funciona bien, pero si conecto a la vez el móvil se va internet en todos los dispositivos WIFI y no se resuelve hasta que no reinicio el router y conecto sólo 1 dispositivo a la vez.

Lo mismo ocurre si teniendo la tablet o móvil funcionando conecto el PC (por cable ethernet). El WIFI pierde internet, pero ethernet siempre sigue funcionando correctamente.

Uso un router d-link DSL-2770L con ADSL 20mb de Jazztel. Lo tengo de hace un año y antes iba todo correcto.

Tengo IP's fijas, aunque también he probado DCHP. No hay conflicto de IP's.

He probado también en cambiar modos B / G / N y canales 1-13.

Uso seguridad WPA / TKIP, aunque he probado incluso en dejar la red abierta.

He probado varias rosetas y conectar en PTR.

Alguien sabe dónde puede estar el problema?

Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
vukits

tengo la impresión de que router está configurado en modo bridge
resetealo a ajustes de fabrica y re-configuralo (y que no sea en modo bridge, por favor)

🗨️ 3
pantone33

No está en modo Bridge, pero he restablecido de fábrica reconfigurando de nuevo y ahora va bien.

Lo que ocurre es que al reiniciar el router vuelve a fallar y a dar problemas.

Recién reseteado va bien, pero al apagarlo vuelve a dar algunos problemas.

Será cuestión de no apagarlo :D

🗨️ 2
vukits

una de dos: la NVRAM (chip donde almacena la config.) está defectuosa o el firm está mal..

mete la ultima versión del firmware, a ver si hay suerte

🗨️ 1
pantone33

Me lo miraré.

Gracias por tu ayuda.

BocaDePez
BocaDePez

Tengo un problema parecido apago y reseteo el modem y el router y solo se conecta la iPad pero otras tablas o celulares conectan a la red pero no descarga nada.... Alguien puede ayudar gracias

🗨️ 1
vukits

pon seguridad wpa2 aes