BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sin internet en equipo del enlace entre Ubiquiti (OpenWrt) y Cambium

Hav4k

Tengo el siguiente problema de conectividad a Internet en el portátil ThinkPad. Mi configuración de red establecida corresponde al siguiente gráfico:

croquis-red-3.webp

Detalles:

  • El objetivo es dotar de Internet desde una casa en el centro urbano (AP: Ubiquiti con OpenWrt + Xiaomi router con Internet) hacia otra en el campo (Cliente: Cambium + Tenda router). Por el momento, estoy haciendo pruebas con las antenas prácticamente al lado a escasos metros y justo en frente de otra.
  • El enlace (supongo que se podría llamar PtP o Punto a Punto… ¿no?), creo que funciona y se encuentra verificado. He usado el modo AP en la Ubiquiti con OpenWrt y Suscriptor mode con Wifi Standard en el Cambium.
  • He realizado pings desde el Thinkpad y llegan tanto al Tenda como Cambium, pero no a la Ubiquiti ni al Xiaomi.
  • Con el sobremesa, los pings responden al Xiaomi, Ubiquiti e incluso al Cambium pero no al Tenda.
  • El Tenda, desde el panel de administración web indica fallo en el enrutador de subida pero no da ninguna descripción útil.
  • Y el Cambium tiene 3 modos de red: NAT, bridge y router. Ahora mismo, lo tengo en bridge.
  • Los equipos tachados en el gráfico no proceden.

Sospecho que el problema está en el Tenda y/o Cambium, incluso no descarto el firewall del Ubiquiti con OpenWrt. ¿Qué podrá ser?

vukits

a ver, a ver… aqui hay que aplicar el 'divide y vencerás'

lo primero es poner Cambium en modo NAT, y ver qué tal va todo.

🗨️ 3
Hav4k

Hola, gracias por responder en primer lugar.

¿En que consiste el modo NAT? La propia explicación en el CAMBIUM no resulta de mucha ayuda.

Si cambio de Bridge a NAT, en la configuración de red muestra más opciones de la interfaz Ethernet como: IP, servidor DHCP y clientes DHCP.

img-20210206-1515563.webp

En la anterior imagen, tengo que modificar de DHCP a estática y los parámetros de la Interfaz Ethernet (¿?).

He vuelto a modificar el esquema de red, sin aplicar todavía NAT al Cambium:

croquis-red-4-1.webp

Un cordial saludo.

🗨️ 2
vukits

NAT es modo router donde el puerto WAN es la antena.

los clientes cableados del Cambium tendrán una IP del rango de 192.168.0.*…

todo lo conectado al Cambium, dejalo con IP automática

🗨️ 1
Hav4k

Conseguido.

Explico paso a paso, con la configuración de cada equipo en la parte azul:

  • ThinkPad conectado por Wifi al Tenda

*DHCP (IP 192.168.1.66 y enlace 192.168.1.2)

  • Tenda conectado al Cambium por puerto WAN y en modo router normal (no ap)

* Conexión a Internet por IP dinámica

* IP 192.168.1.2 y DHCP 192.168.1.3-192.168.1.254

  • Cambium

* Modo de Red: NAT y asignación de IP inalámbrica: 192.168.1.20 y gateway 192.168.1.1

* Interfaz ethernet: 192.168.0.1 y DHCP: 192.168.0.2-192.168.0.10

Y el Ubiquiti tiene ahora IP 192.168.1.10, en vez de la del gráfico (192.168.1.60) y la Cambium 192.168.1.20 en vez de 192.168.1.70 . Luego subiré el mismo editado.

Pues ya está, ahora queda alinear y configurar el enlace en sí para la distancia de 1.8 kms (parámetros de potencia de salida, ganancia y ¿umbral?).

Un cordial saludo.