BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Sin internet cuando abro un programa de Torrents

BocaDePez
BocaDePez

Desde hace unas semanas, cada vez que abro un programa de torrents, automaticamente me quedo sin internet. Osea los torrents siguen bajando, pero no puedo entrar en ninguna web. Nada mas que cierro el programa de torrent vuelvo a tener internet.

Acabo de descubrir que lo unico que me va es google y este foro xD, todas las demas paginas del mundo no me cargan.

Pues eso, llevo años usando torrents y nunca habia tenido este problema, antes usaba bittorrent y ahora he instalado qbittorrent pero nada, sigue igual, aunque no este bajando ni subiendo nada, al momento de abrir el programa es como si me cortara internet y me quedo sin poder navegar.

He leido algo de capado p2p, lo hay ahora en Telecable o que es lo que pasa?

Un saludo

BocaDePez
BocaDePez

Pues yo acabo de caer en la cuenta de que tambien me ocurre esto... router cisco y con todos los clientes torrent que he probado...

levaba dias echando pestes a la wifisfera y a ver si va a resultar que estos cabrones estan capando los torrents

🗨️ 1
BocaDePez
BocaDePez

Si, yo tengo un cisco tambien y a veces aunque cierre el torrent el router se queda como pillado y sino lo reinicio no me va internet.

BocaDePez
BocaDePez

¿Nada más abrirlo? ¿Sin generar tráfico? Lo único que se me ocurre es que el programa use uPnP para solicitar apertura de puertos y no se entienda con el router.

¿Habéis probado a deshabilitar uPnP y configurar manualmente la redirección de puertos para el programa?

BocaDePez
BocaDePez

Eso es por la velocidad de subida que te la chupa toda el torrent. Limítala.

🗨️ 1
Angelus

+1

BocaDePez
BocaDePez

Limitar la velocidad de subida mejora levemente el problema.. al menos en mi caso, pero esta lejos de solucionarlo, incluso dejando 1kB de subida al navegador le cuesta horrores abrir cualquier pagina.

Aunque es algo que esperaba pues el problema surge inmediatamente despues de abrir el programa... 1 seg despues de abrir el programa malamente puede chuparte ya todo el ancho de subida...

El tema del uPnP tambien esta probado y no soluciona el problema..

que ganas tengo de la fibra de movistar... al menos para ver si estos se ponen las pilas.... ;)

🗨️ 3
ejorofer

Pues no se que configuracion pones, porque limitandola va perfectamente...

BocaDePez
BocaDePez

No se puede dejar 1 KB/s de subida para el navegador. Tu programa de BitTorrent lo tienes que limitar a un máximo del 85% del ancho de banda de subida, y si quieres navegar bien, a un 75%.

🗨️ 1
jackaubrey

Creo que lo entendiste mal, porque le faltó una coma:

"incluso dejando 1 KB de subida [en el gestor de torrents], al navegador le cuesta horrores abrir cualquier página".

Yo realmente no le veo solución, porque ya le han dicho todo lo que razonablemente se puede sugerir:

- Desactivar firewalls en el equipo y también los de los routers (de Telecable y el neutro propio, si es que lo usa).

- Desactivar uPnP y configurar manualmente la apertura de puertos en el router para la aplicación de torrents.

- Limitar la subida del p2p.

Yo haciendo eso mismo, funciono sin problemas con mi conexión 200/20 (pero antes con 100 y menos megas, me tiraba igualmente bien) y eso que uso Vuze (antiguo Azureus) que no es precisamente una aplicación muy ligera que digamos. Lo único que se me ocurre es revisar la configuración de la propia aplicación de torrent, y probar a instalar otro cliente cualquiera.

BocaDePez
BocaDePez

Hola,

tengo exactamente el mismo problema, es abrir el bittorent y quedarme sin internet incluso antes de empezar a descargar.

he abierto puertos,quitado firwall... y nada :(

🗨️ 1
BocaDePez
BocaDePez

No debería en absoluto, pero claro eso me dice la teoría de redes y el sentido común... que a veces choca con los firmwares tocapelotas. No soy de Telecable, no puedo juzgar qué han puesto, pero habría que averiguar si es culpa del router o es culpa del programa.

¿Te interesa hacer pruebas con otro cliente BitTorrent diferente, para intentar aislar el fallo? Este es para mí el mejor en la actualidad: www.tixati.com/

BocaDePez
BocaDePez

Bajando a tope en torrent, eso si yo mande que me quitaran la wifisfera esa...

🗨️ 3
Infernodemonio

En tu caso al tener activada wifisfera, entorpecía el torrent?

🗨️ 2
jackaubrey

Yo tengo la wifisfera activada en el Thomson, y a mí tanto el Vuze como emule me van perfectos.

🗨️ 1
BocaDePez
BocaDePez

Yo tambien tengo la esfera y 40 megas que e bajado los 100 el emule que es el que utilizo desde hce 10 años

Con 40 megas me va bien con las dos flechitas en verde es verdad que antes con cien la velocidad de bajada me llegava a mil quinientos xddd .