Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

Sin conexion con cablemodem thomson tcm420

sergistar

Hola, resulta qtengo internet en un pc mediante cablemodem thomsom tcm420 y en mi pc funciona pero el finde pasao como yo no iba a estar quise ponerla ami hermana internet en un pc que era con el q yo me conectaba hace 1año y antes funcionaba pero el otro dia no tiraba.
Al conectar el cable de red al cablemodem no se encendia la luz q pone pc q se ilumina cdo tienes encendido el pc,lo reiniciaba tanto el cablemodem como el pc y no habia forma.
Hace 1año funcionaba perfecto lo unico q ha cambiado es q antes tenia com21 y se rompio y me pusieron este thomson,estoy haciendo algo mal,puede ser q el cable de red se haya roto,este cablemodem guarda la mac de mi tarjeta de red o algo y no puede conectarse otro q no sea el mio?

Otra cosa q acabo de pensar es q el pc este es un poco antiguo y tiene instalado windows 98(el mio XP con SP2),podria ser q como tiene ese windows hubiera q instalarle algun driver para q reconozca el thomson?no lo probe porque como con el com21 en ese mismo pc funcionaba enchufando y listo sin instalar na, pos pense q el thomson seria igual.

Siento el ladrillo,aver si me podeis echar una mano.

Gracias por todo y un saludo.

sergistar

Nadie puede ayudarme con este tema?Toavia no lo he conseguio hacer funcionar y estoy pensando instalarle al pc viejo un XP que me bajao de los que consumen pocos recursos y aver si con este windows me funcionara internet.Que me decis?Alguna idea?

🗨️ 2
cienloco

Revisa la configuracion del pc. Comprueba que esta en auto el obtener ip y dns. Prueba a forzar la tarjeta a 10, en propiedades de la tarjeta---->opciones avanzadas----> velocidad de vinculo, o speed duplex... (depende del modelo de tarjeta) selecciona la opción"10 media, o 10 duplex half (también depende del modelo de la tarjeta) Reinicia el CM y prueba a ver. No hay que instalar ningun driver del CM, salvo que lo conectes por usb. Revisa que lka tarjeta de red del pc no este dando algún problema, lo miras en sistema----> hardware----> administrador de dispositivos, mira que no tenga un simbolo de un triangulo amarillo o una cruz roja.

🗨️ 1
sergistar

Gracias tio, probare hoy con eso y aver q si funciona de una vez porque aunque tenga windows 98 yo creo q deberia funcionar. Sino voy a intentar meterle un XP q consuma pocos recursos aver si va bien.

El pc es un pentium 233MMX con 256MB de ram, conoceis algun windows de estos pa bajarme?He buscado y he visto unos cuantos pero no se cual es mejor, hablan bien de un tal XP Falcor, alguien me podria decir algo?

Gracias y un saludo