BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sin audio en la 1HD

BocaDePez
BocaDePez

Hola, tengo recepción aérea y en mi samsung led no tengo audio en la 1 hd desde hace dos días, lo extraño es que al poner esta cadena y volver a poner otra tampoco se escucha, tengo que apagar y volver a encender la tele para recuperar el audio. Vivo en la zona de Llodio, Alava. ¿Os suena que puede ser un fallo de emisión o es más probable que se me haya estropeado algo de la tele? Saludos

superllo

Si las cadenas se oyen y al poner la1HD se dejan de oír, apagas y vuelves a encender y sigue oyéndose no creo que sea el repetidor, es posible que tu televisión tenga algún problema con el codec de audio de la1HD. Esos problemas suelen solucionarse con una actualización del firmware de la televisión pero no sé si es tu caso.

🗨️ 3
ninonadie

Gracias por la respuesta, ¿como actualizo el firmware de mi tele? es una Samsung UE32EH4000

🗨️ 2
ninonadie

Tengo la actualización pero está en inglés y no entiendo muy bien como lo paso a un pendrive y luego a la tele. Agradezco información

🗨️ 1
ninonadie

Bueno, pues me han dejado un receptor hd con el que si se escucha la 1hd, me imagino que esto corroborará que el fallo es de la tele ¿no?

ninonadie

Solucionado, ha funcionado, muchas gracias superlío

🗨️ 2
superllo

De nada, de todas formas era algo bastante sencillo.Con las teles nuevas lo primero que hay que hacer es actualizarlas, incluso antes de sintonizar los canales.

🗨️ 1
txuspe

No entiendo cómo sigue dando tantos problemas el EAC3, cuando está en producción en muchos canales de todo el mundo. Hace unos años se podía entender, pero hoy en día...

ninonadie

¿Y qué tipo de cambios introducen en las actualizaciones aparte de codecs y ese tipo de cosas? ¿Actualizan video u otras propiedades de la tele?

🗨️ 1
superllo

Posiblemente nuevos plugins para nuevos servicios o arreglar cagadas como esta. En el software siempre hay cosas de estas.