BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

sin acceso al nas

alfonsouk

buenas,vereis configurando la red del nas y del pc habilite el jumbo frame lo tenia sin habilitar aunque el mtu que tenia era 2000 despues de habilitar el de mi tarjeta de red del pc a 5kb el mtu fui al nas y el 2000 que tenia de principio lo cambie a 5000, pero al aplicarle el cambio se quedaba esperando mucho tiempo asi que corte pero ya no podia acceder por web al nas,apague y reinicie el nas pero sigo sin acceder a el,enciende bien pero no puedo entrar.

BocaDePez
BocaDePez

¿Qué NAS es? Lo digo para poder revisar el manual a ver qué dice sobre el tema. ¿No aguantaba los 9000 bytes? 5000 parece una cifra un poco aleatoria.

alfonsouk

los 9000 supongo que si por lo menos te sale la opcion es la ultima pero le puse los 5000 por ponerlo igual que la tarjeta de red, es un nas synology ds214 play, supongo que al final sera resetearlo y vuelves a recuperar la configuracion que tenia antes

🗨️ 1
BocaDePez
BocaDePez

¿Tiene IP fija o la obtiene de un dispositivo externo? Habría que contemplar que el switch soportase también los Jumbo Frames...

Si tiene IP fija, se me ocurre que intentes entrar con un cable cruzado (aunque hoy en día las NIC modernas cruzan ellas solas si hace falta) conectado del NAS al PC sin pasar por un switch.

alfonsouk

he conseguido ya entrar pero primero hice un reset y nada igual, asi que me fui a la tarjeta de red y volvi a deshabilitar el trama jumbo o jumbo frame y ya puedo volver a entrar,ademas la configuracion de red del nas sigue como la deje habilitado el jumbo frame y a 5000 MTU,el problema es si habilito la tarjeta de red con el jumbo frame. alguna sugerencia.

🗨️ 1
alfonsouk

el switch que tengo conectado el nas es un linksys SE 2500