Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
34 lecturas y 7 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Servidores ftp y web con zyxel

    Estoy intentando montar un servidor ftp y web,el router esta configurado como multipuesto (tng 2 maquinas), he quitado los filtros y he redireccionado los puertos 21 y 80 a la ip interna de la maquina que ejerce de servidor pero aun asi no funciona, solo puedo acceder al servidor a traves de la red interna por medio del hub del router. Quisiera que alguien me ayudara por favor, no se que hacer mas...

    Gracias!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      hola, yo me estoy encontrando tb con el mismo problema, es…

      hola, yo me estoy encontrando tb con el mismo problema, es decir: tengo el router en multipuesto, direccionado el puerto 80 a mi servidor web y no consigo q entre nadie desde fuera. He probado a hacer dos cosas distintas, pero con el mismo resultado, que son:
      - deshabilitar los filtros y deshabilitar el acceso web al router (completamente, tanto para wan como para lan)

      - configurar los filtros web para que hagan "forward" - en vez de "drop"- en el puerto 80, q es como vienen por defecto, dejándo en este caso el filtro activado...

      pues bien, ni lo uno ni lo otro, así que mi pregunta es:
      hay alguien que tenga un router zyxel 643 configurado en multimodo y que pueda publicar con un servidor web en internet?

      Si hay algún afortunado que pueda, le agradecería que me explicara cual es el truco mágico para hacerlo, porque empiezo a tener mis dudas de que efectivamente se pueda hacer con este router. Me consta que con los 3com si, pero con este....

      Gracias y un saludo,

      pd: por cierto, el el temid=57000 de este mismo foro ya hice algunas consultas, pero como os dije, nada de lo que me comentan ahí me ha valido de nada.

      :-?
      help, I need somebody!!!!

      • Cerrado

        BocaDePez BocaDePez
        6

        Lo único que no he probado es ponerlo en monopuesto. Por…

        Lo único que no he probado es ponerlo en monopuesto.

        Por cierto ¿cómo o tengo que hacer para pasar de multipuesto a monopuesto para probar si por monopuesto accedo?????

        yo tambie´n pienso que es problema del router
        Realmente hay alguien que tenga acceso a traves al server4 desde el ext. y configurado en multipuesto?????

        un saludo
        :-?

    • Cerrado

      BocaDePez BocaDePez
      6

      abierto los puertos 8080 y 80 direccionados para el server?…

      abierto los puertos 8080 y 80 direccionados para el server?
      es una chorrada, pero asi las recives. Suerte si te sirve.

    • Cerrado

      Si has hecho todo eso correctamente dices q localmente te va,…

      Si has hecho todo eso correctamente dices q localmente te va, y ademas no tienes firewall o lo tienes quitado... te aconsejo q vayas al menu 24, seccion 11(24.11) y pongas el web server y el ftp server a disable,normalmente esta a LAN ONLY..
      Espero q te funcione.. ya me contaras.

      • Cerrado

        BocaDePez BocaDePez
        6

        En el menu 24.11 tng puesto el web y ftp a disable y telnet a…

        En el menu 24.11 tng puesto el web y ftp a disable y telnet a all, y nada, no hay forma de entrar a la web y a mi ftp por la ip statica del router, solo de forma local. He probado todo y no funciona, he quitado los filtros, he redireccionado,... pero nada. Que desesperacion!!! De todas formas el firewall que has dicho antes son los filtros verdad?

        • Cerrado

          no no me refiero a los filtros... me refiero a si tienes…

          no no me refiero a los filtros... me refiero a si tienes algun firewall instalado por ej el norton firewall o el zone alarm por poner un ej.. una cosa si usas xp, puede ser q tengas activado el firewall q trae por defecto activado,desactivalo.

          • Cerrado

            BocaDePez BocaDePez
            6
            N tng instalado ningun firewall pero es que lo mas gracioso…

            N tng instalado ningun firewall pero es que lo mas gracioso del tema es que he configurado el router con monopuesto y funciona.Lo vuelvo a configurar como multipuesto y no es que no funcione el servidor si no que no funciona el router!!!!!!
            En monopuesto tng acceso a internet y me funciona el servidor y en multipuesto NO!!! Como se come es?
            Me da a mi que 3com forever...