Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 10 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    SERVIDOR WEB SOBRE ROUTER OFFICECONNECT812 DE YA.COM

    Hola gente. Estoy intentando montar un servidor WEB pero, la verdad, me resulta imposible. No estoy mu puesto en el tema, así que me he ido informando pero he llegado un punto sin salida. Os cuento.

    Tengo un router 3COM 812 cuya IP privada termina en 1 y un PC (que quiero que haga de servidor) cuya IP privada termina en 2. Al principio, después de haber instalado los "Servicios de Internet Information Server" (IISS), mi problema era que, si tecleaba la dirección IP pública de mi ADSL en cualquier servidor, llegaba obviamente a la página de configuración del router, en la que me pedia nombre de usuario y contraseña. Entiendo que esto ocurria porque el puerto de configuración del router era el 80. He desviado dicho puerto al 8080 de manera que el acceso queda de la siguiente manera:

    Acceso al WEB: http://mi_IP_pública

    Acceso al ROUTER: dos opciones:

    http://mi_IP_pública:8080
    http://mi_IP_privada_terminada_en_1:8080

    Pues bien, si pongo mi IP pública veo que el navegador "lee" la dirección, pero acto seguido me dice que la página no existe. He creado con ayuda del IISS una página WEB en un directorio determinado, con un archivo INDEX.HTM y lectura de directorios, pero no hay manera. Sé que la estoy cagando en algún paso y he comprobado que no hay ningún filtro. En todos los sitios dónde leo parece fácil pero me resulta imposible. ¿Sabría álguien decirme como llegar a montarlo paso a paso, o si me estoy equivocando en alguna configuración del router?

    PD: en Configuration->Remote sites->Remote site IP tengo como DEFAULT WORKSTATION 0.0.0.0 y sólo he metido datos de la IP del PC (terminada en 2) para TCP, no para UDP.

    Gracias de antemano

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Vale gente, he optado por la solución bruta. He formateado el…

      Vale gente, he optado por la solución bruta. He formateado el router y lo he configurado desde cero. Joe, es cierto, tampoco podía acceder al router desde una IP externa. ¿Es fácil? El servidor ya funciona (La IP que empieza por 80 me acojonaba, hasta que me enteré de lo del proxy-cache). Gracias a todos por prestarme vuestra ayuda. Que Dios os lo page con 14 hijos y una hipoteca al 2%. Saludooooooooooooooooooooooos!!!!!!!!!

      PD: Por cierto, el login y pass de YA.COM son adminya y yacomadm

      TALUEGOOOOOOOOOOO!!!!

    • Cerrado

      A ver, un ejemplo práctico: Rango de ips de tu lan:…

      A ver, un ejemplo práctico:

      Rango de ips de tu lan: 192.168.0.xxx
      Ip LAN de tu router: 192.168.0.249
      Ip WAN de tu router (tú ip pública): 80.25.100.100 (por ej)
      Ip LAN de tu servidor web: 192.168.0.200

      1.- Cambias la configuración del router, del puerto 80 al 8080, ok.
      2.- Redireccionas, el puerto 80 hacia la ip de tu servidor web: 192.168.0.200 (doy por supuesto, que si tú desde tu lan pones http://192.168.0.200 ves las páginas).
      3.- En teoría para acceder desde fuera a tu servidor web sería: http//80.25.100.100 con eso debería de valer.

      Ahora pregunto.

      Tienes algún filtro en el puerto 80?? con eso de que antes estaba la configuración del router...

      Tienes activado iNAT?

      Has probado a quitar PAT hacia la ip de tu servidor web y configurar el router para que el puerto de configuración sea el 80? y probar a escribir (desde fuera de la lan claro http://80.25.100.100 es decir, tu ip pública?? porque si esto no va, mal vamos encaminados.

    • Cerrado

      BocaDePez BocaDePez
      6

      Gente, una pregunta. Veo que mi IP empieza por 80 en esta…

      Gente, una pregunta. Veo que mi IP empieza por 80 en esta página. ¿Puede ser que el proxy-caché de los %$%& me impida poner el servidor web?

    • Cerrado

      BocaDePez BocaDePez
      6

      Piensa ke una vez configurado, no podras llegar a tu servidor…

      Piensa ke una vez configurado, no podras llegar a tu servidor web desde tu propio PC. Si tienes ke hacer pruebas debes conectar desde otro ordenador ke no este local.

      • Cerrado

        BocaDePez BocaDePez
        6

        En adsl4ever concretamente esta direccion hay este programa…

        En adsl4ever concretamente esta direccion hay este programa ke es cojonudo para mapear puertos, es sencillisimo y muy practico.

        http://www.adsl4ever.com/soft/3com/RANGOS.zip

        Shocksysem

        • Cerrado

          BocaDePez BocaDePez
          6

          Joer gente, gracias por responder tan rápido, pero nada de…

          Joer gente, gracias por responder tan rápido, pero nada de nada. Según todo lo que leo, las configuraciones están bien, pero sigo sin web. ¿Es cierto que no puedo acceder a ella poniendo mi IP pública desde mi propio PC?

          • Cerrado

            nono... desde tu propio pc no puedes ver tu web, pasate por:…

            nono... desde tu propio pc no puedes ver tu web, pasate por:

            http://www.anonymizer.com

            y ahi pones tu web, como la conexión va a través de un proxy, es como si navegaras desde fuera de tu red, navegas con otra ip pública, entonces, si la ves ahí si que podrías ver tu web, para comprobarlo te vale, o sino... llama al amiguete de turno para que lo haga.

          • Cerrado

            BocaDePez BocaDePez
            6
            Yo también tengo un router de ya.com, pero mi primer problema…

            Yo también tengo un router de ya.com, pero mi primer problema es que el login y el passw que pone en el manual (root, !root) no funciona.
            Lo necesito para poder mirar la configuración del puñetero router. No sabrás tú el login y el passw que pone ya.com?

            Si consigo el login y el passw por defecto podré configurar mi router i te prometo ayudar en lo que pueda.

            David
            cantosdavid@hotmail.com

      • Cerrado

        BocaDePez BocaDePez
        6

        No funciona. Meto la IP, guardo y, cuando entro otra vez,…

        No funciona. Meto la IP, guardo y, cuando entro otra vez, está de nuevo en 0.0.0.0

        Por cierto, en TCP también tengo que meter la IP privada terminada en 2, no?