Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Servidor Web con Router Xavi

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
cafs

instalas el servidor web en el PC y si está en modo multipuesto, pues mapeas en el router la direccion ip del puerto (el 80 por ejemplo).

eso si, si quieres probar a ver si te funciona no puedes poner la dirección sin más (xq lo que haces es entrar en la configuración del router), lo que tienes que hacer si quieres probarlo desde un ordenador de la red interna es usar un proxy anonimo:
por ejemplo escribe: (link roto)

yo tengo montado samba y al menos la pagina de que lo has instalado bien funciona (ahora me keda confiiguralo bien como quiero)
(link roto)

Por cierto si tienes documentacion o sabes donde conseguirla buena sobre apache y su configuracion te lo gradeceria si me la pasases(no me valen los FAQ de apache.org).

gracias

🗨️ 2
Chusky

El problema lo tengo con el router en cuestíón.
Efectivamente, desde la red interna cuando lo pongo me sale la pantalla de configuración. A menos que entre por Ip interna.
Ya había probado con anonymizer y el problema es que no se accede desde fuera a la página de inicio.
Y el problema es que aún cuando redirigo el puerto 80 a la Ip interna del web server, la cosa no furula.
Este router está revelándose tan puñetero...
En cuento a la documentación de Apache, lo siento, pero yo estoy anclado en el IIS (hasta ahora mi transición a linux choca con mi desconocimiento absoluto del entorno... me baje la Suse 8.1... y muy bonito, pero no sé hacer nada).

🗨️ 1
elunico

tengo mapeado el puerto 80, pero cuando pongo la url me sale la pantallad e configuración del router.
tu conseguiste que te funcionase??
si es asi echame una mano.