Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Servidor WEB ¡problema!

BocaDePez
BocaDePez

Hola, hace unos meses puse un servidor web con mi adsl 256 de telefonica e iba bien, abri el puerto 80 y con el IIS monté un cutreserver.. el caso es q lo quité. Pero ahora quiero montar unas paginas pequeñitas en mi pc y resulta que mi puerto 80 está INVISIBLE!!, tengo el 3com officeconnect famoso y ningun filtro al puerto, activado el NAT, abierto el puerto 80 pero... no me funciona el server.

Algunas páginas de scaneo de puertos me dicen q efectivamente el puerto 80 está OPEN, pero otras me dicen que lo tengo invisible... :(

¿Será problema del puerto o del IIS?

¿Instalo el apache a ver?

Gracias :-?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
MartinY

pon el apache y te fonara mil veces mejor, mira aki te paso una direccion donde lo bajas con unas cuantas kosillas y muy facil de instalar:

www.appservnetwork.com/

espero k te sirva, Saludos!!!

PD: tira el IIS a la mierda!!!!! y pone el apache ya!!!

http://www.appservnetwork.com/ :-D

🗨️ 1
BocaDePez
BocaDePez

Bueno, ya mandé el IIS a la caca...

Tengo instalado el apache y parece que va bien... pero en modo local..

A ver, se supone que tengo el puerto 80 abierto, que el apache me redirecciona a ese puerto la salida.. pero nada, que no hay manera "página no encontrada".

Apache va bien en:

http://localhost

y en

http://homer (si, asi se llama mi pc :-D )

pero después no se ve la web desde el exterior:

(link roto) "página no encontrada"

Los scanners de puertos me dicen que tengo el 80 abierto!! pero no sale nadaaaaa :-( :-( :-(

AYUDADMEEE!!

BocaDePez
BocaDePez

Mira ,si en local te va todo bien, pienso que debes de tener el router en modo multipuesto. No se si ya lo hiciste,por si acaso te lo digo:

Tienes que meterte en la configuracion del router:

Cada router tiene su modo:
Poniendo la ip en el explorador , o en cmd hacer ftp a la ip del router o por telnet

Tienes que buscar una opcion que sea napt server o algo parecido y ahi activar la redireccion del puerto tcp 80 a la ip de la maquina que tengas en tu red.

Con eso el router cada vez que alguien quiera conectar a tu servidor web lo manda para la maquina que tu le dices, porque si no lo haces ,la gente se intentaria conectar a tu router ,no al ordenador que hace de server web.

Si no lo tienes en multipuesto o no tienes router (aunque por los datos que das parece lo mas probable) tendrias que mirar si tienes algun firewall activado o si tienes xp si viene con la opcion activada de no dejar hacer de servidor al sistema por seguridad.

Bueno ,saludos ;) espero que te haya servido un poco de ayuda, eFkAtAnA

🗨️ 1
BocaDePez
BocaDePez

Efectivamente estoy en multipuesto...

Pero todo lo que me dices lo tenia ya hecho...

NO ME FUNCIONAAA!!! :-(

Ahi te dejo prueba fehaciente:

Imagen original en http://usuarios.lycos.es/compitas/config.jpg

H E L P !!!