Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
53 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Servidor Web 3com 812 Ya.com - NO HAY MANERA !!

    Tengo instalado en casa lo siguiente y no hay manera de hacer funcionar el Servidor Web desde Internet:

    ADSL 256 Ya.com
    ROUTER 3com 812 en modo multipuesto(IP interna: 100.100.10.254), firmware 1.1.7
    PC (IP interna: 100.100.10.1)
    PORTATIL (IP interna: 100.100.10.2)

    El PC y el PORTATIL los tengo en red a traves del ROUTER.

    En el PORTATIL tengo instalado Windows 2000 PRO y los servicios IIS instalados. Me funciona como servidor web.
    Es decir, si pongo desde el navegador del PC http://100.100.10.2 me abre la pagina principal del Servidor Web.

    Lo que quiero hacer es que me funcione también para acceder desde fuera.
    Para ello se que tengo que tener mapeado en el ROUTER el puerto 80 TCP al 80 del 100.100.10.2
    Lo he añadido mediante la configuracion via web del router con la opcion:
    Remote Sites Profiles >> Modify >> Next >> TCP
    segun se explica en los manuales que hay por ahí.

    El problema es que una vez hecho esto al acceder a la direccion http://80.36.X.X (que es mi IP fija) dice que no encuentra el servidor.
    Evidentemente estoy entrando desde fuera (desde el ordenador de un amigo)

    Los servicios del ROUTER que tengo son:
    IP Routing: Enabled
    IPX Routing: Disabled
    DHCP: Disabled
    Bridging: Disabled
    DNS: Disabled
    Filtering: Disabled

    Es decir, que tampoco tengo filtros que puedan bloquear el puerto 80 (de hecho puedo configurar el router via web)

    Lo he probado todo y no hay manera.:-?
    Por favor AYUDADME !!

    Gracias.
    ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      me pasa la mismo, no me lo detecta. como lo solucionaste al…

      me pasa la mismo, no me lo detecta. como lo solucionaste al final??

    • Cerrado

      BocaDePez BocaDePez
      6

      Después de un dia entero peleándome con el Router al final lo…

      Después de un dia entero peleándome con el Router al final lo hice !!

      El problema era que, no sé como, los de Ya.com metieron un filtro llamado "filtro" (qué originales...) que no aparecía en la lista de filters de la configuración del router.

      Me tuve que meter por el Hyperterminal y poner un DELETE FILTER filtro.
      Luego volví a mapear los puertos.

      A partir de entonces, todo como la seda...
      Tengo perfectamente funcionando el Web Server IIS de Windows 2000 y un Servidor de FTP con el Serv-U FTP

      Me ha costado pero al menos los conseguí. ;-)

    • Cerrado

      reinicia el router via web, o apaga y enciende. A veces los…

      reinicia el router via web, o apaga y enciende. A veces los cmbios que uno hace no funcionan o hacen efecto. a mi me ha pasado mucho....

      hay por internet en adslnet utilidades ke te lo configuran solo.

      suerte yo lo tengo y me funciona osea ke es realidad jeje