Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
30 lecturas y 9 respuestas
  • Cerrado

    Servidor web

    Tras mudarme de casa Terra me obsequia, tras solicitar el traslado de la línea ADSL, con una @#$%& Ip dinámica (así, sin avisar, con lo feliz que era yo con mi antigua IP fija). Para configurar el router para la IP dinámica le borré toda la configuración y me puse manos a la obra con un manualillo hábilmente descargado para que me guiara.

    Por ahora la configuración va bien, y no me han cambiado la IP en una semana!

    Peeeeero... cuando intento reconfigurar el router para que se pueda acceder desde fuera al servidor web... ya no rula.

    Si desde fuera se hace ping a la IP pública del router este responde, pero si desde el navegador intentas entrar con esa IP... naranjas de la china.

    Tengo redireccionado el puerto 80 del router al puerto 80 del ordenador que hace de servidor web (eso lo he hecho en Configuration/Remote Site Profiles/modify/Static Ports TCP ...). Luego quito la marca en la casilla del "enable remote site", salvo la configuración, marco de nuevo la casilla y vuelvo a salvar la configuración.

    Me debo estar dejando algo atrás, ya que no consigo que funcione.

    Alguna sugerencia? :-?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      No se si será esto, pero por web para que hagan efecto las…

      No se si será esto, pero por web para que hagan efecto las redirecciones de puertos, tienes que desactivar el remote site, dar a Modify, volver a marcar la casilla, y volver a dar a Modify. (no guardar configuración)

      • Cerrado

        Esto no rula y la verdad es que ya no se que hacer. He hecho…

        Esto no rula y la verdad es que ya no se que hacer. He hecho lo siguiente:

        entro por telnet y borro TODA la configuración del router
        vuelvo a configurarlo desde cero
        entro por la página web y desactivo el remote site, salvo la configuración y reinicio el router (para eso utilizo el comando reboot desde el telnet)
        entro de nuevo por la página web, pongo el filtro al puerto 80, activo el remote site, le doy a modify, salvo la configuración y reinicio el router

        Y todo sigue igual... pones mi ip (80.58.20.237) y na

        • Cerrado

          Ya funciona!! De hecho: siempre funcionó. Lo que ocurría era…

          Ya funciona!!

          De hecho: siempre funcionó. Lo que ocurría era que estaba trabajando con 80.58.20.237 creyendo que esta era mi IP pública y no lo era: es la IP del proxy (caca). Eso me lo sugirió luke. Desde aquí des-recomiendo ir a www.whatismyip.com, porque te pasará lo que a mí.

          Utilicé otro servicio para determinar IPs... la introduzco en el navegador y .... BINGO!!!

          Tb he redireccionado correctamente el dominio http://controla3.homeftp.net (por si alguien tiene curiosidad en ver las páginas, ya que tanto coñazo he dado en poner el server en marcha) :-D

          • Cerrado

            BocaDePez BocaDePez
            6
            Hola, desde Chile, trate de entrar a tu comp pero no…

            Hola, desde Chile, trate de entrar a tu comp pero no contesta, yo estoy tratando de hacer lo mismo ppero la terlefonica no me deja o el router me para.
            Saludos Fede

            • Cerrado

              Tengo un servidor web apache corriendo en linux que funciona…

              Tengo un servidor web apache corriendo en linux que funciona en modo local a las mil maravillas, pero cunado intento entrar desde fuera no se que le pasa que no me muestra la página. El servicio http del router lo tengo en el puerto 8080 y si pongo mi_dirección_no-ip.com:8080 me atiende la petición y me muestra la pantalla del login del router. Sin embargo el redireccionamiento al puerto 80 del servidor ni flores. He leido que para que los cambios tengan efecto hay que desactivar el remotesites del router pero no se como hay que hacerlo me lo podeis explicar

              Gracias

          • Cerrado

            [Editado 12/07/04 22:04]

            6
            Me alegro de que fuera eso, www.showmyip.com suele ser fiable…

            Me alegro de que fuera eso, www.showmyip.com suele ser fiable aun detrás de proxy. :P

            pd: bonita coleción de imágenes tienes :P

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me pusieron uno o dos filtros que me fastidiaban eso…

      A mi me pusieron uno o dos filtros que me fastidiaban eso exactamente.

      Creo que concretamente hay un filtro que permite acceder al router por el puerto 80 solo a la IP de Gestión de telefonica.

      Mira a ver si tienes filtros puestos por ahi.

      • Cerrado

        No, no tengo ningún filtro. El router que estoy utilizando es…

        No, no tengo ningún filtro.
        El router que estoy utilizando es el que lleva conmigo más de dos añitos, y al cual, el primer día que cayó en mis manos le borré tooooodos los filtros y porcalladas que traía de terra.
        De todas formas, al configurarlo para la IP dinámica le volví a borrar toda la configuración antigua, entrando por telnet y ejecutando "delete configuration"

        Así que sigo en las mismas, sin poder servir páginas :/

        (si funcionara, se podría acceder por http://controla3.homeftp.net)

        • Cerrado

          6

          Ese dominio no está bien, corresponde a la IP de un proxy de…

          Ese dominio no está bien, corresponde a la IP de un proxy de telefónica.