Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
44 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    servidor web

    Tengo una red local y en uno de los ordenadores he puesto un servidor web(ip:192.168.0.5) (apache-php-mysql en winXP). el ordenador q hace de router tiene w98 y el programa con el q pueden conectarse a internet los demas ordenadores es el winroute(ip:192.168.0.1).
    despues de configurarlo todo en el serv. web(listen 8080), no me funciona desde fuera pero si desde la red local.
    he abierto el puerto 8080 en el winroute, lo compruebo en http://www.anonymizer.com/ y no me va.
    ¿alguien sabe que puede ser?

    nota: lo he probado con ISS y tampoco.
    :-(

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
          • Cerrado

            BocaDePez BocaDePez
            6
            He cambiado el puerto, lo he puesto al puerto 3000 y…

            He cambiado el puerto, lo he puesto al puerto 3000 y funciona. El 8080 creo que lo tengo cerrado(lo tengo mapeado en el winroute para q pase), lo he probado con el e-mule y no funciona. Sabeis si ONO tambien cierra este puerto?

        • Cerrado

          Al winroute le tienes que decir que maquina responde al port…

          Al winroute le tienes que decir que maquina responde al port 8080 esto se hace en el apartado NAT.

          alli greas una pareja que sea 8080 y la ip interna del servidor.