BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

servidor teamspeak debian poner online

BocaDePez
BocaDePez

ola una pregunta

cuando entro con el temspeak cliente a la ip donde ta el servidor en local. en este caso 192.168.2.100. el servidor funciona perfectamente i no se desconecta

el problema viene cuando la conexion la hago a la url publica que he generado con no-ip.org

pasado 1 min o asi se me desconecta i tengo que parar el servicio del teamspeak i levantarlo

alguna idea de que puede estar fallando. logicamente la conexion funciona ya que entro por ssh a la url de no-io.org,

vukits

¿qué versión usas?

más te vale que no sea una beta :D

🗨️ 17
BocaDePez
BocaDePez

como sistema operativodel servidor de temspeak debain 5.06 32 bits i386

como servidor de teamespeak la que viene en la web Server x86 3.0.0-beta28

i como cliente teamsepak Client 32-bit 3.0.0-beta30

🗨️ 16
vukits

como he dicho, al menos que quieras depurar la beta, debes usar versiones estables de la aplicación ..la ultima estable es la versión 2

🗨️ 15
BocaDePez
BocaDePez

pero el tema que solo se desconecta cuando me conecto a la url generada por no-ip.org

cuando me conecto desde dentro de mi lan a la ip del server no ocurre eso, me da que pensar que sea algun tema de puertos o redireccion

🗨️ 14
vukits
🗨️ 13
BocaDePez
BocaDePez
🗨️ 12
vukits
🗨️ 11
BocaDePez
BocaDePez
🗨️ 10
BocaDePez
BocaDePez
🗨️ 1
vukits
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 3
vukits
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1