Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 2 respuestas
  • Cerrado

    SERVIDOR FTP CABLE-ROUTER PROBLEMAS

    Hola compañeros, el otro día intenté instalar un pequeño servidor de FTP en mi equipo.

    Tengo un Athlon 1400 con Windows 2000 Pro SP4
    Router Zyxel Prestige 943? creo a 300/300.
    Ip dinámica
    Tengo el puerto 21 redireccionado a la ip local de mi equipo que es 192.168.1.33 (servida por dhcp).

    Miro mi dirección ip en el momento en www.showmyip.com y se la digo a un amigo para que intente conectarse previa información un usuario creado.

    Arranco el servidor de FTP que es Quick and Easy FTP server y no logro que se me conecte la gente.

    Da error "no se ha podido realizar la conexión, el servidor ha denegado activamente la conexión".

    He probado también con el servidor de FTP Serv-U y pasa lo mismo.

    Seguro que he hecho algo mal o que se me escapa, he probado a cerrar el cortafuegos, a poner en puerto 2121 y nada. ¿Alguien tiene idea de qué puede pasarme o en su defecto alguien me puede guiar sobre cómo ha instalado un servidor ftp de similares características porsi he dejado algo en el tintero?

    Muchas gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Por lo que yo sé, estás haciendo todo bien. Yo tengo montado…

      Por lo que yo sé, estás haciendo todo bien. Yo tengo montado también un servidor de FTP y lo tengo como tú. La diferencia es que tengo IP fija, con ADSL. De todas maneras, puede que la ip que te salga no sea la real. Te explico: si yo voy a www.showmyip.com, me da la real, pero si voy a www.whatismyip.com, me da otra. Supongo que es por algun tipo de proxy, y puede que por eso no se te puedan conectar. Espero haberte servido de ayuda.

      • Cerrado

        Yo he tenido ADSL durante mucho tiempo con una IP "fija" pero…

        Yo he tenido ADSL durante mucho tiempo con una IP "fija" pero en aquella época no monté servidor alguno. En el trabajo en cambio sí que tengo ADSL pero tampoco me funciona, por eso pienso que hago algo mal, aunque en el trabajo el montaje es un poco más complicado por los proxys y como no lo necesito no le doy importancia por ahora.

        El ADSL de Telefónica navega a través de un proxy y la ip que da showmyip es la correcta, en cambio da otras ips que son las otorgadas por el proxy de telefónica. En última instancia la de whatismyip no es la real. Lo digo mirando con el ADSL del trabajo que tiene ip "fija". Lo digo siempre entre comillas con conocimiento de causa.

        El caso es que con el cable de Euskaltel, supuestamente se navega sin proxy (al menos que yo sepa) y la dirección que da showmyip debería ser siempre la correcta, dinámica, pero correcta. En cualquier caso probaré con otras páginas a ver si tengo ips distintas y a ver si con esas me funciona.

        Muchas gracias.