Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
745 lecturas y 35 respuestas
  • BocaDePez BocaDePez
    6

    Servidor DNS no responde COMPAL CG6640E

    Pues como dice el titulo del hilo, asi es, la conexion va perfecta, estoy dias bien, y de repente se va, segun windows porque el Servidor DNS no responde, y la conexion ya puedes dejarla horas que no vuelve. ¿La solucion? Resetear el modem, asi vuelve la conexion, pero como es obvio, no es plan, porque no me apetece estar configurando el modem cada vez que lo reseteo... ¿El modem es una castaña, es una nueva jugarreta de Ono o bien se me escapa algo en la configuracion del router? Un saludo

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      ami tambien me pasa lo mismo y siempre entre las 00:00 y 3:00…

      ami tambien me pasa lo mismo y siempre entre las 00:00 y 3:00 nadie tiene una solucion?

    • BocaDePez BocaDePez
      6

      He estado investigando un poco mas, a ver si mi problema era…

      He estado investigando un poco mas, a ver si mi problema era parecido o igual al de otros compañeros del foro con este Modem, y parece que si es asi... Veamos: Tiempo de lease Restante 0día (s)3h:39m:17s Tiempo Restante para renegociar IP 0día (s)3h:9m:17s Tiempo Restante hasta renovacion 0día (s)1h:39m:17s Pues bien, viendo esto, en el momento en que el ''tiempo de lease'' termino, en cuestion de minutos, se corto la conexion, ¿casualidad? Tendria que investigarlo mas, pero viendo a mas gente con este problema, no em extrañaria. Si fuera este el problema, ¿hay alguna solucion aparte de cambiar el modem? Un saludo a todos

    • BocaDePez BocaDePez
      6

      buenas,creo que tengo el mismo problema,o bastante…

      buenas,creo que tengo el mismo problema,o bastante parecido.simplemente que a mi el cable si me va pues la ps3 la tengo por cable,el problema viene cuando conecto la play,pues no va el wi-fi,???.anoche con la ps3 apagada tampoco me iba el wi-fi,lo tuve que reiniciar innumerables veces para que funcionara.no se...yo creo que este router es malillo,pues he tenido varios(telefonica,jazztel,orange)y normalmente era enchufarlo,un par de ajustes y podia conectar todo,ahora contrato ono,50megas,y me llevo un chasco al intentar conectar varios equipos a la vez.y no es problema del ordenador,pues he probado varios equipos e incluso mi iphone y da el mismo problema.yo creo que va a ser el router.

      PD:lo siento si no se me entiende muy bien,soy nuevo en esto de forear

      un saludo

    • BocaDePez BocaDePez
      6

      Otra cosa que no se me habia ocurrido, ¿el cortafuegos del…

      Otra cosa que no se me habia ocurrido, ¿el cortafuegos del Router puede estar jodiendo la marrana? Tengo marcadas Deteccion de IP Flood y La protección Firewall.

    • BocaDePez BocaDePez
      6

      Las imagenes no se por que no salen, pero bueno, copiando y…

      Las imagenes no se por que no salen, pero bueno, copiando y pegando se pueden ve.r

    • BocaDePez BocaDePez
      6

      Me ha vuelto a pasar, y como siempre, a eso de la 1:30 de la…

      Me ha vuelto a pasar, y como siempre, a eso de la 1:30 de la madrugada... siempre o casi siempre en torno a esa hora. He comprobado a ver si me cambia los DNS y no, ni aun poniendolos manualmente, de hecho al irse la conexion, intente cambiar las DNS manualmente, pero ni aun asi. La conexion, como digo, por IP sigue funcionando, de hecho estaba descargando directo y no se paro. Otro apunte es que cuando me pasa no puedo ni entrar en la configuracion del modem. [IMG]http://i40.tinypic.com/30rw2on.jpg[/IMG] [IMG]http://i44.tinypic.com/2e2krnp.jpg[/IMG] Cerrando sesion de windows y volviendo a iniciar volvio la conexion... ¿alguna ideA?

      • Yo de ti me pasaria por los foros de Infospyware.com, para…

        Yo de ti me pasaria por los foros de Infospyware.com, para descartar/eliminar cualquier problema en tu PC. Abre un hilo y alguien cualificado te guiara para solucionarlo.

        Si asi no se te arregla, casi con seguridad puedes descartar que el problema sea tuyo y entonces a ver que te dicen en ONO. Tampoco se puede descartar un fallo en tu router. Cosas peores se han visto.

        Pero teniendo en cuenta los problemas que ha habido con malware del tipo DNS changer, que no te corta el acceso a la red, y que no te deja acceder al router... a mi me da que estas infectado. Por desgracia, los problemas de malware son infinitamente mas frecuentes que los fallos en una red y casi siempre, mas dificiles de detectar.

        Si te lo solucionan, comentalo. Suerte.

        • BocaDePez BocaDePez
          6

          Te hare caso a ver que pasa, pero me da a mi que este modem…

          Te hare caso a ver que pasa, pero me da a mi que este modem de Ono es una porqueria, viendo ademas por el foro mucha gente con problemas, y eso que lo ponen desde enero... Un saludo y gracias.

          • Lo del modem no te puedo decir nada ya que no lo conozco, y…

            Lo del modem no te puedo decir nada ya que no lo conozco, y seria muy poco serio aventurarse a la ligera. Yo, personalmente, prefiero razonar y fundamentar cualquier problema derivado de mis maquinas y/o internet, antes que hacer caso de ruidosas quejas (que solo en contadas ocasiones estan bien fundamentadas). La informatica no funciona gracias a los aspavientos, tiene demasiadas variables y es un peliiiinnn.. mas complejo. ;)

            Espero lo resuelvas pronto.

            Un saludo.

            Es detestable esa avaricia espiritual que tienen los que sabiendo algo, no procuran la transmisión de esos conocimientos.

            Miguel de Unamuno

    • 6

      Seguramente le pase lo mismo que a mi.. te pone eso cuando va…

      Seguramente le pase lo mismo que a mi.. te pone eso cuando va termina el conteo para renovar el lease, si tienes paginas abiertas o el emule y demas tarda bastante más en volver la conexion, cuando te renueve y se te pete cierra todo y seguramente vuelva la conexión!, Saludos.

    • BocaDePez BocaDePez
      6

      Pues se me volvio a ir internet, curiosamente tambien de…

      Pues se me volvio a ir internet, curiosamente tambien de noche, asi pues probe a meter DNS manual, el 8.8.8.8 de google, como recomendo el forero, y funciona. Ahora me pregunto, ¿es cosa del modem? ¿De Ono que asigna mal los DNS? Es importante saberlo para ver si tengo que pedir que me cambien el modem o no. Un saludo y gracias por adelantado

      • Te has fijado en cuales son las DNS que tiene asignado el…

        Te has fijado en cuales son las DNS que tiene asignado el router por defecto? Te lo digo porque es raro que dejen de funcionar sin mas, y cabe la posibilidad de que estes infectado y que en un momento dado, algun malware este tratando de redirigirte.

        Tienes varias herramientas para tratar de solucionarlo: SuperAntiSpyware, MalwareBytes, Spybot Search & Destroy... para empezar, y si el problema persiste, te recomiendo que entres en foros como infospyware.com o inteco.es, donde puedes abrir hilos y recibir ayuda personalizada de gente cualificada, de forma gratuita, e instrucciones para desinfectarte con programas mas especificos como, Combofix, Hijackthis, etc... Ademas, desde su misma pagina podras descargarte cualquier aplicacion que necesites para desinfectarte. Solo tienes que explicar detalladamente el problema para que te orienten.

        Por lo que dijiste, te pasa con wifi y por cable, no se si con el mismo equipo o con varios, pero si es mas de uno, es posible que tambien esten infectados. Tenlo en cuenta.

        Espero te sirva de ayuda. Saludos

          • No conozco tu modelo de router, pero tienes una forma facil:…

            No conozco tu modelo de router, pero tienes una forma facil: primero vuelves a configurar tu equipo para que coja las DNS automaticamente y asi se las asignara el router, despues abres el simbolo del sistema ( windows+R y escribes CMD) se te abrira una ventana negra y ahi escribes ipconfig /all, y te apareceran los detalles de tus adaptadores de red. Si estas conectado por cable, busca donde dice "Adaptador de Ethernet Conexion de Area Local", si es por wifi buscas adaptador de lan inalambrica. Ahi veras que te da entre otros: tu IP local, puerta de enlace, etc... y tambien "servidores DNS".

            Que yo sepa, las DNS que ONO utiliza suelen ser: 62.42.230.24/62.42.63.52/62.81.29.254. Es posible que tengan mas, lo desconozco.

            Incluso, si se te vuelve a ir la conexion, con esta manera podrias comprobar si se te han añadido DNS extrañas en un momento dado.

            Saludos

    • BocaDePez BocaDePez
      6

      Me pasa tanto con cable como con Wifi, y para poder…

      Me pasa tanto con cable como con Wifi, y para poder solucionarlo no vale con desconectar el modem de la red 5 minutos, tengo que meter una aguja en el agujerito del reset del modem, de esa forma se soluciona. No he probado a meter DNS manualmente, y si que parece que sigue funcionando por ip, porque ayer no, pero el otro dia se ''cayo'' la conexion mientras estaba jugando a un juego multijugador(por ip) y podia seguir jugando, sin embargo nada de navegar. Probare lo del Ccleaner a ver.

        • BocaDePez BocaDePez
          6

          Si, el programa le conocia, hacia tiempo que no lo usaba eso…

          Si, el programa le conocia, hacia tiempo que no lo usaba eso si, y tambien tengo de esa pagina Defraggler. Gracias, si despues de limpiar el ordenador me vuelve a pasar, probare con el DNS de google a ver que pasa.

    • si por ip funciona prueba las dns de google por si fallan las…

      si por ip funciona prueba las dns de google por si fallan las que te dan de ONO... y si fallan las de google o se te cambian solas muy probablemente tengas algún malware eso o un router defectuoso que actué de forma estraña.

    • O tienes un problema en el router, o tienes algun malware que…

      O tienes un problema en el router, o tienes algun malware que intenta cambiarte las DNS. Prueba a configurarte las DNS fijas en tu equipo, y observa a ver que pasa.

      En cualquier caso, comprueba que tu sistema no este infectado y hazle limpieza con CCleaner por ejemplo.

        • Con tan poca informacion no se que decirte: tienes que…

          Con tan poca informacion no se que decirte: tienes que resetear el router o con tan solo reiniciarlo se arregla? Cuando te da ese problema, si le configuras las DNS manualmente a 8.8.8.8 / 8.8.4.4 te deja navegar? Te deja hacer ping a www.bandaancha.eu o www.google.es por ejemplo? Te da el mismo prolema de DNS con wifi que por cable?

          A ver si me entiendes, tienes que ir descartando posibles problemas para encontrar el que te afecta. Configura CCleaner para que te limpie la cache DNS, para ello tienes que tachar la casilla correspondiente en las opciones de limpieza.

          Un saludo.

            • Bueno, he tratado de explicarselo sencillo, y ademas CCleaner…

              Bueno, he tratado de explicarselo sencillo, y ademas CCleaner le permite limpiar mas cosas a la vez, como cache de navegacion, temporales, cookies, etc...

              La cosa esta en que cuando le vuelva a ocurrir, antes de resetear o reiniciar el router, pueda comprobar si el problema esta en su pc o no.

    • BocaDePez BocaDePez
      6

      Cuando no puedes navegar, ¿puedes hacer ping a alguna…

      Cuando no puedes navegar, ¿puedes hacer ping a alguna dirección IP? Digamos 8.8.8.8 o también 8.8.4.4