Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 7 respuestas
  • Cerrado

    [Editado 13/09/03 12:05]

    Servidor Apache sobre Windows XP y con Zyxel 643

    - Quiero montar un servidor Apache en mi PC sobre Windows XP.
    - Me deja acceder desde mi ip interna, es decir la de mi red: http://localhost/.
    - No me deja acceder desde Internet con mi ip pública al servidor (ni a mi ni a nadie).

    - Configuración:

    Menu 15 - SUA Server Setup

    Port # IP Address
    ------ ---------------
    1.Default 0.0.0.0
    2. 80 172.xxx.xxx.xxx (La dirección de mi PC donde tengo instalado Apache)
    3. 0 0.0.0.0
    4. 0 0.0.0.0
    5. 0 0.0.0.0
    6. 0 0.0.0.0
    7. 0 0.0.0.0
    8. 0 0.0.0.0

    Menu 24.11 - Remote Management Control

    TELNET Server:
    Server Port = 23 Server Access = ALL
    Secured Client IP = 0.0.0.0

    FTP Server:
    Server Port = 21 Server Access = ALL
    Secured Client IP = 0.0.0.0

    Web Server:
    Server Port = 80 Server Access = ALL
    Secured Client IP = 0.0.0.0

    Menu 21.12 - Filter Rules Summary

    (Filtro WebSet)

    # A Type Filter Rules M m n
    - - ---- --------------------------------------------------------------- - - -
    1 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=21 N D N
    2 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=23 N D N
    3 Y IP Pr=6, SA=0.0.0.0, DA=0.0.0.0, DP=80 N D N
    4 Y IP Pr=17, SA=0.0.0.0, DA=0.0.0.0, DP=69 N D F
    5 N
    6 N

    NOTA: Los Filtros están como vienen de fábrica.

    P.D.: Estoy desesperado xDDDD

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Uf pues yo mas o menos tengo el mismo problema, me guie para…

      Uf pues yo mas o menos tengo el mismo problema, me guie para realizar mi servidor web la pagina de www.forozyxel.tk y sigo sin servidor web, bien yo desactivo (a traves de web) la seguridad FTP HTTP TFTP y luego ni tengo servidor web y lo mas importante que me quedo sin internet. Los filtros que tengo son los que vienen por defecto. Aun asi he provado de desactivar la norma que corresponde al puerto 80 del webese y aun asi no tengo servidor web pero si internet ?¿? es muy raro, NPI, he provado casi de todo (menos lo que toca xDD) y no me funciona, alguien nos puede ayudar!?

      Estoy un poquitin quemado porque pagar 24 € para un dominio y no poder tener mi servidor web, grrrr

        • Cerrado

          BocaDePez BocaDePez
          6

          Acabo de hacer lo que me has dicho y sigo igual, pero leyendo…

          Acabo de hacer lo que me has dicho y sigo igual, pero leyendo posts he encontrado uno http://www.bandaancha.st/foros.php?temid=145693 en el que se menciona que el maldito router no hace loopback, que podria ser la clave, o no :-P pero tampoco el router me hace ping!! esto si que es un problema gordo.

          Porque mi router no puede hacer ping a un PC de la LAN?
          Tengo que modificar algo?
          Gracias...

    • Cerrado

      BocaDePez BocaDePez
      6

      Si instalas Apache correctamente y en el navegador de la…

      Si instalas Apache correctamente y en el navegador de la máquina donde lo has instalado escribes: http://127.0.0.1/ o http://localhost/ la petición no llega ni siquiera a pasar por el router, es decir: el navegador está hablando directamente con tu máquina. y deberia de funcionar a no ser que:

      O bien apache no se ha instalado correctamente o bien no has iniciado el servicio de apache: se instala como una consola de ms-dos desde el menu de inicio.

      • Cerrado

        Joder, se supone que el servidor es para que se le conecten…

        Joder, se supone que el servidor es para que se le conecten desde fuera. Para la conexión local ya sabe que tiene que poner localhost

    • Cerrado

      En el menu 24.11 pon en Web server el campo Server Access a…

      En el menu 24.11 pon en Web server el campo Server Access a "LAN Only", y en el 21.12 desactiva la regla #3. No la borres por si quieres activarla más adelante.

      Y lo de quitar todos los filtros, ni loco.

    • Cerrado

      BocaDePez BocaDePez
      6

      Creo ke deverias quitar los filtros, seguro ke uno esta dando…

      Creo ke deverias quitar los filtros, seguro ke uno esta dando porculo.