BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Servicios que no se inician

carlosmatt

Hola

Desde el miercoles por la tarde tengo 2 PC'S que les pasa a los 2 los mismo.

Cuando arrancan no se inician los servicios normales, (RPC, Cola de Impersión, etc). Si vas a iniciarlo manualmente te da error 1068 o 193 y nanai de la china. Todos ellos están marcados en arranque automático, pero...............

Les he pasado un escaneo con kaspersky Antivirus 2010 actualizado y con Panda activescan y no detectaron nada. Mirando los procesos que inician con el sistema no se ve nada raro.

He hecho una recuperación de sistema con el cd de windows XP SP3 y están iguales. Ah, he iniciado en modo seguro y demás y na de na.

Si a alguien le ha pasado y sabe como solucionarlo que me diga y vamos probando.

Un saludo

inar

Parece algun problema con otro servicio que no inicia bien y está afectando a esos que se caen. ¿Has instalado/actualizado algun driver o algo?

Prueba a mirar las dependencias en los servicios caídos (click derecho).

Mira a ver si ésto te sirve:

Copio y pego.
"INFORME FINAL (SINTOMA, PROBLEMA Y SOLUCION)

SINTOMA:
IMPRESORA LEXMARK Z600 SERIES QUE YA SE ENCONTRABA INSTALADA EN UN PC CON WINXP PROFESIONAL SP2 CON PROCESADOR SEMPROM 2600+ Y 256M EN RAM, SIN NINGUNA RAZON APARENTE LA IMPRESORA SE DESINSTALO (NO APARECIA INSTALADA EN NINGUNA PARTE DEL SISTEMA) Y AL TRATAR DE INSTALARLA SURGEN LAS SIGUIENTES SITUACIONES:

PROBLEMA:
METODO DE INSTALACION: Asistente para hardware nuevo encontrado
PROBLEMA: El servidor RPC no se encuentra disponible

METODO DE INSTALACION: CD de instalacion
PROBLEMA: El servicion de impresion diferida se encuentra detenido

METODO DE INSTALACION: impresoras y faxes/ agregar nueva impresora
PROBLEMA: El servicio de cola de impresion no se esta ejecutando

SOLUCION:

PRIMERO REVISE EL SERVICIO DE LLAMADA A PROCESO REMOTO (RPC)(PARA REVISAR LOS SERVICIOS DIRIJASE A: PANEL DE CONTROL/HERRAMIENTAS ADMINISTRATIVAS/SERVICIOS) ESTE APARECE EN ESTADO AUTOMATICO Y ESTA INICIADO Y FUNCIONANDO, PROCEDO LUEGO A REVISAR EL SERVICIO DE COLA DE IMPRESION QUE SE ENCUENTRA EN ESTADO AUTOMATICO PERO AL TRATAR DE INICIARLO (PARA DETENER, REINICIAR O INICIAR UN SERVICIO: CLICK DERCHO SOBRE EL SERVICIO Y EN EL MENU QUE APARECE CLICK SOBRE TODAS LAS TAREAS) SE PRODUCE EL SIGUIENTE MENSAJE DE ERROR:

ERROR 1068:No se puede iniciar el servicio o grupo de dependencia.

PRIMERO PROCEDI ENTONCES A REVISAR LAS DEPENDENCIAS DE LA COLA DE IMPRESION (PARA REVISAR LAS DEPENDENCIAS: CLICK DERECHO SOBRE EL SERVICIO, EN EL MENU SELECCIONE PROPIEDADES Y DIRIJASE A LA PESTALLAÑA DENOMINADA "DEPENDENCIAS"; HAY DOS TIPOS DE DEPENDENCIAS, 1-DE LAS QUE DEPENDE EL SERVICIO PARA PODER EJECUTARSE, ES DECIR LAS QUE SE EJECUTAN PREVIAS AL SERVICIO Y 2-LAS QUE DEPENDEN DEL SERVICIO, ES DECIR, QUE OTROS SERVICIO DEPENDEN DEL SERVICIO QUE UD ESTA REVISANDO), VI ENTONCES QUE EL SERVICIO DE COLA DE IMPRESION DEPENDIA DE LA EJECUCION PREVIA DE OTRO SERVICIO LLAMADO "LEXBMSERVER".

SEGUNDO BUSQUE EL SERVICIO LEXBMSERVER DEL CUAL DEPENDIA LA COLA DE IMPRESION Y ESTE APARECIA COMO DESHABLITADO, POR LO CUAL PROCEDI A SU HABILITACION (PARA HABILITAR UN SERVICIO: CLICK DERECHO EN SERVICIO/ PROPIEDADES Y EN LA PESTAÑA "GENERAL", DIRIJASE A "Tipo de Inicio" Y MARQUE AUTOMATICO, DIRIJASE LUEGO A LA PESTAÑA "RECUPERACION" y MARQUE LAS TRES PRIMERAS CASILLA CON "Reiniciar el servicion" y LAS DOS SIGUIENTES CON EL NUMERO "1"), YA HABILITADO ESTE SERVICIO PROCEDI A INICIAR EL SERVICIO DE COLA DE IMPRESION Y GÜALA EL SERVICIO INICIO SIN PROBLEMAS, LUEGO INSTALE LA IMPRESORA Y A IMPRIMIR SE DIJO."

Saludos.

Fuente: foro.hackhispano.com/threads/21560-Servi…!!ayudaaaa!!

Saludos.

🗨️ 1
carlosmatt

Hola

Gracias por responder

Directamente no me deja ver nada. Cuando entro en servicios y quiero ver las propiedades no me enseña nada.

Este mensaje ya lo había visto el sabado por la mañana, pero como no puedo acceder a las propiedades, pues na de na.

Gracias de nuevo por contestar

vukits

en visor de sucesos , ¿no sale na' ?

🗨️ 1
carlosmatt

Hola

No, por que el servicio que los apunta no se inicia.

KAOS total

Un saludo

Vermu

¿Has hecho un scandisk?

🗨️ 3
BocaDePez
BocaDePez

Si, /F /R

Y na de na

Gracias por darme ideas

Acabo de hablar con el dueño y me dice que le haga un backup y formateo al canto al que más me importaba, así que muerte al traidor.

Un saludo y gracias de nuevo

🗨️ 2
vukits

me alegro de que lo hayas solucionado.

si hubieras dicho que tienes McaFee, la cosa habría sido diferente ;)

saludos