BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Sercomm H500-s inservible y sin internet tras intentar sacar datos PPPoE

Orutra11

Después de unos cuantos meses con el Sercomm, he decidido meter un Tp-Link neutro que me diese mejor cobertura en casa. He seguido todos los tutoriales habidos y por haber, pero con el firmware 3.6.12 en Wireshark no aparecían las credenciales del PPPoE y el script se Frikidelto no sacaba nada.

Solución, hacer un downgrade y sacar las credenciales ahí. ¡Eso sólo ha empeorado la situación! Tengo un OEM firmware de Vodafone (3.6.06, página de OpenWrt) que ni siquiera me levanta el PPPoE. Si intento hacer un downgrade desde la consola, se queda la barra completa al 100% y no llega a flashear nunca.

Ya no sé qué más hacer. Sólo se me ocurre cambiarme de compañía (Finetwork ya me ha dejado bien claro que no me van a dar el usuario/pass del PPPoE).

¿Alguien sabe si está disponible el firmware blanco? Es el que traía por defecto en Finetwork.

vukits
1

no debiste cambiar a firmware de Vodafone sin tener a mano el original de Finetwork

abre incidencia, y que te reemplacen el H500S.

los datos los podrás capturar esta vez, mediante switch gestionado, que será el que te haga el port mirroring

Orutra11

No veo que me aporta un switch gestionado. El port mirroring lo estaba haciendo el h500s y las capturas las tengo en wireshark.

Con el firm de Vodafone no se puede autenticar en fi?

🗨️ 18
apocalypse

El sistema ACS de Vodafone no ha cambiado, y si lo hiciese no es sólo cuestión de firmware del CPE, así que downgradear no sirve de nada. Otra cosa es que hayan capado el Port Mirroring, pero si lo sigue teniendo en el último firmware, el problema es otro.

La configuración de VF se transmite en http en claro, así que se puede capturar mediante un Switch gestionable (por el soporte de Port Mirroring) si el del router no te está funcionando. De todas formas, algo debes estar haciendo mal. Cuidado con la interfaz ppp que introduces en el Port Mirroring, no es la misma para fibra directa (propia, Orange o Adamo) que para NEBA/VULA.

No se si podrás recuperar ese h500-s, prueba a resetearlo de fábrica y conectarlo a la ONT a ver si carga la configuración y el firmware correcto. Aunque el firmware de VF y Lowi/Fi no son el mismo, el de estos últimos no tiene soporte de VoIP y además creo que el bootloader es diferente en el modelo suministrado por VF. Lo raro es que no lo hayas brickeado al hacer el downgrade.

🗨️ 15
Orutra11

gracias por tu mensaje apocalypse. En otro mensaje del foro Sacar los datos PPPoE y SIP de Sercomm H500s un usuario con firm 3.6.07 no conseguía sacar las credenciales porque no viajaban en texto plano. Brickeandolo primero y recuperándolo y haciendo un downgrade después consiguió sacarlas.

Respecto al port mirroring, estaba funcionando perfectamente, por lo que tanto el router como la interfaz configurada estaban bien.

captura-pantalla-2022-08-04-7-52-00.webp

¿Nadie tiene el firm de Finetwork?

🗨️ 14
apocalypse
1

Es que eso que muestras en la imagen, no es la captura de la configuración mediante TR-069. Si no el establecimiento de la conexión PPPoE, que obviamente no va en claro. Debes capturar la configuración inicial, es decir, desconectarlo de la ONT, resetearlo de fábrica y entrar como admin, activar port mirroring (con el ppp correcto, si no no escupirá nada), ejecutar wireshark y conectarlo a la ONT. En unos minutos como mucho se autoconfigurará y habrás capturado los datos que como digo, se transmiten en claro y no depende del firmware. Esto está configurado así en el servidor ACS de VF.

🗨️ 13
Orutra11
🗨️ 12
apocalypse
🗨️ 11
Orutra11
-3
🗨️ 10
Orutra11
1
apocalypse
2
🗨️ 7
Orutra11
Orutra11
🗨️ 5
apocalypse
🗨️ 4
Orutra11
🗨️ 3
apocalypse
🗨️ 2
Orutra11
🗨️ 1
vukits
2

¿Nadie tiene el firm de Finetwork?

No veo que me aporta un switch gestionado

te aporta en que no tienes que andar toqueteando firmwares y rompas tu router.

¿No es suficiente?

🗨️ 1
Orutra11

Sigo sin ver qué me aporta si el port mirroring del router está (y estaba) funcionando… tampoco entiendo en qué me ayuda eso en el problema que tengo ahora…

vukits
2

gracias.

cuando me habiliten la cuenta del Wiki de OpenWrt, lo subo ahi (el de Finetwork, digo… que es que falta ahi)