BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Sapphire ATI Radeon X1950 Pro sobrecalentada

Grohl

Hola:

hace unos 3 años me compré la tarjeta Sapphire ATI Radeon X1950 Pro, y ahora estoy notando que cuando uso juegos que hacen uso intensivo de GPU se sobrecalienta , llegando a los 100 ºC en apenas 1 minuto. Pasada esa temperatura, la tarjeta se bloquea y se apaga.

Lo cierto es que nada más iniciar el equipo, tiene una temperatura de 65-70 ºC, lo cual me parece mucho para no estar haciendo nada.

Me gustaría sabre si otra persona ha tenido problemas similares con esta tarjeta o si los problemas de sobrecalentamiento en esta tarjeta son conocidos.

He probado a limpiar la tarjeta de polvo ( especialmente el ventilador ). Y he probado a aumentar la velocidad del ventilador usando ATI Tools. Pero ninguno me ha resultado efectivo: sometiendo la tarjeta a test de estabilidad, en apenas 1 minuto alcanza los 100 º C

Tengo los drivers ATI Catalyst actualizados a la última versión soportada por mi tarjeta.

¿ Podría ser un problema de falta de alimentación de corriente de la tarjeta ?

No se si merece la pena comprar algo para disipar la temperatura o directamente comprar otra. ¿ alguna recomendación de tarjeta que no sufra de exceso de temperatura en uso intensivo de GPU ?

Gracias y un saludo

BocaDePez
BocaDePez

Desmontala ,limpia ventilador(y aceite de maquina para el ventilador),ponle pasta termica nueva y buena.

Hay programas para darle mas velocidad al ventilador,y una opcion buena pero cara es ponerle un ventilador nuevo que los hay muy buenos para esa grafica.

🗨️ 1
Grohl

Ya he limpiado el ventilador.

Lo que no he hecho es poner aceite ni pasta térmica porque no soy experto en estos asuntos y temo no aplicarlo bien.

Con desmontar no se si te refieres a quitar la carcasa que rodea la tarjeta, porque como supongo que sabes, la tarjeta está metida en una especie de cubierta protectora, . Esto no lo he hecho ; es más , no sabía que podía hacerse de forma segura

También he usado ATI Tools para dar más velocidad pero no he notado diferencia. El ventilador aparentemente funciona bien.

BocaDePez
BocaDePez

Si buscas en Google verás que es un problema conocido de esa tarjeta. Miralo tu con calma, porque hay mucho por leer.

Por encima he visto 3 cosas:

1) Gente que simplemente la cambia por otro modelo.

2) Gente que dice que da igual, que si que llega a 100ºC pero que funciona igualmente (en tu caso seguro que se cuelga pq llega a esa temperatura o es otro fallo?).

3) Uno que diec que ha quitado el cable de corriente del ventilador, lo ha vuelto a meter y ya disipaba mejor, o algo así raro.

BocaDePez
BocaDePez

Sabeis algo mas de esto? Esque tengo el mismo problema con esa grafica y estoi desesperado ya, he limpiado todo, e cambiadola pasta termica pero sigue igual...