Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
105 lecturas y 1 respuestas
  • Salida de Tv de PC a TV

    Bueno a ver os comento, he formateado hoy un pc con una grafica Gforce 6200A, en principio todo correcto pero cuando he ido ha conectarlo a la tv han venido los problemas pues si pongo la opción de escritorio extendido no se distingue nada es como si tuviera interferencias, si cambio de opción y pongo clonación se ve bien y si pongo la opción Span se ve en blanco y negro, he probado probando los diferentes sistemas PAL pero nada y el caso es que hasta el momento de formatear se veia correctamente en la TV. La conexión que utilizo entre pc y tv es la salida s-video de la grafica conectada a un adaptador de euroconector para la conexión a la tele. He estado buscando pero no consigo encontrar nada que me ayude pues en la mayor parte de sitios dicen que es problema de que la tele no admite S-video, pero antes de formatear funcionaba, asique no puede ser eso. Drivers le he instalado los ultimos disponibles en la pagina de nvidia.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Finalmente lo he conseguido instaladole unos drivers…

      Finalmente lo he conseguido instaladole unos drivers anteriores, por si a alguien le puede servir los que instale en un principio fue la versión 175.19 (en este momento los ultimos) y con el que he conseguido que funcione son la versión 169.21 que desde el primer momento me han funcionado perfecto.