BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Salida de S-Video de portatil en blanco/negro

overpeer

Estoy intentando ver una peli en la tele, y cual es mi sorpresa que al conectar el cable de S-Video a un euroconector y a la tele, la imagen se ve en blanco y negro :S

Es un Toshiba M30-742, tiene una tarjeta grafica nVidia 5200Go. La salida de TV no se si pertenece a la tarjeta, el caso es que aunque consigo conmutar de un monitor a otro, windows dice que ambos son el monitor 1 (dandole al boton "Identificar").

He estado buscando por ahi, y no consigo informacion al respecto. He probado con el programa TVTool y tampoco hay forma de hacer que salga en color :(

Si alguien se ha encontrado con un problema parecido por favor que comente como lo soluciono.

Un saludo.

PD: El portatil solo tiene la salida S-Video.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
QmYMedia

Mira, así a voz de pronto, verifica que no estés sacando la imagen en formato NTSC en lugar de PAL.

Saludos,

🗨️ 1
overpeer

El problema es que no encuentro donde configurar eso, puedo comutar entre TFT, TV, TFT-TV pero no esta/encuentro la configuracion de la TV.

Un saludo.

Luke

Si está seleccionado PAL y se sigue viendo en blanco y negro, es que el televisor solo te está cogiendo el canal luminance (brillo).... mira a ver si tu tele tiene para seleccionar S-Video, si no tiene, tendrás que hacerte un adaptador... o comprar uno, si lo encuentras. Por ejemplo aquí se explica qué hay que unir (hay que unir canales luminance y chroma en un cable, o sea, vídeo compuesto): (link roto)

🗨️ 1
overpeer

O sea que puede ser problema de la TV? humm...

Voy a probar en otra y te cuento.

EDITADO

Exacto, eso era. Perfecto, me hare el cable que comentas.

Muchas gracias a los dos.

Un saludo.

pauetet

Porque a mi me paso que lo meti mal y doble las patillas y de repente se veia en blanco y negro. LAs endereée y todo fue bien, Cuidado al meterlo.

🗨️ 3
BocaDePez
BocaDePez

Ahora lo veo en color donde antes lo veia en blanco y negro, la unica diferencia ha sido arrancar el pc con la tele conectada, no se si tendra que ver.

Seguire haciendo pruebas a ver, puede ser lo que tu dice, ya que el conector entra un poco forzado.

Gracias.

Un saludo.

overpeer

Era un falso contacto en la toma SCART de la TV pequeña :|

Hay otra cosa que me choca, no encuentro en ningun sitio nada referente a la configuracion de la TV :O

Digo esto, porque la imagen en la TV no se ve a pantalla completa, si no que queda una franja negra alrededor de lo que es la imagen. Intento cambiarla con TVtool pero me cambia la resolucion del TFT no de la salida de TV.

Tambien me choca, que en el momento de poner algo de video a reproducir la TV pasa a fullscreen, cosa que me agrada por una parte, y me desagrada porque no se donde *** se configura esto.

EDITADO:

lol xD Solucionado. Esta en la configuracion de TVtool

Un saludo.

🗨️ 1
Frankie2004

Es el famoso problema de la configuración por defecto de la salida de televisión de las nVIDIA, que en las ATI no existe.
La gente que suele pensar en utilizar mucho la tele suele comprar ATI, pero en tu caso con el portátil pues me temo que no tienes elección.

BocaDePez
BocaDePez

Tengo una tele basicline esas baratas de alcampo,
y se ve en blanco y negro, si la conecto al video pasa lo mismo y no es ni el scart ke esta mal ni el cable ni na, porke conectando el video a la tele va de puta madra,
Tengo una Nvidia Nforce2 esta conectado en b/pal :-| se ke una vez lo arregle pero no encuentro na :'( sufro mucho bua bua bua snif

🗨️ 1
sammysl

es problema de los adaptadores. Yo con el adaptador que trae la PS2 de tres entradas RCA a Euroconector, pongo entre el cable de S-Video y el adaptador un adaptador S-Video (hembra) a RCA (macho) y se ve perfectamente.

En cambio, compre un adaptador de 3 RCA + S-video, y se veia en blanco y negro; es un problema bastante extendido, y se soluciona abriendo el adaptador y soldadando una resistencia. Puedes encontrar un totorial de como hacerlo en www.pasarlascanutas.com

un saludo

BocaDePez
BocaDePez

Hola a mi tambien me pasa eso de que veo la salida s-video en blanco y negro, que puedo hacer? ya he comprado un adaptadorminidin de 4 a 7 pines pq me dijeron que ese era el problema pero ni aun asi. El cable que tengo tiene euroconector a la tele,podeis ayudarme??????????