BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

DNS_FAILURE_NO_RESET en el log del HGU y microcortes

daveric

Hace unos días que O2 montó la instalación en casa de mi madre y tras haber activado el log del router he detectado que, por un lado todos los días a la misma hora, a las 3 de la tarde hay un microcorte y por otro en log no hace más que escribir esto:

88.27.120.210 oem.wd.ppp.e8d11b326833.v1: 1603547989976 | CEASE_CONN_OK | UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1 | 88.27.120.210 | ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff##U0kAuMcYE8b/enhwKHalXDGf2mPl/Hl48
Oct 24 14:49:43 user alert 88.27.126.73 oem.wd.ppp.e8d11b326833.v1: 1603550983040 | DNS_FAILURE_NO_RESET | UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1 | 88.27.126.73 | ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff##RguEZEzfIXgcW

Lo de de los cortes no se, lo achaco a algún problema en la central por el tema que es siempre a la misma hora.

O2 me ha reseteado el router pero sigue igual. Es un HGU de marca Askey.

¿A alguien os pasa?

BocaDePez
BocaDePez

Por curiosidad, ¿cómo se activa el registro en el HGU?

Diabolow

Me interesa esto , saber si se ha producido cortes de conexión, o microcortes , ya que no hay una opción visible si habido cortes, el antiguo ya router Zyxel P660HWD1 por la consola, se podia saber si hubo cortes o no, había un reloj.

kotBegemot
1

Yo ahi solo veo que se está renegociando el PPP, y en el campo donde el log sacaria el DNS asignado sacan esa cadena porque la oferta ppp no incluye campo DNS.

Lo de tu corte a las 3 de la tarde, ¿que es lo que has detectado? ¿puedes abrirnos los ojos explayandote un poco mas en lo que has visto y como lo interpretas?

daveric

Que tal disculpad por no poder escribir.

Pues ayer se portó la línea y por tanto la provisión acabo pero siguen los cortes igual. Pensé por un momento que al ser línea provisional podría estar ahí el problema.

A las 3 y 10 de la tarde de hoy se volvió a ir la WAN que tiene ppp, la de internet, porque curiosamente la VLAN del teléfono no ha caido.

Ciertamente estoy perdido, descarto por completo un fallo de cableado pues eso no entiende de horas, cae en cualquier momento y no es así, es siempre en torno a las 2 de la tarde, hora más o menos

Problema del router? Pues quizás no se, ya de ha reiniciado de fábrica en varias ocasiones sin resultado estoy perdido… No hay conectado al router más que la smart TV y dos móviles, como siempre hemos tenido.

Como no sea algún fallito en la central o trabajos de mejora que provoquen esto, pero tendría más sentido a las 3 de la mañana

2020-10-27T15:10:41+00:00 ID 0: WAN connection is down: ppp0.1
2020-10-27T15:10:49+00:00 ID 0: WAN connection is up: ppp0.1
🗨️ 2
vukits

Ponlo en modo bridge, metele un router neutro…

Y si sigue habiendo cortes, ahí sí que hay que preocuparse.

BocaDePez
BocaDePez

¿No renueva el leasing de la IP pública?

BocaDePez
BocaDePez

No digas que router usas no vaya a ser que podamos ayudarte…

🗨️ 1
BocaDePez
BocaDePez

Askey, MitraStar, versión de firmware… etc

BocaDePez
BocaDePez

¿Te lo han solucionado? Parece que le pasa a más gente. Yo tengo la línea monitorizada y veo ultimamente cortes de unos 5-10 minutos de madrugada, supongo que algo están tocando o a saber.

daveric
2

Finalmente puse una incidencia.

Vino el técnico, cambió el router y llevo dos días y medio sin cortes. No quiero decirlo muy alto, pero parece por tanto que el problema se ha resuelto.

Se cortaba todos los días y con ese error de DNS … Con dos días y medio sin caídas puedo deducir que el router tenía algún defecto.

El HGU que me daba el problema era el Askey, ahora tenemos uno MitraStar

trujulu

A mi me pasa lo mismo. El problema es que es un router comprado en Wallapop hace años. También Askey. Alguna idea para solucionarlo?

screenshot-20201103-115156.webp

He cambiado el cable eléctrico sin éxito.

🗨️ 1
daveric

No cabe duda que es el router, hoy hace 4 días que no he tenido ni una desconexión y cuando veo tu log veo el que yo tenía. No conseguía ni un solo dia que la IP no cambiará por culpa de la desconexión de la WAN, desde que lo instalaron vamos. Tiene que ser algun problema que se presenta en los routers askey, no puede tener otra explicación viendo que la solución fue quitarlo del medio. Con el MitraStar va como la seda.

El mio caía como el tuyo, cada 24 horas justos añadiéndole cada día unos minutos más, si hoy caía a las 15:00, mañana a las 15:04, pasado a las 15:12 así… pero siempre rondando las 24 horas justas.

Desde 02 intentaron actualizando el firmware y tal (uno que acaba de salir que acaba en _cab), sin resultado.

Busca otro en Wallapop que no sea el askey y fin, te lo aseguro ya por experiencia propia.

BocaDePez
BocaDePez

Pues yo tengo el mismo problema desde hace unas 3 semanas: caída total de internet durante unos minutos a las 15 y poco. En el log estos errores:

Nov 5 15:03:00 user alert 2.139.11.135 oem.wd.ppp.b0eabc7de1e3.v1: 1604588580929 | DNS_FAILURE_RESET | UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1 | 2.139.11.135 | ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff##70YddJnpJ3r/jIig/RdElHWiB+0pzyV
Nov 5 15:06:46 user alert 79.152.43.234 oem.wd.ppp.b0eabc7de1e3.v1: 1604588806536 | CEASE_CONN_OK | UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1 | 79.152.43.234 | ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff##3MxDwL4jlg1KTcfb01dEa5tLoJE/dis2m

Hablaré con Movistar a ver que me dicen.

🗨️ 1
daveric

Que cosa más rara verdad? Yo ya hizo la semana sin caídas lo he reiniciado hoy porque tuve que quitar la luz en casa pero aguantó perfecto.