BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Sagemcom Fast 5657 cambia las DNS a las de MásMóvil al reiniciarse

Lcad

Me he dado cuenta de que el Sagemcom cambia las DNS a las de MásMóvil cada vez que se reinicia. Tengo puesto en primario la IP de una VM con PiHole y en secundario la secundaria de MásMóvil, y cada vez que se reinicia hace default y cambia a las de MásMóvil.

Esto me jode mucho porque cada vez que se reinicie hay que cambiar manualmente las DNS, y además tras el reinicio ya las DNS de los dispositivos son las de MM por lo que salvo que reconectes todos, de poco te sirve.

No sé si tendrá que ver con el cliente tr069 o será algo intrínseco a su firmware.

Lcad
2

Es un router distinto, no tiene nada que ver. En este no existe el menú de DNS en DHCP.

El problema no es que no funcione nada, de hecho cuando lo pones funciona perfectamente; el problema es que cuando reinicias se va todo a la mierda, pero es algo exclusivo de las DNS, ya que otras configuraciones (puertos, etc.) se guardan.

🗨️ 5
vukits

Hmm. Cierto, cierto.

Pues tendrás que conseguir un ZTE , o una ONT, o poner el router en modo bridge

🗨️ 4
Lcad

Tendré que ver, tengo por ahí un edgerouterX de la época del ADSL, una vez lo intenté poner pero no llegué a lograr lo del SIP, con un grandstream que compré

🗨️ 3
vukits
🗨️ 2
Lcad
🗨️ 1
vukits
cowass
1

Parece fallo del router o bien que MásMóvil lo hace adrede…

Lo que podrías hacer es desactivar el servidor DHCP en el router y ponerlo en la VM con el PiHole (que supongo se le puede poner DHCP Server).

🗨️ 1
Lcad

Sí que se puede, pero de momento voy a intentar poner mi router, a ver si doy con la tecla en lo del SIP, y si veo que no pues haré lo del DHCP server