Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Sagemcom Fast 5655 en modo bridge con router Asus RT-AC68U

BocaDePez
BocaDePez

Me gustaría configurar el Sagemcom en modo bridge y poner detrás mi Asus RT-AC68u.

He conseguido que funcione el Sagemcom de forma normal (como te lo da la operadora, en mi caso Yoigo), y poner el Asus detrás, pero de este modo estoy desperdiciando las capacidades del Asus y exigiéndole al Sagemcom que haga routing.

¿Pueden ayudarme para saber qué estoy haciendo mal?

Lo primero que hago es entrar en el Sagemcom como user 1234 y ponerlo en modo bridge.

Luego entro al Asus y lo configuro en modo router inalámbrico

modo.png

Si lo configuro de esta forma, aplico direccionamiento automático y me da el siguiente error.

dhcp.png

Si aplico direccionamiento automático con los datos que me da Yoigo

yoigo-datos.png

Me sale directamente desconectado:

deco.png

Los parámetros utilizados acorde a la info de Yoigo sería la siguiente:

conf1.pngconf2.png

¿Qué estoy haciendo mal?

Gracias!

Si lo conseguimos al final público la guia completa ilustrada en modo bridge para el Asus.

BocaDePez
BocaDePez
1

Posiblemente tengas que llamar a Yoigo y que ellos te configuren el modo bridge. Por lo menos es lo que he tenido que hacer yo para poner mi router de fibra de un operador local. Una vez que te lo pongan automaticamente tu router asus ip publica.

BocaDePez
BocaDePez

Gracias por la respuesta!

He llamado a Yoigo, y me han dicho que para estar en modo bridge y que no haya problema de direccionamiento me tienen que sacar del CG-NAT y van a gestionarlo.

En un plazo de 48 estaré fuera y con IP pública.

Os voy actualizando.

🗨️ 1
BocaDePez
BocaDePez

Hola.. estarás fuera del CG-NAT con una IP pública, eso seguro... como seguramente tu IP pública será una de Iran o Rusa o vete tu a saber. Espero equivocarme y te pongan una IP pública que no esté bloqueada por algunos servicios cloud.

Suerte.

cowass

Si estás poniendo en modo bridge un Sagemcom 5655 es que tienes fibra... y en fibra la conexión es DHCP, no PPPoe. Todos esos parámetros que tienes de Yoigo eran para ADSL, no FTTH.

Cambia el tipo de conexión WAN a DHCP.

Lo del CG-NAT aplica si quieres abrir puertos, no para que en modo bridge puedas conectar tu router.

Saludos.

🗨️ 8
BocaDePez
BocaDePez

Lo cierto es que no soy capaz de que funcione en modo bridge ni fuera ni dentro del CG-NAT. He probado de nuevo a poner el modo bridge en el sagemcom y a configurar el asus en modo router inalambricon con asignación de IPs automatica y no funciona... El router me aparece como desconectado. Agluna sugerencia?

En WAN lo tengo como Direccion IP automatica

🗨️ 7
BocaDePez
BocaDePez

¿Has puesto la WAN con VLAN=20?

🗨️ 6
BocaDePez
BocaDePez

Buenas tardes,

No se dónde tendría que poner lo de VLAN=20.

Alguien me puede ayudar para ver cómo tengo que configurar el ASUS? Entiendo que el sagemcom solo es poner el modo bridge activo, pero y en el Asus?

La configuración que tengo es la siguiente:

🗨️ 5
BocaDePez
BocaDePez
🗨️ 2
Emad
1
🗨️ 1
odredoteam
🗨️ 1
BocaDePez
BocaDePez
QVENGADOR

Hola, estoy interesado si lograste resolverlo porque yo tengo ahora masmovil y no logro que funcione el internet.

Por cierto lo he puesto en modo bridge pero no me da IP. Ademas cuando hago esto me quedo sin linea telefonica. ¿Lo habeis solucionado esto?

🗨️ 1
BocaDePez
BocaDePez

Estoy en la misma situación. Tengo pepephone, me han sacado de cg-nat, tengo un router Asus AC66U y el Sagemcom en modo bridge.

Habeis hecho la guia o lo habeis dado por perdido?

BocaDePez
BocaDePez
2

Una hora y 36 minutos después de mi último mensaje os digo como lo he podido resolver.

Situación de partida:

  • Proveedor de Internet: Fibra Pepephone
  • Router Sagemcom f@st 5655v2AC
  • Router neutro Asus AC-66U

Pasos:

  1. Solicitar a Pepephone que te saque el CG-NAT.
  2. Ir al router neutro y configurar lo siguiente en LAN:
    • Pestaña IPTV → Puerto LAN → Ajuste manual
    • Internet VID 20 PRIO 0
    • El resto dejarlo por defecto salvo que se quieran configurar otras VLANs
  3. Ir al router Sagemcom. Entrar como 1234/1234
  4. Acceder a Internet Connectivity y seleccionar la pestaña Bridge Mode
  5. Poner a Enable el modo bridge. Se reiniciará.
  6. Poner un cable ethernet desde el puerto 1 del Sagemcom al puerto WAN del router neutro.
  7. Esperar a que aparezca la configuración de red WAN en el router neutro. No me ha hecho falta saber nada de password ni extraer GPON ni nada por el estilo.

Espero que esto ayude a más de uno.

Ánimo al resto. JSZ

🗨️ 9
BocaDePez
BocaDePez

Hay forma de activar el teléfono?

Gracias

BocaDePez
BocaDePez

Hola, te ha merecido la pena realmente el cambiar el router? Velocidad, gestion etc

Gracias

ZaZ

Gracias por tu información que bien seguro necesitaré pronto. Hace poco que estoy en pepephone y me pusieron la m... de sagemcom. Este router es un auténtico desastre. A la que le doy caña con aplicaciones que manejan muchas conexiones (que no ancho de banda) se colapsa y empieza a devolverme cada 4-6 pings buenos uno malo entre 50-150ms y todo por cable. Vengo de un HGU vomistar que tragaba bastante bien pero este bufff...

Me uno a la petición a ver si nos puedes comentar si te ha valido la pena el cambio. Si con pillar un router bueno y poner el sagemcom en bridge me basta supongo que será mi única solución. Me queda eso sí, la duda si en modo bridge no colapsará también...

Gracias.

🗨️ 1
carlos00a

Gracias por todas esass informaciones.................Me he cambiado hace poco a Yoigo , y el sagecom que me han puesto es una......

Tengo un RT-AC87U de ASUS, os agradeceria que alguien me indicara los pasos a seguir.......

SE puede poner sin mas en modo Bridge el sagecom, o lo ha de hacer la operadora?

Se pierde el telefono fijo??? En el sagecom aparte del Bridge hay que modificar algo?

En el router asus que parametros he de poner?

muchas gracias

ivan85vlc

Gracias. Tengo un Sagemcom y un Asus AC68. No encuentro las opciones/apartados igual que tú los nombras aquí. ¿Qué router Asus utilizas?
Un saludo.

BocaDePez
BocaDePez
1

Para mi la solución, como indican mas arriba, ha sido:

Configurar el Sagemcom en modo bridge.

Ir al router Asus (en mi caso RT-AC86U)

  • Menú configuración avanzada - LAN
  • Pestaña IPTV
  • Puerto LAN - Seleccionar Perfil ISP - Ajuste manual
  • Internet VID 20 PRIO 0
bridge.png
🗨️ 2
advanced

Quiero utilizarlo en modo bridge para pasar el router a mi Netgear detras.

Ye llamado a Yoigo y me han quitado del CG-NAT.

He puesto el Sagemcom en modo bridge.

El telefono (enchufado al Sagemcom) ha dejado de funcionar. Es normal? Tengo que conectarlo al Netgear?

El Netgear no detecta coneccion. Tengo que poner algún usuario/password?

🗨️ 1
vukits

¿qué modelo de Netgear?

sobre el telefono, necesitarás extraer los datos SIP del router de MásMóvil, y usar tu propio dispositivo de VozIP

Sevaus

Al final he puesto lo mismo que tu, y he podido poner mi Sagemcom de Pepephone en modo bridge por fin! muchas gracias!

Solo me ha pasado un par de veces que se ha desconectado y no tenía conexión de internet, y cuando he visto la pestaña de ¨WAN" se habia cambiado, no se como…

Podrias compartir una imagen con como lo que tienes configurada esa pestaña? a ver si lo he puesto igual que estaba…

BocaDePez
BocaDePez

Buenas a todos! Gracias a este post he podido hacer lo mismo, conectar mi RT-AC67U al Sagemcom en modo bridge y me funciona todo bien.

La única duda que tengo es… una vez puesto el Sagemcom en modo Bridge, hay alguna forma de acceder remoto a él de nuevo? porque el 192.168.1.1 ahora está asignado al Asus. Cuando cambias a modo bridge sale un popup que dice que puedes volver a acceder a él en 192.168.100.1 pero no me funciona, no hay manera de acceder.

Gracias!

🗨️ 2
vukits

es bastante complicado de hacer

De todas maneras, si quieres poner el router Sagemcom otra vez como router, resetealo con un clip, en el botón en la parte trasera del aparato.

🗨️ 1
Ataliano

Madre! pues si que tiene miga el tema sí…

De todas formas, me ha surgido un inconveniente que tengo que solucionar primero… cada día por la mañana me quedo sin internet (sobre las 7 de la mañana ya no hay).

Me meto en el Asus y está todo bien, de hecho incluso pone "Conectado" pero nanai de la china, no hay internet. El caso es que llamé a Pepe ya que me olía que podían ser cortes por su lado, pero han revisado la línea y me han dicho que no han observado ningún corte en los últimos días, así que eso me dice que el problema debería ser mi Asus, pero ni puñetera idea de que puede ser…

Por otro lado, lo raro es que sin tocar nada del Asus, simplemente apagando y encendiendo el router de Pepe la cosa vuelve a funcionar…

El Asus lo tengo configurado como se describe aquí (IPTV VID 20 → Prio 0) y en tipo de conexión tengo IP Automática:

screenshot-2021-03-18-at-09-55-27.webp

¿Hay algo que haya puesto mal? es rarísimo lo de quedarme sin internet… suele pasar siempre a la misma hora y casi cada día. Pero lo más raro es lo que digo, apagando y encendiendo el router de Pepe se soluciona, pero sin embargo en el router de Pepe no aparece ninguna luz roja ni ninguna señal de que algo no funcione (de ahí que quisiera entrar tb al router aunque estuviese en modo Bridge para ver si veo alguna cosa rara, pero viendo el percal no se yo xD).

En fin, muchas gracias!

Nightjjr

Estoy sufriendo justo el mismo problema. También con el Fast, pero en mi caso el Rouer es el RT-AX86U. Todos los días, por la mañana desde que lo puse (hace una semana) me quedo sin internet. Aun nadie sabe por qué ha podido ocurrir? Quizás la renovación de la IP del router no se hace automáticamente y hasta que no reiniciamos no funciona?

No se ni por donde más mirar!

He llamado a Pepephone, y no se si será algo nuevo. He hablado con dos operadores diferentes y los dos me dicen que no se permite el modo bridge. Que aunque funcione se acaba desconectando. A alguien más le está pasando esto?

🗨️ 1
BocaDePez
BocaDePez
1

Hola, debido a que muchas operadoras usan encapsulados o VLAN para TV,telefono o datos,una opcion mas facil es dejar el router de operadora normal (y dejarle el telefono ahi conectado si tienes)

Un caso seria asignar IP fija a cada router, interconectarlos y configurar algo asi:

192.168.1.1 Sagemcom (o router de operadora)

con DMZ activado para la IP 192.168.1.2 y quitar servicio DHCP para que se encargue el router neutro de eso

192.168.1.2 Router neutro (Asus)

con servicio DHCP activado. Los routers neutros, en concreto Asus llevan la opcion de decirle cual es la puerta de enlace que asigna mediante el protocolo DHCP, de modo que quedarian algo asi la config:

Enable DHCP server: Yes

IP pool start: 192.168.1.3

IP pool end: 192.168.1.254

Lease time:86400

Default Gateway: 192.168.1.1 (importante que sea la direccion del router de la operadora)

DNS Server: 192.168.1.1

Esto sirve si quieres simplemente usar tu router neutro para usar las funciones básicas. Si quieres agregarle IPTV y VoIP, como ya habeis comentado requiere de los datos VLAN y configuracion especifica de la operadora y poner su router en modo puente.

Saludos