Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

como sacar clave admin del hg556 de forma facil

BocaDePez
BocaDePez

yo he conseguido sacar la clave cuando el modem esta configurado por vodafone y por telnet,con el ultimo firm 083

cuando el modem ya se a configurado vamos a telnet

telnet 192.168.0.1

user: emtest

pass: zbbtest

comando sh y luego cd /var

ls -l

hay nos saldra ya el psi.xml modificado,solo faltaria sacarlo con cat psi.xml o copiarlo al bloc

angelymerche

el post es mio que no estaba registrado,el proceso es el mismo que reseteando el router.pero como cuando el router esta configurado no te deja acceder por telnet.hay que usar el user:emtest y pass:zbbtest

🗨️ 4
BocaDePez
BocaDePez

Como bien dices, una vez el router está configurado no te deja acceder por telnet; ¿cómo puñetas metemos ese usuario y clave pues?

🗨️ 3
apocalypse

Querra decir que no deja entar con el user admin porque se cambia la clave. ¿O es que se deshabilita por completo el acceso por telnet? A ver si alguien prueba.

🗨️ 2
BocaDePez
BocaDePez

No no, si yo mismo lo he probado y:

]$ telnet 192.168.0.1
Trying 192.168.0.1...
telnet: Unable to connect to remote host: Connection timed out
🗨️ 1
BocaDePez
BocaDePez

Yo si he podido acceder por telnet pero al puerto 2323

🗨️ 2
BocaDePez
BocaDePez

Buenas,

Pues yo he podido acceder por telnet (puerto 23) sin problemas.

Saludos

🗨️ 1
BocaDePez
BocaDePez

Yo he podido acceder pero no encuentro la clave cuando hago cat psi.xml

BocaDePez
BocaDePez

Yo he accedido perfectamente con este sistema. Muchisimas gracias :). Al principio tampoco aparecía el archivo psi.xml. Pero tras hacer un cambio en el nombre y contraseña de la wifi con el user vodafone, apareció

🗨️ 1
BocaDePez
BocaDePez

Exacto wifi activada, me ocurrio lo mismo

nip-po

yo tb lo he hecho y tengo el psi.xml pero no se donde esta la clave, no la encuentro, he visto la de vodafone-vodafone pero no la admin ni la support....en ke parte del archivo esta?? hay ke cambiar el nombre de la red y el pass para ke aparezca en el archivo?

Gracias gente gran trabajo!!

BocaDePez
BocaDePez

porfa me puede contestar alguien , eske no encuentro la solucion en ningun sitio.

BocaDePez
BocaDePez

verás 3 campos seguidos de este tipo:

En el primer campo donde yo he puesto "XXXXXX" es la clave del usuario admin, el segundo la de support y el tercero la de vodafone.

🗨️ 1
BocaDePez
BocaDePez

Se ha comido el campo a escribir la respuesta, a ver si ahora hay más suerte, es este:

sysPassword value="XXXXXX"

BocaDePez
BocaDePez

Quisiera comentar que creo que para que funcione hay que tener la wifi activada, al menos asi es como me funcionó a mi.

Gracias

BocaDePez
BocaDePez

Perdonais mi espanol:

you puedo acceder todo y el Cat tambien. Pero el texto con todo la configuracion que sale es mas grande que las lineas que tengo en el command prompt del telnet. Creo que el password necessita estar mas arriba...como puedo copiar el psi.xml a mi disco? o ver todo como en un editor?

🗨️ 1
BocaDePez
BocaDePez

Usa un mejor cliente de telnet que guarde un buffer histórico de las líneas de la sesión, por ejemplo PuTTY:

chiark.greenend.org.uk/~sgtatham/putty/

BocaDePez
BocaDePez

Con la versión 085 del firmware no aparecen las pass. He probado varias veces y no las veo.

Gracias por la aportación.

🗨️ 1
BocaDePez
BocaDePez

Me respondo a mi mismo, con el Putty si lo consigo. Es con la consola de Windows que no salía, algo estaba haciendo mal.

Saludos al foro y enhorabuena al autor del hayazgo.

BocaDePez
BocaDePez

Hola, felicidades por el hallazgo, pero a la hora de ponerlo en práctica en mi caso no funciona :(, probando con telnet de Windows, con putty, con el puerto 2323, ejectuando como administrador, quitando el antivirus... nada de nada, solo me quedaría probar por cable ethernet.

BocaDePez
BocaDePez

A mi me ha funcionado este método. Password = RMD0Z4Z6

BocaDePez
BocaDePez

No logro conectar por telnet, no se si estoy haciendo algo mal, pero he intentado con putty y con el terminal de linux.

Alguna sugerencia?

BocaDePez
BocaDePez

No logro conectar por telnet, no se si estoy haciendo algo mal, pero he intentado con putty y con el terminal de linux.

Comentar que habia sacado el pass de admin hace meses, pero ahora he cambiado de domicilio y no me funciona el pass antiguo ni telnet. ?¿?¿

Alguna sugerencia?

BocaDePez
BocaDePez

Por si sirve de algo mi router es 556a y el firm b083

BocaDePez
BocaDePez

Ninguna sugerencia?

🗨️ 3
BocaDePez
BocaDePez

Bueno, si pones el firm V100R001C10B061SP01, esperas a que el router se reinicie un par de veces y coja la config. de vodafone (adsl,VO-IP,...), y después cambias el PASS con 192.168.0.1/password.cgi?sysPassword=nuevaPass pues ya podrás entrar como admin, cerrar todos los accesos WAN y guardar la config para restaurarla después en el firmware que quieras.

🗨️ 1
BocaDePez
BocaDePez

Donde puedo conseguir los firm? perdón por mi torpeza

BocaDePez
BocaDePez

El firm po1 ya lo he encontrado.