BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

¿El router TP-LINK TD-W9980 se podría adaptar a la migración a MásMóvil?

betuko40

Buenos días.

Mi router tp-link td-w9980 tiene Vlan y hoy es el primer día migrado y sin internet.

El problema, que no sé como solucionar, es que al configurar WAN, o configuro VDSL o configuro ADSL. Si configuro ADSL no aparece por ningún lado la opción Vlan, que sólo está reflejada al configurar el router como VDSL y que no nos sirve.

¿Alguien está en la misma tesitura o sabe como "apañarlo" para que funcione?

¿Añadiendo Vlan por telnet creéis que se podría solucionar?

Gracias de antemano y un saludo.

BocaDePez
BocaDePez
1

Prueba a conectarlo como VDSL, a lo mejor funciona igual

🗨️ 4
betuko40

Lo he pensado, pero el problema es que si lo configuro como VDSL no puedo ponerle los parámetros de VPI/VCI. Aún no he tenido tiempo de trastearlo a tope.

Gracias por tu interés. Si consigo algo lo hago saber por si alguien más tiene este router (del cual no me quiero deshacer porque es una pasada).

Un saludo.

🗨️ 3
betuko40

Buenos días.

Después de intentarlo todo, me puse en contacto con el SAT de TP-LINK y me han asegurado que están al tanto del problema con pepe/mas y que están elaborando un firmware para que este router pueda funcionar.

Si alguien lo tiene, sólo es cuestión de esperar a que cuelguen dicho router en su web.

Un saludo a tod@s. :)

🗨️ 2
BocaDePez
BocaDePez
1

Buenas,

Me encuentro en la misma situación. Aún no han sacado una nueva versión de firmware... Habrá que seguir esperando...

🗨️ 1
betuko40

Buenos días.

Nada, por ahora imposible. La conexión como VDSL no funciona y tampoco reconoce los comandos vconfig e ifconfig por telnet para poder cambiar los valores vlan.

A ver si hay suerte y alguien con más conocimientos en este tema puede buscar una solución.

Muchas gracias y un saludo.