Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
130 lecturas y 3 respuestas
  • Cerrado

    Boca de Pez Boca de Pez
    6

    S-video, veo bien al reiniciar, luego negro.

    Conecte hace una semana el pc a la tv con una radeon 9250 cable Svideo y todo perfecto, ponia la tv como clon de la pantalla principal y veia bien videos y todo.

    Resulta que hoy he encendido el ordenador y de repente ya no se ve nada, se ve negro. He provado a cambiar los hercios, cambiar de pal a ntsc, desinstalar y volver a poner y nada. Lo curioso es que cuando reinicio el ordenador si que se ve bien en la tv hasta justo despues de que pase el simbolo de WindowsXP. Cuando llega a donde hay que elegir el usuario ya se deja de ver. La configuracion la tengo bien puesta, salida a pantalla + tv, clonando la imagen de pantalla. Como podria solucionarlo?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      Prueba a buscar una opcion de "extender escritorio de windows…

      Prueba a buscar una opcion de "extender escritorio de windows a este monitor". A mi me funciona así porque como tú lo tienes no me va, es raro. Con esto lo que haces es hacer una extensión del monitor hacia la derecha en la TV. Para ver una película por ejemplo solo tendrías que desplazar tu reproductor hacia la derecha y ponerlo a pantalla completa (alt+intro). Así lo hago yo.

      De todas formas parece que has cambiado algo de la configuración de la pantalla (Resolución o Hz). Si tienes windows XP puedes probar a restaurar el sistema a algún día en el que sí que lo veías bien.

      Un saludo.

    • Cerrado

      Boca de Pez Boca de Pez
      6

      He provado a poner otra television y nada. Tambien he provado…

      He provado a poner otra television y nada. Tambien he provado con otra copia de Windows que tengo puesta en el mismo ordenador, he puesto los ultimos drivers y me pasa lo mismo, se ve cuando esta arrancado el ordenador pero cuando llega ya al escritorio se pone todo negro :-?