Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

ruido!! ruido!! ruido!! ruido!! (y cortes)

BocaDePez
BocaDePez

buenas

tengo adsl con auna desde hace casi un año; me pusieron el router D-Link DSL-504G, y es el que uso actualmente. y la conexión me va fatal

una vez cada hora, o cada media hora, la conexión se corta (el router apaga la luz de link, y no se puede hacer nada)

la cosa es que creo que la culpa es de la instalación de teléfono de mi casa (no de telefónica, sino mía), que es una mierda

a ver qué os parecen los "DSL Parameter" que me da el router:

DSL Parameters and Status
Vendor ID: 00B5GSPN
Revision Number: T93.3.44
Local Tx Power: 11.95 dB
Remote Tx Power: 18.37 dB
Local Line Atten.: 24.0 dB
Remote Line Atten.: 11.0 dB
Local SNR Margin: 36.5 dB
Remote SNR Margin: 28.0 dB
Self Test: Passed
DSLAM DSL Standard: G.dmt
Trellis Coding: Enable
Framing Structure: Framing-3

hasta ahora me había dado igual, porque tampoco usaba mucho internet (básicamente quería tenerlo disponible a cualquier hora, no bajar muchas cosas), pero últimamente mis necesidades van cambiando...

alguna ayuda?

gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

pues tengo dos líneas en casa, y desde una se escucha la otra: imagínate si hay ruido, que puedo oir a mi madre hablando con sus amigas

eso sí, no hace falta que nadie esté hablando por la otra línea para que el adsl se corte: eso lo hace él solito, cuando le apetece (aunque es verdad que a menudo se corta y resulta que hay alguien hablando por el otro teléfono, no siempre es así)

🗨️ 1
n0n1cK

Alguna de las lineas está desagregada?

BocaDePez
BocaDePez

sobre el thread que me indicas, ya lo había visto, pero no me vale...

mi fantástico router es un rarísimo D-LINK DSL 504G: 5, no 6 (es un modelo más antiguo que no tiene wifi; me lo puso un señor de auna hace alrededor de un año)

BocaDePez
BocaDePez

Otro que me añado al club.

Llevo con problemas desde Mayo que empezó a cortarse el ADSL y se oían conversaciones ajenas (ninguna interesante).

El caso es que llevo 3 semanas sin servicio en Junio, 4 en agosto y septiembre va para 3... La semana pasada estuvo un técnico en casa y comprobó que la instalación no era. El problema que achacan en soporte técnico es que "fluctua mucho la línea", como consecuencia el router DLINK 604, se hace un lío y sincroniza a velocidades absurdas, y además el path mode lo pone el jod-o a interleaved. Tocaron algo el martes de la semana pasada en la red y OK, hasta el domingo.

No hay derecho y encima no me hacen ni p-to caso. No hay forma que me pasen con el servicio técnico. Ahora cuando llamas al 900855555 te pasan al 902... y te pregunta que si quieres comprar una peli... no se de qué van estos pero en cuanto cumpla contrato me las piro.

Lo curioso es que en pathmode interleaved el router consigue sincronizar a 320/34xx-37xx (es un rango porque varía cada vez).

Un saludo a todos y esperemos que pronto se resuelvan nuestros problemas.

JM;)

🗨️ 1
BocaDePez
BocaDePez

bueno, en mi caso las conversaciones cruzadas sí que son por culpa de mi instalación, porque lo que oigo es lo que se habla por la otra línea de la misma casa. Pero no hay forma de saber dónde está el problema (bueno, creo que sí: en que los técnicos que han venido eran unos cutres)

en cualquier caso, yo también me las piro en cuanto acabe el contrato (diciembre): me paso a jazztel, y cambio el router, y a ver qué tal va

BocaDePez
BocaDePez

buenas

soy el que inició el thread

el ADSL se me sigue cortando continuamente (cinco minutos cada hora, más o menos), así que, si no os importa mucho, vamos a intentarlo de nuevo:

los DSL stats de mi (penoso) dlink 504 (no 604) son:

cuando internet va bien:

DSL Parameters and Status
Vendor ID: 00B5GSPN
Revision Number: T93.3.44
Local Tx Power: 11.95 dB
Remote Tx Power: 18.34 dB
Local Line Atten.: 24.0 dB
Remote Line Atten.: 11.0 dB
Local SNR Margin: 36.0 dB
Remote SNR Margin: 28.0 dB
Self Test: Passed
DSLAM DSL Standard: G.dmt
Trellis Coding: Enable
Framing Structure: Framing-3

cuando internet va lento:

DSL Parameters and Status
Vendor ID: 00B5GSPN
Revision Number: T93.3.44
Local Tx Power: 9.95 dB
Remote Tx Power: 18.65 dB
Local Line Atten.: 24.0 dB
Remote Line Atten.: 13.0 dB
Local SNR Margin: 36.5 dB
Remote SNR Margin: 28.0 dB
Self Test: Passed
DSLAM DSL Standard: G.dmt
Trellis Coding: Enable
Framing Structure: Framing-3

cuando internet no va:

DSL Parameters and Status
Vendor ID: 00B5GSPN
Revision Number: T93.3.44
Local Tx Power: 0.0 dB
Remote Tx Power: 0.0 dB
Local Line Atten.: 0.0 dB
Remote Line Atten.: 0.0 dB
Local SNR Margin: 0.0 dB
Remote SNR Margin: 0.0 dB
Self Test: Passed
DSLAM DSL Standard: T1.413
Trellis Coding: Disable
Framing Structure: Framing-0

esto le dice algo a alguien?
y en cualquier caso, alguien podría ayudarme a interpretar todos estos numeritos? (seguro que hay algún thread en algún sitio, pero no lo encuentro; sorry)

gracias

🗨️ 7
n0n1cK

bien

Local Tx Power: 11.95 dB
Local Line Atten.: 24.0 dB
Local SNR Margin: 36.0 dB
Remote Line Atten.: 11.0 dB
Remote SNR Margin: 28.0 dB

lento

Local Tx Power: 9.95 dB
Local Line Atten.: 24.0 dB
Local SNR Margin: 36.5 dB
Remote Line Atten.: 13.0 dB
Remote SNR Margin: 28.0 dB

Son bastante buenos, puede ser problema del router. No soy técnico, pero parece cosa de que efectivamente algo te hace interferencias que hacen subir la atenuacion en 2dB. Probablemente esas interferencias las produce algo "externo" a la línea, ya que el router no absorbe/reconoce bien ese incremento en la atenuación (si lo hiciera, el SNR debería bajar en vez de subir en el canal inverso)

Cuando no tienes línea, es normal tener todos los valores a 0 ya que el router no llega a sincronizar con el otro extremo y no puede hacer las mediciones.

Prueba a conseguir un router alternativo, de algun conocido, y conectalo directamente al PTR.

Por cierto, Indirecto o desagregado? al reiniciar el router, se recupera la línea? Si la respuesta a lo segundo es sí, también puede ser cosa de saturación de la NAT del router.

🗨️ 6
BocaDePez
BocaDePez

ni idea de si indirecto o desagregado. me han duplicado a un mega hace unas semanas, no seré revendido de telefónica?

lo que sí sé es que reiniciar el router no sirve para nada: si no funciona, no hay nada que hacer

ya probé a conectar el router directamente al ptr, pero no es una solución: ni siquiera pude esperar a ver si la conexión andaba mejor, porque con algo enchufado en el ptr todos los teléfonos dejan de funcionar; no vivo solo: vi mi vida en peligro, y rápidamente desconecté el router

probaré con otro router, a ver cómo va (el mayor problema será configurarlo para auna: los que puedo conseguir son de telefónica o de pazztel)

gracias por los comentarios

🗨️ 1
n0n1cK

Si te han duplicado a un mega, y pagas el mantenimiento a Telefónica, eres revendido ;)

BocaDePez
BocaDePez

por cierto: sobre el movimiento que comentas en el SNR... en realidad no existe: con internet funcionando bien, el Local SNR Margin fluctúa entre 36.0 y 36.5, debe andar justo en medio (cambia cada cinco o diez segundos)

🗨️ 3
n0n1cK

Entonces el problema no se encuentra en el bucle. Igualmente, comprueba lo típico : que los microfiltros estén OK y no sean defectuosos, que no hay mas de 3 instalados, y que el tendido interno no transcurra cerca de ninguna fuente de interferencias.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
n0n1cK
BocaDePez
BocaDePez

soi un tecnico informatiko de auna adsl y la verda es ke os lo reconozco,da asko esta gente,cubro sevilla y huelva,kizas nos veamos xD

BocaDePez
BocaDePez

wenas soy de Malaga y me ocurre exactamente igual q a ti, el caso es q cada 10, 15 minutos aparece un corte de conexion y hasta el minuto o mas no vuelve (el cable modem reinicia solo), a veces ni vuelve, soy yo el q tengo q reiniciar el cable-modem (es un motorola SB4200E). Lo curioso es q hace ya 2 meses o asi les envie un fax para darme de baja, pero intentaron q no me fuese de todas als maneras, primero rebajandome sensiblemente el precio de mi conexion, q pagaba una barbaridad por mi mega, luego me ofrecieron 6 meses gratis de conexion por las molestias, (no acepte) y por ultimo llamaron ofreciendo 1 año gratis de conexion y aceptamos (posiblemete no teniamos q haber aceptado), pero weno al menos es gratis, y uno no sufre cada mes como antes.

El caso es q yo pensaba q era culpa de mi cable-modem q podia estar reventao o yo q se, pero veo q hay mas gente a la q le ocurre, sobre todo en malaga...

Esto debe tener alguna solucion seguro, algun firewire para mi cable-modem? alguna actualizacion de drivers? algun programa q "engañe" al modem para q no haga esos cortes?no se,, pero si alguien sabe la solucion le agradeceria q me la dijese, para al menos aprovexar estos ultimos mese, pq aunq sea gratis uno sufre de los nervios de tener una conexion asi.

Un saludo.

🗨️ 3
Herosilence

Perdon por este ultimo mensaje, me he dado cuenta q no deberia haberlo publicado aki y al no loguearme no puedo borrarlo.

MIs disculpas a los administradores

🗨️ 2
n0n1cK

;)

prueba en auna zona sur, kizá allí te puedan ayudar mejor

🗨️ 1
Herosilence

Gracias maxo, haber si tengo sueret jeje.
saludos

Atarox

Para descartar problemas de instalacion interna prueba lo siguiente: Cojer un telefono y conecta en el PTR.
Si tienes ruido en linea alli el problema es de Telefonica S.A.
Si no tienes ruido alli el problema es tuyo.

Si solo tienes ruido al conectar revisa microfiltros y/o solicita que te cambien los mismos.