BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Portátil

Ruido al conectar altavoces

BocaDePez
BocaDePez

Hola, resulta que cuando conecto unos altavoces externos(tienen fuente de alimentacion) al portatil, los altavoces gerenan unos ruidos de interferencias que son muy molesto. Esto si el portatil esta enchufado a la corriente, si esta con la bateria no pasa.

Alguna solucion???

BocaDePez
BocaDePez

Tiene que ser problemas con tierra, que el portátil la tenga y el altavoz no

🗨️ 2
BocaDePez
BocaDePez

¿que tendrá que ver la toma de tierra?...

🗨️ 1
BocaDePez
BocaDePez

Pues mucho tiene que ver, se llama "bucle de tierra" me ha pasado con un amplificador profesional, para eso tienen detrás un interruptor que desconecta de tierra el negativo de los altavoces

Referencia: foros.doctorproaudio.com/showthread.php? … 59#post94359

BocaDePez
BocaDePez

Será ruido de corriente alterna,metelé un filtro de ferrita al cable de alimetacion y al de audio.(tiendas de componentes electronicos).

BocaDePez
BocaDePez

SOY EL QUE ESCRIBIO EL PROBLEMA

La cosa es que si los conecto a una pc no me hace ese ruido, solo con el portatil...

Esta el portatiles mal? o es normal que haga esas interferencias??

🗨️ 3
BocaDePez
BocaDePez

Las interferencias vienen del alimentador te repito pon filtros de ferrita o prueba con otro alimentador.

🗨️ 2
BocaDePez
BocaDePez

OK probare lo de que me recomiendas, pero no tendria que ocurrir el mismo fallo en la cpu que tengo?

🗨️ 1
BocaDePez
BocaDePez

En el portátil, masa de audio y tierra sera el mismo conductor, y en la "CPU" probablemente la masa del audio este aislada de tierra, no es problemas del portátil en principio