Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Routers en Modo Brige

    Hola gente,

    Os expongo por aqui mi caso a ver si alguien puede decirme algo.

    Tengo ADSL contratado con Telefonica (3Mb) y he utilizado tanto el router zyxel 660hw como el Dlink XXXX. Ambos los he configurado en modo brige, con lo que la conexion ppp la hace una maquina linux obteniendo esta la ip publica enb su interfaz ppp0. Todo funciona, y accdeo a internet, puedo abrir y cerrar puertos en la maquina linux sin problemas.
    El tema está en que la conexion ppp se deconecta cada pocas horas incluso a veces cada pocos minutos. Al principio con el Zyxel, pero ahora he pasado al Dlink, y 3/4 de lo mismo.
    Entiendo que se podria deber al emule y uTorrent que tengo detras de esa maquina linux, pero juraria que antes, utilizando modo router+NAT, no tenia tales problemas.

    En el manual del Zyxel dice algo asi como que si lo pones en modo bridge, se consumira mas CPU, pero no se si eso quiere decir si el Zyxel petara antes frente a gran numero de conexiones.

    No sé, creis que lo solucionaria comprando un buen modem (con un modem me vale) de linksys o de alguna otra marca mas seria? O pensais que en modo bridge hay que ajustar el emule y utorrent?

    Por otro lado, la conexion parece buena, tanto en ruido como atenuacion de la señal. Y el Dlink no se apaga ni nada, lleva mas de 120horas encendido segun su log, pero en el linux el log me dice que la conexion se pierde!

    A alguien le suena todo esto?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Lo cierto es que no tengo ninguna experiencia trabajando…

      Lo cierto es que no tengo ninguna experiencia trabajando detrás de una maquina con linux como acceso adsl, pero yo empezaría por ir bajando las conexiones de los P2P, y observando como se comporta.

      Si siguen las caídas, repasaría la configuración del linux, obviamente por lo que dices el router esta estable, luego todo parece indicar que el problema esta en la maquina que gestiona la conexión.

      Chao.