Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 11 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    router zyxel 643 inexpugnable!!!!!

    Intento configurar un router 643 pero no hay forma.
    No consigo entrar por hyperterminal (se queda mudo). No sé cual es su ip para acceder por el navegador (¿hay forma de descubrirla?) y tampoco funciona el programa configurador de telefónica... Por la conexión de red he visto que hay una mínima comunicación entre este y la tarjeta de red pero no sé que más hacer. No sé si me he equivocado en algo o está fastidiado. En teoría estaba funcionando hace poco en otro lugar y no daba problemas. ¿cómo acceder? He leido todo el foro y no encuentro solución. ¿alguna ayuda?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Consigue el CD de Telefónica y desde ahí averiguas el IP al…

      Consigue el CD de Telefónica y desde ahí averiguas el IP al configurarlo o bien lo cambias manualmente. A partir de ahí ya puedes acceder al route a través de telnet

    • Cerrado

      BocaDePez BocaDePez
      6

      Supongo que intentas entrar en el programita de configuración…

      Supongo que intentas entrar en el programita de configuración para tocar algo.
      Bien, haz esto:
      Incio--->Ejecutar--->cmd o command (depende de S.O.), se te abrira una ventana tipo MS-DOS--->ipconfig /all (donde ponga puerta de enlace esa es la IP de tu router)--->telnet la IP de tu router, es decir telnet 192.168.1.1 p. ejemplo--->te saldrá Password, pon 1234 (suele ser este), y ya está!!!

      • Cerrado

        BocaDePez BocaDePez
        6

        Sería así si el router hubiese funcionado antes en mi red,…

        Sería así si el router hubiese funcionado antes en mi red, pero me han pasado y no sé que configuración tenía anteriormente... Gracias y sigo a la espera de alguna pista que seguir

        • Cerrado

          BocaDePez BocaDePez
          6

          Al acceder a través del hyperterminal, prueba a cambiar los…

          Al acceder a través del hyperterminal, prueba a cambiar los parámetros de la velocidad. Quizá el anterior usuario los modificó y por eso no te conecta. Con el cable si el puerto está bien configurado debiera poder comunicarse siempre (de hecho si estas conectado con el cable e intentas acceder al mismo por lan te dice que nanai)

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo estoy en las mismas. Lée esto...…

      Yo estoy en las mismas. Lée esto... http://wave.prohosting.com/lameto/tips/covadonga.htm
      Ahí te viene como atacar a un 643 poco amistoso. Yo no lo he probado aún, conste, pero tiene toda la pinta de funcionar.

      Saludos de ZyxelDesconfigurator.

      • Cerrado

        BocaDePez BocaDePez
        6

        Bueno, voy a volver a intentarlo pero no lo veo muy claro…

        Bueno, voy a volver a intentarlo pero no lo veo muy claro aún... Por un lado, la conexión por consola no me produce mensaje alguno, la pantalla de hyperterminal en blanco, sin respuesta; por otro, ¿cómo podría saber con que ip lan estaba trabajando el módem para se comunique bien con la tarjeta de red? Este router estaba en otro lugar y aunque su propietario me dijo que estaba configurado con la clásica 192.168.0.1, me da la espina que no es así... ¿cómo conocer su ip? ¿por que no responde el hyperterminal? He utilizado varios cables serie, incluido el original, que creo es ese con una conexión serie en un extremo y dos en el otro, de más y menos pines.

          • Cerrado

            BocaDePez BocaDePez
            6
            Despues probar todo este mediodía, todo sigue igual... Según…

            Despues probar todo este mediodía, todo sigue igual...
            Según entiendo, el programa ip2 sirve para obtener la ip cuando te conectas a internet (la pública). Yo no puedo conectarme a internet. Lo que necesito saber es cual es la ip de lan que tenía asignada el router por su anterior usuario, en un último intento de acceder al router. Por consola, no hay forma (he utilizado el mismo cable que ya uso para acceder a un 3com 812 sin problemas) y por otro medio... ¿existe? gracias a todos por la ayuda.

            • Cerrado

              ese programilla tambien te dice la ip local, solo que si no…

              ese programilla tambien te dice la ip local, solo que si no lo tienes puesto en automatico, y el router no tiene configurado el servidor DHCP suongo que no sirve de nada.

              Has probado con 192.168.1.1?
              esta en el mismo rango que comentas y quizas sea mas comun.

              No tienes cable para acceder al router mediante puerto serie?

              9600 baudios
              control de flujo ninguno
              resto estandar

              • Cerrado

                BocaDePez BocaDePez
                6
                He probado con todas las clásicas: 192.168.0.1 / 192.268.1.1…

                He probado con todas las clásicas:
                192.168.0.1 / 192.268.1.1 / 10.0.0.1 ...
                y nada de nada. Por cable serie, no sé cuál es la causa, pero es imposible acceder.

                • Cerrado

                  [Editado 6/02/04 23:41]

                  Has probado con distintas velocidades, 9600.... quizas lo…

                  Has probado con distintas velocidades, 9600....

                  quizas lo tuviese al maximo 115200, para poder actualizar de esa forma el firmware mas rapido, (aunque yo lo hago por ftp, mas rapido aun)

                  Supongo que el comando arp -a no servira de nada poniendo la config de ip de forma automatica?