BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra

Router Zte ZXHN H3600P de Digi se apaga solo

D4DD1x

Llevo casi un mes con fibra 1 Gbps y desde el segundo día el router Zte ZXHN H3600P se apaga. "Salta" el interruptor rojo que tiene detrás.

Trasera puertos ZTE H3600P de Digi

Llamé a Digi y al técnico. A los días me cambiaron el router por otro del mismo modelo y a las horas me vuelve a pasar el mismo. Según el instalador y su jefe el problema es de mi enchufe o de mi casa, pero es que solo me pasa con el router. No se me apaga ningún otro aparato, ni tele, consola, ventilador, ordenador, etc.

He probado de todo: enchufarlo a otro enchufe, a otro alargador, en otra fase de mi piso y al final siempre se apaga. He probado a tenerlo refrigerado y nada. Ya no se que pensar sinceramente. Llamé a un electricista y me dice que si solo se apaga el router es un problema de este cacharro.

¿Teneis alguna idea? Si es de mi casa, ¿por qué solo se apaga el router? Esta con el adaptador correcto (el de 1,5 A). Ya se que el de la ONT es de menor amperaje. ¿Estará la ONT estropeada?

Mientras el router está encendido funciona perfectamente, pero ya no se que hacer.

Weikis

Mete un sai y di si te pasa.

🗨️ 1
D4DD1x

He buscado que es un sai y me salen de 3 tipos, veo que es por subidas de tension pero si fuese por eso ¿porque solo se apaga el router? si tengo un ordenador y un ventilador en el mismo enchufe, ¿porque no se apaga estos?

drope95

En principio te diría que es fallo del router, pero si después de cambiarlo sigue igual… por desgracia lo único que puede fallar diría que es la red eléctrica del domicilio.

¿cada cuanto tiempo se apaga?

🗨️ 3
D4DD1x

Pues a veces dura muchas horas(6 por ejemplo) otras 2, no tiene un patrón, si fuese de mi piso ¿porque solo se me apaga el router? ¿Que tiene de especial?

ntmjias

Y si es un fallo de un lote o modelo de router?

🗨️ 1
drope95

modelo de router se puede descartar porque Digi instala pocos modelos y están comprobados. Si puede ser eso que dices fallo de lote como comentas

ntmjias

1 Busca un transformador del mismo voltaje y de igual o superior amperaje con el mismo conector y nos cuentas.

2 Lleva el router a casa de un familiar o amigo y testea.

🗨️ 4
D4DD1x

Lo de transformador ya lo probé y recuerdo que se me apago igual, era de 2A, lo de llevar el router a otra cosa no lo veo posible; a los 10 minutos lo vuelve a encender porque sin internet no se puede vivir ni tele trabajar 😔

🗨️ 3
Jav9i

Un sabado/domingo tampoco?

🗨️ 2
D4DD1x

Podría pero sería solo enchufar el router ¿no?

🗨️ 1
Jav9i
D4DD1x

Pues se lo dije ayer a Sat por teléfono, les dije que pusieran otro modelo y que no me importa que fuese más antiguo; solo quiero que funcione sin interrupciones, según el instalador solo tiene el modelo que tengo puesto 🤷🏻‍♂️

🗨️ 3
D4DD1x

Eso tb lo he pensado y mirado, como sacar las claves y demás pero me da rabia gastar dinero, otra opción es poner los 10g que va con otro router pero te reinician la permanencia de 3 meses.

🗨️ 1
vukits
Josh
1

Ese interruptor no es un diferencial o un magnetotérmico (¿es un pulsador o interruptor?), así que si salta tiene que ser fallo de hardware.

🗨️ 6
D4DD1x

Es un pulsador; es el botón de ON/OFF, acabo de ver que han puesto la foto del router en mi primer post.

🗨️ 5
Jeronimo17

Si eso salta solo, esta malo ese interruptor, me ha pasado en otros

🗨️ 4
D4DD1x

Hola, gracias por tu comentario ¿a qué te refieres con que te ha pasado en otro? ¿Otros router de Digi? ¿De otro proveedor?

🗨️ 3
sw3ety
1
🗨️ 1
D4DD1x
D4DD1x

Hola,

Finalmente me cambiaron la ONT y todo arreglado asi que si os pasa algo parecido pedir que os la cambien.

Gracias a todos.

🗨️ 3
Wolf-ramio

Yo no veo correlación entre el cambio de la ONT y el fallo del interruptor del router. Creo mas bien que es cosa de una coincidencia de un fallo que le ha dado por desaparecer por lo que sea, pero no por la ONT que tiene su propio alimentador y la única conexión con el router es un cable de red que no tiene un monitoreo, ni una linea de alimentación de las que suelen tener algunos routers.

A su vez, descarto que el interruptor que fallaba estuviese dotado de mecanismo de seguridad, del tipo magnetotérmico o similar. Mi H3600 es mas moderno, es la versión actual (V9) pero diría que el interruptor es el mismo, que a su vez también es el mismo que tiene mi ONT. Pero toda semejanza se limita al interruptor físico cuyo mecanismo de retención en la posición es similar al de un bolígrafo corriente de los de botón arriba, para sacar o esconder la punta.

Por ello tengo la sospecha de que cualquier día le puede dar por volver a dar el mismo fallo. A saber si ayudado por condiciones de temperatura o humedad u otra cosa, que influyan en el mecanismo algo defectuoso, sospecho. En fin que según leía, iba a dar la recomendación del palillo que ya ha dado otro forero. Sobre todo por que la caldera de mi hermana que tiene un interruptor similar, estropeado y soldado a placa, tiene como solución del SAT el cambio de placa (una pasta gansa) y como solución mia sacar la placa y sustituir el interruptor des-soldando el viejo y soldando uno nuevo. El caso es que mientras esperábamos a que me bajara el nivel de curro, le puse un palillo y al final lleva años con el palillo y no se ha cambiado el interruptor, siendo que la caldera siempre está encendida y solo se pasa a posición verano para quitarle la calefacción y dejar el agua caliente solo. Además el enchufe de la caldera está a 20cm de la caldera, por lo que si se precisara apagarla totalmente ni siquiera sería necesario tirar del palillo, si no que bastaría con desenchufarla.

Sea como sea, no exixte interrelación alguna entre la alimentación del router, de la ONT, ni comunicación alguna entre ambos, de modo que uno le de instrucciones al otro de que se apague. Me apostaría la virginidad si pudiera a que esa ONT sustituida se monta en cualquier otra instalación configurado el IDONT y funcionaría perfectamente. Y si montada en otra instalación provoca que el router se le salga para afuera el interruptor, antes de llevarla a un técnico, la llevaría a un exorcista. Bromas aparte, décadas de profesión como técnico, me han permitido ver algunos casos en los que no se encontraba explicación lógica y jocosamente con los compañeros hablábamos de los traviesos duendecillos de la electrónica. Pero siendo siempre conscientes de que sin duda sería algún otro factor que se nos escapaba, o un defecto de los que no son constantes, si no intermitentes, pesadilla de cualquier técnico, pues suelen no manifestarse cuando uno está allí buscando avería, pero luego cuando te vas vuelve a las andadas.

Aún así espero equivocarme y que el problema no vuelva a manifestarse nunca. Pero sea como sea, una cosa es indiscutible. NO EXISTE UNA CAUSALIDAD LÓGICA de que un cambio de ONT haga que se solucione este problema. Sobre todo por que el problema no es eléctrico, si no mecánico, del mecanismo de retención que como digo es como el de un boli.

🗨️ 2
D4DD1x

Ten en cuenta que me cambiaron el router y se me seguia apagando, no tanto como al principio, luego empezo apagandose la ONT, me la cambiaron y adios problemas.

🗨️ 1
Wolf-ramio

Claro que lo tuve en cuenta. De hecho eso me hizo sospechar cuando rumiaba y escribía el post que ha habido una partida de interruptores que el suministrador de Zte le sirvió con algún defecto de modo que habría algún porcentaje en ese suministro en el que el mecanismo de retención se soltase, favorecido por temperatura, cambios de temperatura, vibraciones, humedad o vete tu a saber que. Y tu has tenido la mala suerte de que has tenido tres aparatos con la misma partida de interruptores.

Ten en cuenta que ambos, Router y ONT tienen el mismo modelo de interruptor, es mas mi H3600 V9 también tiene el mismo, pero por lo demás, físicamente se parece como un huevo a una castaña a tu H3600 P, según veo la foto.

Lo que te puedo asegurar es que no existe mecanismo alguno, sea mecánico, sea eléctrico que haga que el interruptor de ninguno de los dos se apague solo. La única protección que suelen llevar este tipo de aparatos, es un fusible. Hay fusibles electrónicos con rearme que permiten no tener que cambiar dicho fusible, pero apenas se utilizan, de hecho he visto cientos de placas eléctricas y no recuerdo haber visto ninguno, solo he oido hablar de ellos. Si he visto mecanismos similares en los programadores de los quemadores de gasoleo, en los que una célula fotoeléctrica, para impedir la inyección de gasoleo sin quemar, le dice al control que no ve luz y este salta una especie de clapeta que solo se puede rearmar tras unos minutos de espera. De cualquier forma si estos saltan, no apagan el interruptor general on-off. Insisto, no hay mecanismo previsto para esto, que al fallar, haga que el interruptor se suelte y salga solo para afuera. Por ello, estoy convencido de que si tu problema fué ese, solo le puedo encontrar explicación en el fallo mecánico de ese mecanismo (valga la redundancia) que como digo es similar al de los bolígrafos, basado en un muelle, un rail sobre el que va una bolita de 1mm de diámetro mas o menos y cuyo rail tiene cierto parecido al dibujo de un corazón, mientras que por el otro lado de la bola hay otro rail que solo permite movimiento lateral de la bola. Si hay una holgura mayor de lo habitual entre railes, que haga que la bola se cuele por ella, el muelle es el que hará que el interruptor se salga para afuera. Quizá incluso una contaminación de grasilla de otra parte de la mesa de montaje, sea la responsable. A saber

Lo mire como lo mire, no veo ningún otro motivo para esos fallos, que la mala suerte de que te coincidieran tres aparatos, con la misma partida defectuosa. No veo ninguna otra explicación lógica. De cualquier modo, ya te digo que de pasarme a mi, le hubiera metido el palillo y a tirar. Ni habría llamado a Digi, para que me cambien nada. Y si tengo que apagar o reiniciar, el router o la ONT, bastaría con sacarle unos segundos el cable de alimentación, que es mas sencillo que quitar el palillo y corres menos riesgos de de que a base de poner y quitar palillos, se vaya quedando dentro mini astillas de madera.

Hasta ahí llegan mis conocimientos ingenieriles. Y en base a estos, es en lo que me apuesto un paquete de chicles a que por ahí van los tiros. Si la ONT fuese alimentada con POE desde el router o viceversa, ya me pensaría que les habrían dotado de algúna seguridad extra que pudiese hacer algo como lo que dices que ocurre, dotando al interrutor de una bovina solenoide que lo desactive, pero como no es el caso, al menos el mio, lo descarto, ya que tanto mi H3600 V9, como mi ONT F601 tienen un alimentador para cada uno y no tengo constancia de que si uno falla, se lo diga al otro por el cable de red ni el interruptor tenga bovina solenoide alguna o mini magneto-térmico como mecanismo de retención o seguridad.

3com4ever

En mi trabajo tenemos impresoras Epson NPL3000 que cuando se activa el ahorro de energía salta el interruptor (que no pulsador) parecido a un interruptor de la luz pequeño y pasa de ON a OFF ella solita

Lo digo porque sí hay dispositivos capaces de desconectarse físicamente ellos solos