Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Router Xaby, no me deja apagar pc.

piensosvigo

Hola, puede sonar a coña pero como lo cuento, resulta que un amigo se ha dado de alta hace cosa de unos dias con los de timo, le mandaron un xaby, no se el modelo, y el caso es que si apaga el pc con el router encendido automaticamente se vuelve a arrancar, vamos como si le hubiese dicho que reiniciara, pero si apaga el router y despues apaga el pc, pues como es normal se apaga el pc.

Ya se que no es muy normal, sera cosa de bios??o de configuracion del router?.

Saludos y gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Dile que desactive el "wake on lan" de la bios ^^'

Salu2!

piensosvigo

Oigo cocina, esa opcion la conozco para los moden pci, pensé qeu el router no tendria nada que ver con esto,pero en cuanto le vea se lo comento y ya posteare como ha ido.

Saludos.

🗨️ 1
BocaDePez
BocaDePez

Seguramente la tenga integrada en placabase, etc... (los ordenadores nuevos la traen de serie y con el wake on lan activo).

En principio lo del wake online... no deberia regularlo el router (vamos, deberia ser otra maquina la que lo despertase...) pero... nunca se sabe... vamos es evidente que si se enciende solo por el "wake on lan" es porque algo le llega, y la secuencia de bytes "wake" es especial... (vamos que no deberia tratarse de un error) una de dos o tiene mal configurado el router (y dice que lo despierte en cuando le llegue algun paquete destinado a esa maquina) o bien su tarjeta de red esta loca.

Desactivando el WOL deberia ser suficiente.