Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Router wifi no alcanza velocida maxima, solo 5% con un 11g

Hardcore

Wenas!! Siento muxo haberme registrado solo para comentar mi problema, aunke llevo siguiendo esta web desde hace casi un año, m ha ayudado muxo, pero ya estoy desesperado y no hay ningun post similar a mi problema, e probado de todo pero nada sirve! :-?

Weno, os cuento: m e apunt, do a tele2, todo perfecto, 10x mas rapido k auna, aunke esto del router vozip que dan no me ha gustado tanto... Bien, hace una semana me compre un punto de acceso D-LINK DWL-2001AP, y aqui comenzaron mis problemas. Tengo acceso 100% internet, sin problemas de configuracion ni nada, pero aunque tengo maxima cobertura (de hexo, tengo el router al lado de mi semitorre y mi portatil) la velocidad de transferencia se ha reducido dastricalmente.

Con el router directamente conectado al PC tenia una velocidad de 1MB/S, pero ahora por medio del wifi es de tan solo 280KB/S, y escasamente supera esta cifra. No es solo la comunicacion con internet, sino k ademas la transferencia de archivos dentro de mi grupo de trabajo tampoco supera los 300KB/S.

He probado todo tipo de opciones extras que trae el AP, pero nada sirve. Y ademas, si vuelvo a conectar el router directamente, vuelvo a tener mi 1MB/S de descarga real

¿Qué puedo hacer?¿Alguien ha tenido alguna vez un problema similar? El punto de acceso es buenecillo, almenos creo eso, es un 11G con funcion AIR PLUS XTREMEG.

Se agradece cualquier ayuda, juntos podremos solucionar esto!

MUCHAS GRACIAS DE ANTEMANO!!!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola,
de entrada, por wifi no vas a conseguir nunca la velocidad del cable. Piensa que 54 mbps es el "máximo".

Por otro lado, no estaría de más que comprobases si tienes algún otro wifi "vecino" en tu mismo canal. Las interferenciad co-canal provocan pérdidas de velocidad alarmantes.
Prueba con Netstumbler.
Suerte

🗨️ 1
Hardcore

Recibo aqui a un vecino, pero cuando compruebo la cobertura esto indica que la velocidad maxima alcanzable es de 56mbps, pero no hay manera que la comunicacion PC-ROUTER supere los 280KB/S reales.

Y asi esto no es muy confortable, estar pagando una suma maxima para tener una red que supera los 10mbps y que por medio del router wifi se convierta en una cutre linea de 2mbps.

Pero weno, seguire tu consejo y comprobare cuantas redes reales tengo a mi alrededor... y bueno, que hago despues? Voy y les pido que las apagen? Esto tiene una solucion no?

Las covertura con la unica red vecina que recibo por ahora es de +- 40% (segun windows) pero lo comprobare con el NS

GRACIAS POR CONTESTAR TAN RAPIDO! pero espero encontrarle a esto una solucion!!

********************************************
Editado 5 min mas tarde...

Bueno, el NetStumbler me dice lo mismo que windows, solo recibo una red wifi vecina, que derrepente ha subido a 80%, pero, entebderia lo que me deces si noto una perdida de calidad de señal o un aumento del noise (mi red esta 10dB)
Pero esto sigue dando la lata, y al AP le llega la señal via cable ethernet desde el router, es mas, el AP es lo unico conectado al router.

Bueno, gracias de nuevo! Seguire buscando por google, pero ya os digo, me pase un dia entero buscando y no encontre nada parecido a mi problema...

Hardcore

Bien! Lo he solucionado a medias. He encontrado en la red un post con un problema similar al mio, y le han dado solucion con el programa TCP-OPTIMIZER, tube que cambiar unos valores y derrpente todo funciona bien. Pero tengo una duda: el programa este es dañino para la tarjeta inalambrica?
Espero que no le cambie la potencia de entrada o algo asi y ahora me fria el ordenador XD

Bueno, muxas gracias a todos!