Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Router Webstar no abre pagina configuracion

BocaDePez
BocaDePez

Tengo una conexión con ONO de 4 Mb. Desde hace un tiempo, no consigo abrir la página de configuración del cable-modem Webstar que me suministró Ono. Cuando entro la dirección http://192.168.0.1/ se queda como colgado y nunca accede a ella. Ni con wifi ni con cable USB. Ni con IE, ni con Opera ni con Firefox. Ni con ninguno de los cinco ordenadores que se conectan a él.

Les llamé y me contestaron que mientras tenga conexión, ellos no pueden hacer nada más. Aunque yo les remarqué que dado que lo suministran ellos y dado que cuando les ha dado la gana han actualizado el firmware, les consideraba responsables de su buen funcionamiento, me siguieron respondiendo que si funciona, que me quede como estoy. A todo esto, evidentemente no puedo abrir puertos y como utilizo varias máquinas, solía cerrar y abrir a menudo para modificar la redirección.

El técnico me recomendó por su cuenta, que hiciera un reset del aparato, pero mi temor es que luego no se pueda acceder igualmente a la página y no pueda reconfigurar mi conexión y el no me aseguró la imposibilidad de que ocurra, pero tampoco parecía tenerlo muy claro. El cable-modem me funciona perfectamente, y el único problema es éste. Me gustaría saber si puedo arreglarlo o si tengo que arriesgarme al reset y a que luego no me funcione. Sería grave, porque tengo una web que requiere actualización diaria y me entorpecería mucho la labor no poder disponer de la conexión, así que me gustaría que si alguien conoce algún procedimiento sin riesgo me lo comunique. Y si no hay sin riesgo, pues que me lo comuniquen igual.

Muchas gracias por anticipado.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
lag

Esa página que tu dices de "configuración" no configura nada si es un modem EPC2100r2 como el mio webstar.
Así que en ella solo puedes ver los datos y tansolo dela primera página por que las demás estan bloqueadas por la cabecera que envia el ISP, pero si te encaprichas en entrar la única solución es resetearlo.
A mi muchas vces también me pasa, lo desconectas, lo enchufas y listo.
Riesgo? Pues a veces te quedas sin conexión 10 minutos pero es raro, normalmente no da más problemas el reiniciar el modem y si lo que quieres es tener internet todos los dias... con ONO has elegido muy mal.

🗨️ 4
quilloquepasa

Pero de sus palabras se desprende que pudiera poseer un cable router Webstar EPR2320, habida cuenta de que habla de conexión por wifi y de cinco PC's en red, así que una de dos, o se trata de un cable módem conectado a un router neutro cuya puerta de enlace no se corresponde con la Ip buscada o efectivamente le es imposible acceder al cable router Webstar con esa Ip, que en este segundo supuesto sí se corresponde, aunque no deja de resultar extraño. En cualquier caso que nos informe del modelo de su cable módem o cable router y cómo ha realizado las conexiones. ;-)

🗨️ 3
BocaDePez
BocaDePez

Es un Webstar EPR2320 y me conecto por wifi. Tengo Auna/Ono desde hace unos cuatro años y no tengo quejas graves. No me va mal. Pero el caso es que ultimamente no me deja acceder a la página de configuración en la que se redireccionan los puertos, se puede cambiar el canal, etc. Siempre había entrado sin problema y desde todas las máquinas, pero ahora es como una página web que no se carga. No se puede acceder ni por wifi ni conectando el cable USB, ni con diferentes navegadores, ni nada. No hay manera.

He probado a desenchufarlo y a tenerlo desenchufado hasta dos horas, por si sonaba la flauta, pero nada. No puedo acceder como había hecho siempre. He llegado a sospechar de un nuevo firmware que tratara de impedir abrir los puertos para perjudicar a las aplicaciones P2P, pero como no conozco más casos por mucho que he buscado, dudo que sea eso.

Si a alguien se le ocurre algo que no sea el reseteo, estaré inmensamente agradecido.

🗨️ 2
quilloquepasa

¿Y los otros PC's cómo los tienes conectados? ¿Por wifi o por cable de red a través de un switch? Intenta acceder al router por cable de red. ;-)

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Has probado a entrar con la siguiente direccion? 192.168.100.1

Prueba y ya contaras :-P

🗨️ 1
BocaDePez
BocaDePez

Ni con ésta ni con la suya de 192.168.0.1. No se abre...

lag

Desconectalo y dile a ONO que se te ha roto el router.
Te dan hora para venirte a poner uno nuevo y mientras lo vuelves a conectar y listo ;-)

PD: NO DEJES ESCAPAR AL TÉCNICO DE CASA HASTA QUE NO SE ACTIVE LA MAC Y SI NO HAY MANERA DE RETENERLO DILE QUE SE ASEGURE QUE CONOCIDOS TUYOS LES DIJERON 20MIN Y DESPUES TUBIERON QUE LLAMAR ABRIR LA INCIDENCIA Y ESTAR 2 DIAS SIN INTERNET. Si no se va la activará bien para irse pronto.

🗨️ 3
BocaDePez
BocaDePez

Si llega el técnico a casa y el router funciona, me cobran el desplazamiento y no me hacen nada por no tener avería... Una vez ya me quisieron cobrar porque solo cambiando el canal del router ya me volvió a funcionar el wifi... Y cuando le dije que me lo cambiara igual porque solo le funcionaban tres canales (lo comprobó el mismo), me dijo que lo tenían prohibido y que si me lo cambiaba, le tocaría pagarlo a él...

Saludos.

🗨️ 1
lag

Dices que si funciona te cobra el desplazamiento?
Pues yo te digo que esa misma mañana cuando pique a tu puerta, puesto que si lo haces algo tal vez no aparezca metas el router debajo del grifo y le des una buena ducha.

El router no funcionara, te lo digo yo.

BocaDePez
BocaDePez

A mi me paso eso, el técnico me dijo que en 20 minutos estaba funcionando. Después de una semana logre tener internet, con 3 reclamaciones de por medio claro, y más de 1 hora llamando al 902. El único consuelo: que me devuelven el dinero de las llamadas, me devuelven el importe de los días que no he tenido internet, y me dan 20 € de indemnización.