Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Desactivar el wifi y funcionamiento de VoIP y TV al pasar el Technicolor TC7210 a modo bridge

oliwankenovi

Me gustaría saber qué pasos tengo que seguir para conectar un router neutro al de Vodafone (Technicolor TC7210) en modo bridge.

Tengo los siguientes dudas:

  1. ¿Tengo que anular la wifi del router de la operadora o al pasarlo a modo bridge se anula sola? ¿Cambia la IP de este router?
  2. ¿Siguen funcionando teléfono VoIP y Vodafone TV?
  3. ¿Hay que hacer alguna configuración especial en el router neutro o basta con conectarlo al de la operadora (salida LAN1 de la operadora a entrada WAN del neutro)?
vukits

Vodafone TV , lo tienes conectado por cable coaxial, espero

🗨️ 7
oliwankenovi

No, por ethernet al router

🗨️ 6
vukits

esto significa que estás con Fibra y no cable coaxial ¿cierto?

¿Es NEBA o directo?

🗨️ 5
BocaDePez
BocaDePez

Vodafone ya no pone decos coaxiales a los nuevos y los nuevos ya no están basados en tivo.

Por o

🗨️ 4
vukits
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
vukits
🗨️ 1
BocaDePez
BocaDePez
  1. La Wifi se desactiva sola al pasarlo a Bridge y deja de tener IP en lo que respecta a tu red. Puedes seguir accediendo a el con la IP 192.168.100.1 , por si quieres deshacer el modo brige sin tener que resetearlo de fábrica.
  2. Alguien de Vodafone te contestara, yo soy de Lowi y no tengo no Fijo ni TV.
  3. No hace falta configurar nada especial en el router neutro.
🗨️ 1
BocaDePez
BocaDePez

Ahora que me doy cuentra el mío es el TC7230, supongo que será lo mismo para el TC7210

NachoSH
1

En los routers de Vodafone HFC, el modo bridge solo afecta a la conexión a internet, así que el fijo seguirá funcionando sin problemas y la TV seguramente también.

Si pones la opción bridge, automáticame deshabilita el DHCP, el wifi, etc… lo deja preparado todo, vaya. Conectas el puerto 1 del router de Vodafone al WAN de tu router y listo.

oliwankenovi

Hola, pues no consigo que esto rule. Pongo el Technicolor en modo bridge y efectivamente me anula la wifi (DHCP continua activo).

A continuacion conecto mi nuevo router neutro (un Synology AC2600) a él (salida 1 LAN a entrada WAN) y al PC.

Entonces se inicia el asistente de configuracion del Synology y en un momento determinado me pregunta si quiero configurar una configuracion a internet con IP Manual, automatica o PPOE.

Y ahí me quedo, no consigo avanzar, al rato me salta un mensaje que me dice que no se pudo configurar la conexión.

Alguna idea? Gracias.

🗨️ 4
vukits

vamos a ver en qué paso te falla:

  1. Resetea Technicolor a ajustes de fábrica
  2. Ponlo en modo bridge
  3. Conecta el router neutro (puerto WAN de este al puerto LAN del Technicolor).
  4. Apaga y enciende el Technicolor
telemako

1 teniendo conectado el tecnicolor al PC, en modo router por defecto, lo pasas a modo bridge.

2 despues cuando se reinicie el tecnicolor para ponerse en bridge y se estabilice las luces, lo apagas totalmente de la corriente (asi lo dejas unos minutos apagado para que el tecnicolor libere la IP del ultimo equipo que se conecto al tecnicolor en modo bridge que en este caso sera el PC, en modo bridge solo deja conectar un equipo y si le conectas el neutro no funcionara hasta que libere la IP del PC)

3 sin encender el tecnicolor, conectas un cable ethernet desde cualquier puerto LAN del tecnicolor al puerto WAN de tu neutro (que en teoria sera de color azul dicho puerto WAN). Y desde cualquier puerto LAN del neutro a la tarjeta de red de tu PC.

4 enciendes tu router neutro y espera a que se estabilice las luces.

5 enciendes el tecnicolor y espera a que se estabilice las luces.

6 luego accedes al menu del neutro y si te sale el asistente de conexion, eliges automatico (ni PPPoE, ni con IP manual) y el router neutro en modo Enrutador inalámbrico

y en teoria te tendria que funcionar y tener internet. Sino te funciona apagas el tecnicolor y lo enciendes al cabo de 5 minutos mas o menos y a ver si te funciona.

Para acceder al menu del tecnicolor en modo bridge se entra por 192.168.100.1 no hace falta conectar-desconectar cable de un router a otro, siempre que el neutro no use la misma puerta de enlace 192.168.100.1, sino entrarias al menu del neutro.

En el manual pdf de ese modelo de neutro puedes configurar la conexion en:

En Centro de redes > Internet > Conexión > Interfaz principal, puede elegir cómo desea conectar la unidad

Synology Router a Internet:

• Automático: elija esta opción si cuenta con un módem del ISP para la asignación automática de IP

En teoria (en mi caso con un neutro Asus) no saldria el asistente ya que por defecto el neutro esta configurado en IP automatica y en modo enrutamiento

manual de ese neutro global.download.synology.com/download/Do…903733&_gl=1*1v4dk34*_ga*MTgzNDkxOTU2Ny4xNjEzOTAzNzMz*_ga_9Q8XT3X20D*MTYxMzkwMzczMy4xLjAuMTYxMzkwMzczMy42MA…

pagina 44 elegir modo de funcionamiento hay que seleccionar enrutador inhalambrico

🗨️ 2
oliwankenovi

Muchas gracias, así lo haré. Una ultima pregunta, el DHCP del router del ISP (Vodafone) debe estar inhabilitado? Ayer al pasarlo a modo bridge vi que no se anulaba…

🗨️ 1
telemako

no hay que deshabilitarlo, es pasarlo a bridge y no tocar nada mas

oliwankenovi

Hola, es un router muy puñetero y nada fácil de gestionar. Buscando por ahí siempre llego a esta entrada de este blog, pero las dos soluciones que da se me antojan complicadas y poco limpias. La publicación y comentarios son antiguos, pero el firmware y el problema muy actuales por desgracia. He puesto en modo bridge muchos routers durante años, de hecho el anterior lo tenía así configurado, pero me han cambiado a éste hace poco y como digo, se las trae. Os pongo link al blog ya que se explica la problemática de forma mucho más completa:

chapuboot.blogspot.com/2016/10/ii-vodafo…odo.html?m=1

Muchas gracias.

🗨️ 2
vukits

Aun no has dicho qué paso te falla.

🗨️ 1
oliwankenovi

No he podido probarlo aún, aunque de entrada creo que al pasarlo a modo bridge deberiano he podido probarlo aún, aunque de entrada creo que al pasarlo a modo bridge deberíamos inibir el DHCP. Luego vuelvo a intentarlo y te comento. Gracias vukits.

oliwankenovi

Finalmente he optado por devolverle a Amazon el router neutro que habia comprado e instalar los dos extensores que en su momento me habia instalado Vodafone y que ellos llaman superwifi (y que usan sistema mesh). De esta forma la wifi pasa a ser gestionada por ambos dispositivos inhibiendo la del router que simplemente queda para gestionar el trafico.

Para mi sorpresa la calidad de la señal y la estabilidad de este sistema es muy buena.

Gracias a todos por la ayuda.