Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
45 lecturas y 13 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Router USR 9106. Sincronizo a 1003 / 311

    Alguien sabe si es normal?
    Se trata de cómo me muestra el mega mi router ... o que mi línea está tocadilla y cuando me lleguen los dos megas me quedaré a medio gas??

    Downstream / Upstream
    SNR Margin (dB): 32.7 / 26.0
    Attenuation (dB): 30.5 / 28.0
    Output Power (dBm): 11.6 / 18.7
    Attainable Rate (Kbps): 7552 / 1064
    Rate (Kbps): 1003 / 311
    K (number of bytes in DMT frame): 30 / 10
    R (number of check bytes in RS code word): 10 / 16
    S (RS code word size in DMT frame): 2 / 16
    D (interleaver depth): 32 / 4

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Mi aventura continúa. Venía a publicar algo (no recuerdo qué…

      Mi aventura continúa.

      Venía a publicar algo (no recuerdo qué ... ahora miraré) y ya de paso he hecho la prueba de fuego. He apagao el router y lo he encendido.

      Luz roja. ADSL sincronizada pero no hay PPP.

      He activado el log y lo he vuelto a reiniciar. Luz roja. ADSL sincronizada, no hay PPP ... y esto es lo que me sale en el log:

      1st day 00:01:08 daemon info pppd[281]: Exit.
      1st day 00:00:53 daemon err pppd[281]: User name and password authentication failed.
      1st day 00:00:31 daemon crit pppd[281]: PPP LCP UP.

      Otro intento más ... ha tardao un poco ... pero aquí estoy conectado.

      Alucinante !!!

      Vamos a empezar como en el año 95 ... que cuando se te colgaba la conexión tenías que esperar unos minutos/horas hasta que al proveedor le daba un time-out y te daba por des-logeado?

      Pero bueno, al menos esta noche ha vuelto a conectar en un espacio finito de tiempo.

      Fdo: Ex-1003/311 (que sigo siendo 1024/320 con la nueva config)

      • Cerrado

        BocaDePez BocaDePez
        6

        Intenta cargar esto en tu navegador:…

        Intenta cargar esto en tu navegador: http://192.168.1.1/statsadsl.html
        cambiando 192.168.1.1 por la dirección ip que le pusieras a tu router (creo que esta es la "por defecto"). Te mostrará esos datos ... y algunos más.

        La forma de llegar a esa página es desde el menú, opción Statistics, subopción ADSL.

    • Cerrado

      BocaDePez BocaDePez
      6

      SOCORRO !! Después de haber conectado antes a 1024/320, se me…

      SOCORRO !!

      Después de haber conectado antes a 1024/320, se me ocurre apagar el router y volverlo a encender a ver si seguía bien la cosa.

      Después de media hora sin poder conectar, enchufo el modem ... y a la primera.

      Llega a sincronizar (eso sí, otra vez a 1003/311) pero luego falla en la negociación del ppp.

      Este fallo me daba exactamente igual con la conexión de telefónica, y, al igual que ahora, tan sólo por las noches (por el día conecta bien ... por las noches no hay dios que renueve la conexión).

      Alguien sabe qué me puede estar pasando??

      • Cerrado

        BocaDePez BocaDePez
        6

        Va a ser la mielda de mi configuración. Anoche todas esas…

        Va a ser la mielda de mi configuración.

        Anoche todas esas aventuras. Hoy que parece que está todo solucionado, se me ocurre probar la VPN (hace lustros que pasé de ella pensando que se me había jodido el RedHat EL) ... y me vuelve a funcionar !!

        A ver si va a ser la modulación ADSL que poniéndola en modo automático no se negocie del todo bien ... y se pierdan paquetes y de problemas ...

        Bueno, eso, que si no se jode nada, las cosas van mejorando. ¿¿Y pa cuándo esos 4 megas?? Jejejejej.

      • Cerrado

        BocaDePez BocaDePez
        6

        Otra aventura. Al final me harto y corro el Easy Configurator…

        Otra aventura.

        Al final me harto y corro el Easy Configurator para reconfigurar el router (jamás lo corrí ... directamente lo configuré "a pelo").

        Por supuesto no tiene Jazztel como operador, pero me "invento" los parámetros (los que me pide, VCI, VPI, protocolo, usuario, pass y encapsulación, los pongo igual que los tenía).

        Comparo ... y veo dos diferencias (o una??) con la config que yo tenía.

        EL estándard adsl que yo tenía era "auto". Ahora me lo ha puesto en T1.413.
        Me ha desactivado (o lo desactivé yo antes haciendo inventos??) el IGMP Multicast.

        Ahora sincroniza a 1024/320 ... y, antes de dar a enviar, pienso apagarlo y volverlo a encender.
        --- clis ---
        Cojonudo. Otra vez 1024/320 y conecta sin problemas.

        Porqué puede ser que en "algunos ratos" no conecte? Será por la config que acabo de cambiar (jejeje, pienso probarlo de vez en cuando ... a ver si me vuelve a fallar), será por el par (pero que dé la casualidad de que el par se pone peor siempre de noche???) ...

        Me pasaba exactamente lo mismo con telefónica, la misma línea y un router xavi (ese fué uno de los motivos de pillarme el USR, pensando que el xavi me la estaba tocando). La lucecita roja que se enciende cuando intenta conectar pone "WAN IP", así que ya llegué a imaginarme que telefónica andaba escasa de IP's y que no me daba ip hasta que alguien se desconectara (sí, ya sé que es soñar mucho, pero no encontraba expliación), pero ahora me pasa exactamente lo mismo.

        Con los valores que pasteaba (de ruidos, atenuación, etc) me decían que el par estaba bien ...

        buaaaaaaaaaaaaaaaaaaa!!!

    • Cerrado

      BocaDePez BocaDePez
      6

      El mismo router. La misma configuración. La misma línea pero…

      El mismo router. La misma configuración. La misma línea pero unos días después.

      Durante todo el día compruebo de vez en cuando si me han subido la velocidad (jejejeje, las ganas que tengo ...). Esta tarde seguía igual: 1003 / 311.

      He recibido la carta de que ya tengo la preasignación ... he hecho un par o tres de llamadas pa celebrarlo ... me ha llegado el teléfono panasonic que regalan (y que interfiere con mis mx-onda) ... lo he probado ... y, cuando me vengo a descargarme el nuevo fedora 4 test 3 ... me encuentro 1024/320.

      Ya sólo se me ocurre que estuvieran haciendo algún experimento en mi central (Madrid-San Cristóbal).

      Y digo yo ... no podrían hacer el experimento de subirnos a 63 Gb en vez de esta mariconada?? jejeje.

      • Cerrado

        BocaDePez BocaDePez
        6

        Se me ha olvidado pastear los nuevos valores, que ham…

        Se me ha olvidado pastear los nuevos valores, que ham cambiado algo:

        SNR Margin (dB): 32.4 25.0
        Attenuation (dB): 30.5 28.0
        Output Power (dBm): 11.9 19.0
        Attainable Rate (Kbps): 8096 1028
        Rate (Kbps): 1024 320

    • Cerrado

      BocaDePez BocaDePez
      6

      He probado con un modem (comtrend o algo así?) ... el que dá…

      He probado con un modem (comtrend o algo así?) ... el que dá Jazztel por defecto.

      Me sincroniza a 1024/320, uséase, que sí, que son los cálculos raros del router USR 9106.

      Y de paso he probado a descargar del ftp de rediris ... jejeje, 104 kb/sec ... es decir, entre 1000 y 1024 kbps mantenidos.

    • Cerrado

      6

      hm, tu línea está bien.. la sincronia solo puede ir en…

      hm, tu línea está bien..

      la sincronia solo puede ir en multiplos de 32kbps asi que seguramente sincronices bien como todo el mundo, solo que debe descontar algunas cosas o algo asi, no sé como calculara ese numero

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias, Luke. Quizás sea que el mega se suele medir en Kbps…

        Gracias, Luke.
        Quizás sea que el mega se suele medir en Kbps (con K = 1000) y que mi router lo esté calculando en Kbps (con K = 1024) o algo por el estilo. 1003 * 1024 = 1027072 = 1027 Kbps (con K = 1000).

        Bueno. Si me dices que mis niveles de ruido están en la normalidad dejo de preocuparme de estas mariconadas y sigo llorando a ver si duplican la central de Madrid-San Cristóbal.

        Un saludo.